<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Jacob Russo"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>East sweeps fourth-ranked SB-L in makeup doubleheader</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "KCAU" , "logo": { "@type": "ImageObject", "url": "https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/theme/images/siouxlandproud-logo-2017-min.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.siouxlandproud.com/sports/local-sports/east-sweeps-fourth-ranked-sb-l-in-makeup-doubleheader/2061260179" } , "headline": "East sweeps fourth-ranked SB-L in makeup doubleheader", "description": "It was a make-up date for a game that was rained out a couple weeks ago, and the East Black Raiders came out ready to take down the fourth best team in Class 3A, the Sergeant Bluff-Luton Warriors. The first game began in the top of the 7th, as that was when the game was called originally. The Raiders won that game 5-4 in the 8th inning.", "author": { "@type": "Person", "name": " Jacob Russo" }, "datePublished": "2019-06-07T20:30:25-0500", "dateModified": "2019-06-07T20:30:24-0500", "dateline": "SIOUX CITY, Iowa", "articleBody": "&amp;lt;p&amp;gt;It was a make-up date for a game that was rained out a couple weeks ago, and the East Black Raiders came out ready to take down the fourth best team in Class 3A, the Sergeant Bluff-Luton Warriors. The first game began in the top of the 7th, as that was when the game was called originally. The Raiders won that game 5-4 in the 8th inning.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;In game two, it was a 1-0 game in favor of the Warriors for most of the game, but then in the bottom of the 4th, the Raiders scored 4 runs, mostly off of errors, to take a 4-1 lead into the 5th. In the 6th inning, SB-L scored 3 to tie it up at 4 apiece, but in the bottom of the frame, East scored twice to secure the game 2 victory over the Warriors, 6-4.&amp;lt;/p&amp;gt;", "image": { "@type": "ImageObject" , "url": "https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/07/SC_East_sweeps_SB_L_in_doubleheader_0_91254625_ver1.0_160_90.jpg" , "height": "360" , "width": "640" } , "video": { "@type": "VideoObject", "name": "SC East sweeps SB-L in doubleheader", "thumbnailUrl": "https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/07/SC_East_sweeps_SB_L_in_doubleheader_0_91254625_ver1.0_160_90.jpg", "contentUrl": "https://b2tskunntszili4jmomk3egzlb.gcdn.anvato.net/kcau/video/video_studio/2019/06/07/SC_East_sweeps_SB_L_in_doubleheader_3686901_1200.mp4?Expires=1654564867&KeyName=mcpkey1&Signature=F6nj1x33EOB6OTOE0KqHWv1Hpa4", "dateCreated": "2019-06-07T20:21:34-0500", "dateModified": "2019-06-07T20:21:33-0500", "description": "SC East sweeps SB-L in doubleheader", "uploadDate": "2019-06-07T20:21:34-0500" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="It was a make-up date for a game that was rained out a couple weeks ago, and the East Black Raiders came out ready to take down the fourth best team in Class 3A, the Sergeant Bluff-Luton Warriors...." lang="en-US" /> <meta name="keywords" content="sioux city,iowa,north sioux city,south dakota,south sioux city,nebraska,woodbury county,siouxland,news,kcau 9,abc,local,siouxlandproud,local news,Local Sports,Sports" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="East sweeps fourth-ranked SB-L in makeup doubleheader"/><meta property="og:description" content="It was a make-up date for a game that was rained out a couple weeks ago, and the East Black Raiders came out ready to take down the fourth best team in Class 3A, the Sergeant Bluff-Luton Warriors. The first game began in the top of the 7th, as that was when the game was called originally. The Raiders won that game 5-4 in the 8th inning. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.siouxlandproud.com/sports/local-sports/east-sweeps-fourth-ranked-sb-l-in-makeup-doubleheader/2061260179"/><meta property="og:image" content="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/07/SC_East_sweeps_SB_L_in_doubleheader_0_91254625_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KCAU"/><meta property="fb:app_id" content="335922729865106"/><meta property="article:section" content="Local Sports"/><meta property="article:tag" content="sioux city, iowa, north sioux city, south dakota, south sioux city, nebraska, woodbury county, siouxland, news, kcau 9, abc, local, siouxlandproud, local news"/><meta property="article:published_time" content="2019-06-08T01:30:25+00:00"/><meta property="article:modified_time" content="2019-06-08T01:30:24+00:00"/><meta property="article:expiration_time" content="2293-03-21T22:04:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="East sweeps fourth-ranked SB-L in makeup doubleheader"/><meta name="twitter:description" content="It was a make-up date for a game that was rained out a couple weeks ago, and the East Black Raiders came out ready to take down the fourth best team in Class 3A, the Sergeant Bluff-Luton Warriors. The first game began in the top of the 7th, as that was when the game was called originally. The Raiders won that game 5-4 in the 8th inning. "/><meta name="twitter:site" content="KCAU"/><meta name="twitter:image" content="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/07/SC_East_sweeps_SB_L_in_doubleheader_0_91254625_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.siouxlandproud.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190608 01:30:25"/><Attribute name="edate" value="1559957424520"/><Attribute name="edateformat" value="20190608 01:30:24"/><Attribute name="sdate" value="1559957425554"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="23"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local Sports"/><Attribute name="Category" value="Sports"/></DataObject><DataObject type="Story"><Attribute name="Description" value="It was a make-up date for a game that was rained out a couple weeks ago, and the East Black Raiders came out ready to take down the fourth best team in Class 3A, the Sergeant Bluff-Luton Warriors. The first game began in the top of the 7th, as that was when the game was called originally. The Raiders won that game 5-4 in the 8th inning. "/><Attribute name="Headline" value="East sweeps fourth-ranked SB-L in makeup doubleheader"/><Attribute name="Keywords" value="sioux city,iowa,north sioux city,south dakota,south sioux city,nebraska,woodbury county,siouxland,news,kcau 9,abc,local,siouxlandproud,local news,Local Sports,Sports"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190608 01:30:24"/><Attribute name="PubDate" value="20190608 01:30:25"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="SC East sweeps SB-L in doubleheader"/><Attribute name="Category" value="[Local Sports, Sports]"/><Attribute name="CompID" value="2061685951"/><Attribute name="URL" value="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/07/SC_East_sweeps_SB_L_in_doubleheader_0_91254625_ver1.0_160_90.jpg"/><Attribute name="Title" value="SC East sweeps SB-L in doubleheader"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="235209170313" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;siouxlandproud&#x2e;com&#x2f;sports&#x2f;local-sports&#x2f;east-sweeps-fourth-ranked-sb-l-in-makeup-doubleheader&#x2f;2061260179" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;siouxlandproud&#x2e;com&#x2f;amp&#x2f;sports&#x2f;local-sports&#x2f;east-sweeps-fourth-ranked-sb-l-in-makeup-doubleheader&#x2f;2061260179" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1560176293000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1560176293000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;siouxlandproud&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-siouxlandmatters&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1558594494000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.siouxlandproud.com/nxs-main-v2-theme/images/color_schemes/siouxlandmatters/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.siouxlandproud.com/nxs-main-v2-theme/images/color_schemes/siouxlandmatters/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.siouxlandproud.com/nxs-main-v2-theme/images/color_schemes/siouxlandmatters/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.siouxlandproud.com/nxs-main-v2-theme/images/color_schemes/siouxlandmatters/favicon.ico"> <link rel="apple-touch-icon" href="https://www.siouxlandproud.com/nxs-main-v2-theme/images/color_schemes/siouxlandmatters/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 42},getRevision:function(){return"537.36"},getVersion:function(){return"42.0.2311.135"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.siouxlandproud.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1086544220"},getLayoutId:function(){return"609"},getLayoutURL:function(){return"https://www.siouxlandproud.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"118809294"},getScopeGroupIdOrLiveGroupId:function(){return"118809294"},getParentGroupId:function(){return"118809294"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.siouxlandproud.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=118809294&refererPlid=1086544220"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2esiouxlandproud\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=54&minifierType=js&languageId=en_US&b=6102&t=1560176486000"},getBaseURL:function(){return"https://www.siouxlandproud.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1560176486000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=54&minifierType=js&languageId=en_US&b=6102&t=1560176486000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="ERuy5DzL";Liferay.currentURL="\x2fsports\x2flocal-sports\x2feast-sweeps-fourth-ranked-sb-l-in-makeup-doubleheader\x2f2061260179";Liferay.currentURLEncoded="%2Fsports%2Flocal-sports%2Feast-sweeps-fourth-ranked-sb-l-in-makeup-doubleheader%2F2061260179";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=54&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.8.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_0817","101","56_INSTANCE_3519","56_INSTANCE_8521","56_INSTANCE_7795","56_INSTANCE_5828","56_INSTANCE_1858","56_INSTANCE_MY8vRC1QMBKz","56_INSTANCE_8498","56_INSTANCE_1367","56_INSTANCE_4547","56_INSTANCE_2597","56_INSTANCE_5747"];</script> <!-- No service worker configured for this site --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KCAU"},getParentGroupName:function(){return"KCAU"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/kcau/create-story?type=story&storyId=";var viewNonstoryUrl="/web/kcau-staging/-/";var viewGalleryUrl="/group/kcau/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=118809298;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"124574594"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"118809298"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.siouxlandproud.com/sports/local-sports/east-sweeps-fourth-ranked-sb-l-in-makeup-doubleheader/2061260179",pageType:"story",pageKeywords:"sioux city,iowa,north sioux city,south dakota,south sioux city,nebraska,woodbury county,siouxland,news,kcau 9,abc,local,siouxlandproud,local news",articleId:"2061260179",adUnitSubName:"/sports/local_sports"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0aeca60669bc4" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta name="google-site-verification" content="cfmvf9L1Yk2B8RbC1KqFohFeXEi_lCcXgZ4HpIqxyLE" /><!-- END GOOGLE VERIFICATION --><!-- Local Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5BDVFJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-5BDVFJ");</script><!-- End Google Tag Manager --><!-- Global Google Tag Manager --><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script><!-- End Global Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="LakanaSite:UA-71372890-1,nxstSite:UA-37144901-44";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="siouxlandproud.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="KCAU";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Jacob Russo";k="2061260179";d="KCAU";f="Local Sports";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:rxarc94hs-0";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=54&minifierType=js&languageId=en_US&b=6102&t=1558594494000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Local\x20Sports\x2cSports";var b="sioux\x20city\x2ciowa\x2cnorth\x20sioux\x20city\x2csouth\x20dakota\x2csouth\x20sioux\x20city\x2cnebraska\x2cwoodbury\x20county\x2csiouxland\x2cnews\x2ckcau\x209\x2cabc\x2clocal\x2csiouxlandproud\x2clocal\x20news\x2cLocal\x20Sports\x2cSports";var a="It\x20was\x20a\x20make-up\x20date\x20for\x20a\x20game\x20that\x20was\x20rained\x20out\x20a\x20couple\x20weeks\x20ago\x2c\x20and\x20the\x20East\x20Black\x20Raiders\x20came\x20out\x20ready\x20to\x20take\x20down\x20the\x20fourth\x20best\x20team\x20in\x20Class\x203A\x2c\x20the\x20Sergeant\x20Bluff-Luton\x20Warriors\x2e\x20The\x20first\x20game\x20began\x20in\x20the\x20top\x20of\x20the\x207th\x2c\x20as\x20that\x20was\x20when\x20the\x20game\x20was\x20called\x20originally\x2e\x20The\x20Raiders\x20won\x20that\x20game\x205-4\x20in\x20the\x208th\x20inning\x2e\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/kcau")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("419619698","419619698","419619698","com.newssynergy.kcau","com.newssynergy.kcau");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"KCAU 9 News SiouxlandProud",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-siouxlandmatters controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.siouxlandproud.com/weather"> <span class="region">Sioux City</span> <h4 class="forecast">73&deg;<i class=" lwi lwi-day-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to KCAU"><img src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/theme/images/siouxlandproud-logo-2017-min.png" alt="KCAU" /><div class="site-logo-wrapper" style="background:url(https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/theme/images/siouxlandproud-logo-2017-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.siouxlandproud.com/weather">
       <h5 class="region">Sioux City</h5>
       <h4 class="forecast">73&deg;<i class="    lwi lwi-day-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.siouxlandproud.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/washington-dc-bureau">Washington DC Bureau</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/flood-2019">Flood 2019</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/veterans-voices">Veterans Voices</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/ag-news">Ag News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/cybersafe-parent-program">CyberSafe</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/weird-news">Weird News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/president-trump-visiting-iowa-tuesday/2069001925" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Trump_Visits_Iowa_6_11_19_0_91722969_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Trump_Visits_Iowa_6_11_19_0_91722969_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Trump_Visits_Iowa_6_11_19_0_91722969_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Trump_Visits_Iowa_6_11_19_0_91722969_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="President&#x20;Trump&#x20;visiting&#x20;Iowa&#x20;Tuesday" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/president-trump-visiting-iowa-tuesday/2069001925" > President Trump visiting Iowa Tuesday </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/politics/biden-taking-two-day-tour-in-iowa/2069006487" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Biden_visits_Iowa_6_11_19_0_91722767_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Biden_visits_Iowa_6_11_19_0_91722767_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Biden_visits_Iowa_6_11_19_0_91722767_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Biden_visits_Iowa_6_11_19_0_91722767_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Biden&#x20;making&#x20;stops&#x20;in&#x20;two-day&#x20;Iowa&#x20;tour" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/politics/biden-taking-two-day-tour-in-iowa/2069006487" > Biden making stops in two-day Iowa tour </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/agriculture/good-week-for-fieldwork-helps-south-dakota-farmers/2068957315" >Good week for fieldwork helps South Dakota farmers</a> </li> <li> <a href="/news/agriculture/iowa-nebraska-farmers-get-weather-break-but-crops-remain-behind-schedule/2068948336" >Iowa, Nebraska farmers get weather break but crops remain behind schedule</a> </li> <li> <a href="/news/web-exclusive-kansas-man-abused-as-child-grows-to-help-others-found-therapy-through-basketball/2068960337" >Web Exclusive: Kansas man abused as child grows to help others, found therapy through basketball</a> </li> <li> <a href="/news/local-news/community-discourages-city-purchase-of-big-ox-energy-plant/2067941666" >Community discourages city from purchase of Big Ox Energy Plant</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.siouxlandproud.com/weather2" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.siouxlandproud.com/storm-chasers">Storm Chasers</a></li> <li><a href="https://www.siouxlandproud.com/interactive-radar">Radar & Weather Maps</a></li> <li><a href="https://www.siouxlandproud.com/weather-alerts">Weather Alerts</a></li> <li><a href="https://www.siouxlandproud.com/forecast">Forecast</a></li> <li><a href="https://www.siouxlandproud.com/almanac">Almanac</a></li> <li><a href="https://www.siouxlandproud.com/guest-weather">Guest Weather</a></li> <li><a href="https://www.siouxlandproud.com/closings-and-delays">Closings/Delays</a></li> <li><a href="https://www.siouxlandproud.com/camera-network">KCAU 9 Camera Network</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/weather/weather-forecasts/morning-forecast-may-31-2019/2041648163" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Facebook_Forecast_Morning_Edition_6_11_1_7_91721065_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Facebook_Forecast_Morning_Edition_6_11_1_7_91721065_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Facebook_Forecast_Morning_Edition_6_11_1_7_91721065_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Facebook_Forecast_Morning_Edition_6_11_1_7_91721065_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Morning&#x20;Forecast&#x3a;&#x20;June&#x20;11&#x2c;&#x20;2019" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/weather-forecasts/morning-forecast-may-31-2019/2041648163" > Morning Forecast: June 11, 2019 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/weather-forecasts/afternoon-forecast/1368590689" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/10/Afternoon_Forecast__June_10__2019_0_91609275_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/10/Afternoon_Forecast__June_10__2019_0_91609275_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/10/Afternoon_Forecast__June_10__2019_0_91609275_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/10/Afternoon_Forecast__June_10__2019_0_91609275_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Afternoon&#x20;Forecast&#x3a;&#x20;Jun&#x2e;&#x20;10&#x2c;&#x20;2019" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/weather-forecasts/afternoon-forecast/1368590689" > Afternoon Forecast: Jun. 10, 2019 </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/weather/weather-forecasts/evening-forecast/1427897652" >Evening Forecast: Jun. 10, 2019</a> </li> <li> <a href="/weather/weather-forecasts/morning-forecast-may-30-2019/2038703193" >Morning Forecast: May 30, 2019</a> </li> <li> <a href="/weather/weather-forecasts/morning-forecast-may-29-2019/2035803035" >Morning Forecast: May 29, 2019</a> </li> <li> <a href="/weather/weather-forecasts/morning-forecast-may-28-2019/2033568153" >Morning Forecast: May 28, 2019</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sportszone" href="#"></a> <a href="https://www.siouxlandproud.com/sports1" data-dropdown="drop-nav-sportszone" data-options="is_hover:true; hover_timeout:1000">SPORTSZONE</a> <div id="drop-nav-sportszone" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.siouxlandproud.com/big-race-indy-2019">The Big Race Indy 2019</a></li> <li><a href="https://www.siouxlandproud.com/hawkeye-headquarters">Hawkeye HQ</a></li> <li><a href="https://www.siouxlandproud.com/sports/cubs">Chicago Cubs</a></li> <li><a href="https://www.siouxlandproud.com/sports/white-sox">Chicago White Sox</a></li> <li><a href="https://www.siouxlandproud.com/nba">NBA</a></li> <li><a href="https://www.siouxlandproud.com/sports/bears">Chicago Bears</a></li> <li><a href="https://www.siouxlandproud.com/sports/vikings">Minnesota Vikings</a></li> <li><a href="https://www.siouxlandproud.com/sports/chiefs">Kansas City Chiefs</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/local-sports/x-s-outlast-lincoln-in-12-innings-2-1/2068079248" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/10/X_s_top_Lincoln_in_extras_0_91690316_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/10/X_s_top_Lincoln_in_extras_0_91690316_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/10/X_s_top_Lincoln_in_extras_0_91690316_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/10/X_s_top_Lincoln_in_extras_0_91690316_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="X&#x27;s&#x20;outlast&#x20;Lincoln&#x20;in&#x20;12&#x20;innings&#x2c;&#x20;2-1" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/local-sports/x-s-outlast-lincoln-in-12-innings-2-1/2068079248" > X's outlast Lincoln in 12 innings, 2-1 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/local-sports/hinton-baseball-softball-takes-down-harris-lake-park/2067917753" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/10/Hinton_Baseball_Softball_0_91689886_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/10/Hinton_Baseball_Softball_0_91689886_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/10/Hinton_Baseball_Softball_0_91689886_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/10/Hinton_Baseball_Softball_0_91689886_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Hinton&#x20;Baseball&#x2c;&#x20;Softball&#x2c;&#x20;takes&#x20;down&#x20;Harris-Lake&#x20;Park" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/local-sports/hinton-baseball-softball-takes-down-harris-lake-park/2067917753" > Hinton Baseball, Softball, takes down Harris-Lake Park </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/sports/local-sports/x-s-fall-to-fargo-moorhead-5-3/2061968293" >X's fall to Fargo-Moorhead, 5-3</a> </li> <li> <a href="/sports/local-sports/lawton-bronson-takes-down-rival-woodbury-central-4-3/2061968299" >Lawton-Bronson takes down rival Woodbury Central, 4-3</a> </li> <li> <a href="/sports/local-sports/east-sweeps-fourth-ranked-sb-l-in-makeup-doubleheader/2061260179" >East sweeps fourth-ranked SB-L in makeup doubleheader</a> </li> <li> <a href="/sports/local-sports/heelan-spencer-fall-in-opening-round-of-state-soccer-tournament/2060954060" >Heelan, Spencer fall in opening round of State Soccer Tournament</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-healthnews" href="#"></a> <a href="" data-dropdown="drop-nav-healthnews" data-options="is_hover:true; hover_timeout:1000">HEALTH NEWS</a> <ul id="drop-nav-healthnews" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.siouxlandproud.com/health-resource-center">Health Resource Center</a></li> <li><a href="https://www.siouxlandproud.com/lifestyle/drozwellness">Dr. Oz Wellness</a></li> <li><a href="https://www.siouxlandproud.com/lifestyle/webmd">Web MD</a></li> <li><a href="https://www.siouxlandproud.com/mental-wellness-wednesday">Mental Wellness Wednesday</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-about" href="#"></a> <a href="" data-dropdown="drop-nav-about" data-options="is_hover:true; hover_timeout:1000">ABOUT</a> <ul id="drop-nav-about" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.siouxlandproud.com/meet-the-team">Meet The KCAU 9 Team</a></li> <li><a href="https://www.siouxlandproud.com/about-us/stationhistory">KCAU 9 Station History</a></li> <li><a href="https://www.siouxlandproud.com/kcau9-advertising">KCAU 9 Advertising</a></li> <li><a href="https://www.siouxlandproud.com/advertise-with-us">Advertise With KCAU 9</a></li> <li><a href="https://www.siouxlandproud.com/contact-us">Contact Us</a></li> <li><a href="https://www.siouxlandproud.com/closed-captioning">Closed Captioning</a></li> <li><a href="https://www.siouxlandproud.com/work-for-us">Work For Us</a></li> <li><a href="https://www.siouxlandproud.com/about-us/antenna">Digital Signal</a></li> <li><a href="https://www.siouxlandproud.com/tv-schedule">TV Schedule</a></li> </ul> </li> <li><a href="https://www.siouxlandproud.com/video-center">VIDEOS</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE</a> <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.siouxlandproud.com/mr-food">Mr. Food</a></li> <li><a href="https://www.siouxlandproud.com/cooking-with-fareway">Cooking with Fareway</a></li> </ul> </li> <li><a href="https://www.siouxcityjobs.com">JOBS</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contests" href="#"></a> <a href="http://www.siouxlandproud.com/contests" data-dropdown="drop-nav-contests" data-options="is_hover:true; hover_timeout:1000">CONTESTS</a> <ul id="drop-nav-contests" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://siouxlandproud.upickem.net/engine/Welcome.aspx?contestid=541843">Deck Out My Dad</a></li> <li><a href="http://www.siouxlandproud.com/contests">Contest Rules</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="http://www.siouxlandproud.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.siouxlandproud.com/community/bestoftheclass">Best of the Class</a></li> <li><a href="https://www.siouxlandproud.com/melinda-s-garden-moment">Melinda's Garden Moment</a></li> <li><a href="https://www.siouxlandproud.com/community/hometownheroes">Hometown Heroes</a></li> <li><a href="">Lottery</a></li> <li><a href="">Horoscopes</a></li> <li><a href="https://www.siouxlandproud.com/calendar">Local Events</a></li> <li><a href="https://www.siouxlandproud.com/simply-siouxland">Simply Siouxland</a></li> <li><a href="https://www.siouxlandproud.com/pet-of-the-week">Pet of the Week</a></li> <li><a href="http://www.livesiouxlandproud.com">Living in Siouxland</a></li> <li><a href="https://www.siouxlandproud.com/stuffthestroller">Stuff the Stroller</a></li> </ul> </li> <li><a href="https://www.siouxlandproud.com/closings-and-delays1">Closings</a></li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0817_" > <span id="p_56_INSTANCE_0817"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809294_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-132489" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.kcau","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-132489")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'siouxlandmatters.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Jacob Russo'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="" class="category">Local Sports</a> <h1 class="headline">East sweeps fourth-ranked SB-L in makeup doubleheader</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.siouxlandproud.com/meet-the-team/jacob-russo/1291818008">Jacob Russo</a> <ul class="author-social"> <li><a href="mailto:jrusso@kcautv.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Jun 07, 2019 08:30 PM CDT</p> <p class="updated"><strong>Updated:</strong> Jun 07, 2019 08:30 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.siouxlandproud.com/sports/local-sports/east-sweeps-fourth-ranked-sb-l-in-makeup-doubleheader/2061260179")});</script> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <script type="text/javascript">(function(a){EP.Clients.NXS.Modules=EP.Clients.NXS.Modules||{};EP.Clients.NXS.Modules.Story=EP.Clients.NXS.Modules.Story||{};EP.Clients.NXS.Modules.Story.instance_2061260179={videoLeadMediaCarousel:false,videoEmbed:false}})(jQuery);</script> <script>(function(c,b){var a=EP.Clients.NXS.Modules.Story.instance_2061260179;a.videoEmbed=new function(){var i=this,h=0,l="Embedded Story Player",d=null,e=[{name:"noninteraction",value:0}],m=[{name:"noninteraction",value:1}];var k=function(){var n=this;if(n.playOrder===null||n.hasCompleted===true){h++;n.playOrder=h;n.hasCompleted=false}};var g=function(n){var o=this;if(n!==o.isPlaying){o.isPlaying=n;if(o.isPlaying){k.call(o)}}};var f=function(){var n=this;return"View-"+(n.playOrder<10?0:"")+n.playOrder};var j=function(o){var n=this;switch(o.name){case"PLAYING_START":g.call(n,true);break;case"AD_STARTED":g.call(n,true);n.isAllAdsComplete=false;break;case"USER_BACKWARD_SEEK":n.hasCompleted=false;case"VIDEO_STARTED":g.call(n,true);n.isVideoComplete=false;break;case"USER_RESUME":g.call(n,true);break;case"VIDEO_COMPLETED":n.isVideoComplete=true;if(n.isAllAdsComplete){g.call(n,false);n.isVideoComplete=false;n.hasCompleted=true}break;case"ALL_ADS_COMPLETED":n.isAllAdsComplete=true;if(n.isVideoComplete){g.call(n,false);n.isVideoComplete=false;n.hasCompleted=true}break;case"USER_PAUSE":g.call(n,false);break;case"POSTER_LOADED":g.call(n,false);break;case"PLAYLIST_COMPLETED":g.call(n,false);break}switch(o.name){case"AD_STARTED":EPCOREGAEvent(l,"Video-Ad",f.call(n),d,m);break;case"VIDEO_STARTED":EPCOREGAEvent(l,"Video-Play",f.call(n),d,e);break;case"VIDEO_FIRST_QUARTILE":EPCOREGAEvent(l,"Video-25%",f.call(n),d,e);break;case"VIDEO_MID_POINT":EPCOREGAEvent(l,"Video-50%",f.call(n),d,e);break;case"VIDEO_THIRD_QUARTILE":EPCOREGAEvent(l,"Video-75%",f.call(n),d,e);break;case"VIDEO_COMPLETED":EPCOREGAEvent(l,"Video-100%",f.call(n),d,e);break;case"USER_PAUSE":EPCOREGAEvent(l,"Pause",f.call(n),d,e);break;case"USER_RESUME":EPCOREGAEvent(l,"Resume",f.call(n),d,e);break}};i.playerListener=function(o){var n=anvp[o.sender];if(!n.hasSetup){n.hasSetup=true;n.isVideoComplete=false;n.isAllAdsComplete=true;n.hasCompleted=false;n.playOrder=null;n.isPlaying=false}j.call(n,o)}}})(jQuery,AUI());</script> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3686901_192091"> <img id="anvatoPlayPreview_3686901_192091-image-placeholder" class="placeholder invisible" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3686901_192091-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3686901_192091";var e=d+"_anv";var f={videoTitle:"SC\x20East\x20sweeps\x20SB-L\x20in\x20doubleheader",pInstance:e,url:"https://b2tskunntszili4jmomk3egzlb.gcdn.anvato.net/kcau/video/video_studio/2019/06/07/SC_East_sweeps_SB_L_in_doubleheader_3686901_1200.mp4?Expires=1654564867&KeyName=mcpkey1&Signature=F6nj1x33EOB6OTOE0KqHWv1Hpa4",poster:"https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/07/SC_East_sweeps_SB_L_in_doubleheader_0_91254625_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.recom=true;f.maxRecomPages=3;f.autoplay=true;f.disableMutedAutoplay=false;f.volume=1;f.videoId="3686901";f.expectPreroll=true;f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kcau/sports/local_sports&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D2061260179%26coid%3D2061685951%26vidcat%3Dsports/local_sports%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.siouxlandproud.com/sports/local-sports/east-sweeps-fourth-ranked-sb-l-in-makeup-doubleheader/2061260179%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="kcau\x2c9\x2csiouxland\x2csports\x2csioux\x2ccity\x2cnebraska\x2ciowa\x2csouth\x20dakota\x2cmetro\x2chigh\x2cschool\x2cmusketeers\x2cbandits\x2cexplorers\x2cSC\x20East\x20sweeps\x20SB-L\x20in\x20doubleheader\x2cSports\x2cLocal\x20Sports";f.videoDescription="SC\x20East\x20sweeps\x20SB-L\x20in\x20doubleheader";f.videoDuration="1:02";f.pageUrl="https://www.siouxlandproud.com/sports/sc-east-sweeps-sb-l-in-doubleheader_20190608012110/2061685951";f.playerWidthHeight="640x360";f.plugins.comscore={script:"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js",clientId:"6036439",ns_st_ci:"3686901",ns_st_cl:"62000",ns_st_ge:"Local\x20Sports\x2cSports",ns_st_st:"KCAU",ns_st_pu:"Nexstar",c3:"https://www.siouxlandproud.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f,EP.Clients.NXS.Modules.Story.instance_2061260179.videoEmbed.playerListener);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>SIOUX CITY, Iowa - It was a make-up date for a game that was rained out a couple weeks ago, and the East Black Raiders came out ready to take down the fourth best team in Class 3A, the Sergeant Bluff-Luton Warriors. The first game began in the top of the 7th, as that was when the game was called originally. The Raiders won that game 5-4 in the 8th inning.</p><p>In game two, it was a 1-0 game in favor of the Warriors for most of the game, but then in the bottom of the 4th, the Raiders scored 4 runs, mostly off of errors, to take a 4-1 lead into the 5th. In the 6th inning, SB-L scored 3 to tie it up at 4 apiece, but in the bottom of the frame, East scored twice to secure the game 2 victory over the Warriors, 6-4.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.siouxlandproud.com/sports/local-sports/east-sweeps-fourth-ranked-sb-l-in-makeup-doubleheader/2061260179")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3519_" > <span id="p_56_INSTANCE_3519"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809294_MOD-SIOUXLANDMATTERS-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/sports/local-sports/x-s-outlast-lincoln-in-12-innings-2-1/2068079248" title="X's outlast Lincoln in 12 innings, 2-1"> <figure class="crop-photo image" style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/10/X_s_top_Lincoln_in_extras_0_91690316_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">X's outlast Lincoln in 12 innings, 2-1</h4> </a> </div> <div class="headline-wrapper"> <p><p>It took 12 innings, but the Sioux City X's secured their <span&hellip;</p> <time class="update" datatime="">13 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/local-sports/hinton-baseball-softball-takes-down-harris-lake-park/2067917753" title="Hinton Baseball, Softball, takes down Harris-Lake Park"> <figure class="crop-photo image" style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/10/Hinton_Baseball_Softball_0_91689886_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Hinton Baseball, Softball, takes down Harris-Lake Park</h4> </a> </div> <div class="headline-wrapper"> <p><p>The games were being held at the same time at the same place: Hinton&hellip;</p> <time class="update" datatime="">13 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/local-sports/x-s-fall-to-fargo-moorhead-5-3/2061968293" title="X's fall to Fargo-Moorhead, 5-3"> <figure class="crop-photo image" style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/07/X_s_fall_to_F_M_RedHawks_0_91276763_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">X's fall to Fargo-Moorhead, 5-3</h4> </a> </div> <div class="headline-wrapper"> <p><p>A big four-run third inning was all the Fargo-Moorhead <span&hellip;</p> <time class="update" datatime="">4 days ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8521_" > <span id="p_56_INSTANCE_8521"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809294_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-156136" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.kcau","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-156136")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7795_" > <span id="p_56_INSTANCE_7795"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809294_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-183298" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.kcau","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-183298")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5828_" > <span id="p_56_INSTANCE_5828"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809294_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-10613" class="owl-carousel owl-theme delay-bg-load no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="https://www.siouxlandproud.com/womens-history"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/15/celebrating%20women%20DONTMISS_1552678159800.jpg_77543032_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/15/celebrating%20women%20DONTMISS_1552678159800.jpg_77543032_ver1.0_1280_720.jpg 1280w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/15/celebrating%20women%20DONTMISS_1552678159800.jpg_77543032_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/15/celebrating%20women%20DONTMISS_1552678159800.jpg_77543032_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/15/celebrating%20women%20DONTMISS_1552678159800.jpg_77543032_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Celebrating&#x20;Women" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.siouxlandproud.com/womens-history" > Celebrating Women </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.siouxlandproud.com/community/chicago-cubs-and-chicago-white-sox/1826794203"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/05/Cubs%20White%20Sox%20DONTMISS_1551826042642.jpg_76099913_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/05/Cubs%20White%20Sox%20DONTMISS_1551826042642.jpg_76099913_ver1.0_1280_720.jpg 1280w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/05/Cubs%20White%20Sox%20DONTMISS_1551826042642.jpg_76099913_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/05/Cubs%20White%20Sox%20DONTMISS_1551826042642.jpg_76099913_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/05/Cubs%20White%20Sox%20DONTMISS_1551826042642.jpg_76099913_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Cubs&#x20;and&#x20;White&#x20;Sox&#x20;Baseball&#x20;Schedule" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.siouxlandproud.com/community/chicago-cubs-and-chicago-white-sox/1826794203" > Cubs and White Sox Baseball Schedule </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.siouxlandproud.com/meet-the-team"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Meet%20the%20Team%20DONTMISS_1507233133287_27318992_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Meet%20the%20Team%20DONTMISS_1507233133287_27318992_ver1.0_1280_720.jpg 1280w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Meet%20the%20Team%20DONTMISS_1507233133287_27318992_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Meet%20the%20Team%20DONTMISS_1507233133287_27318992_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Meet%20the%20Team%20DONTMISS_1507233133287_27318992_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Get&#x20;to&#x20;Know&#x20;the&#x20;Anchors" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.siouxlandproud.com/meet-the-team" > Get to Know the Anchors </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.siouxlandproud.com/cybersafe-parent-program"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2018/03/23/Cyber%20Safe%20DONTMISS_1521818980843.jpg_38169090_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2018/03/23/Cyber%20Safe%20DONTMISS_1521818980843.jpg_38169090_ver1.0_1280_720.jpg 1280w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2018/03/23/Cyber%20Safe%20DONTMISS_1521818980843.jpg_38169090_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2018/03/23/Cyber%20Safe%20DONTMISS_1521818980843.jpg_38169090_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2018/03/23/Cyber%20Safe%20DONTMISS_1521818980843.jpg_38169090_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="CyberSafe&#x20;Parent" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.siouxlandproud.com/cybersafe-parent-program" > CyberSafe Parent </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.siouxlandmatters.com/mr-food"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/09/27/Mr%20FoodDONTMISS_1506547754945_26912887_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/09/27/Mr%20FoodDONTMISS_1506547754945_26912887_ver1.0_1280_720.jpg 1280w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/09/27/Mr%20FoodDONTMISS_1506547754945_26912887_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/09/27/Mr%20FoodDONTMISS_1506547754945_26912887_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/09/27/Mr%20FoodDONTMISS_1506547754945_26912887_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Mr&#x2e;&#x20;Food" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.siouxlandmatters.com/mr-food" > Mr. Food </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.siouxlandproud.com/closings-and-delays"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Closings%20and%20Delays%20DONTMISS_1507230417941_27329982_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Closings%20and%20Delays%20DONTMISS_1507230417941_27329982_ver1.0_1280_720.jpg 1280w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Closings%20and%20Delays%20DONTMISS_1507230417941_27329982_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Closings%20and%20Delays%20DONTMISS_1507230417941_27329982_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Closings%20and%20Delays%20DONTMISS_1507230417941_27329982_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Siouxland&#x20;Closings&#x20;and&#x20;Delays" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.siouxlandproud.com/closings-and-delays" > Siouxland Closings and Delays </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.siouxlandproud.com/community"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Community%20Proud%20DONT%20MISS_1507229344610_27329975_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Community%20Proud%20DONT%20MISS_1507229344610_27329975_ver1.0_1280_720.jpg 1280w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Community%20Proud%20DONT%20MISS_1507229344610_27329975_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Community%20Proud%20DONT%20MISS_1507229344610_27329975_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Community%20Proud%20DONT%20MISS_1507229344610_27329975_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Siouxland&#x20;Community&#x20;Events" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.siouxlandproud.com/community" > Siouxland Community Events </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.siouxlandproud.com/contests"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Contests%20DONTMISS_1507232708023_27318986_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Contests%20DONTMISS_1507232708023_27318986_ver1.0_1280_720.jpg 1280w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Contests%20DONTMISS_1507232708023_27318986_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Contests%20DONTMISS_1507232708023_27318986_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Contests%20DONTMISS_1507232708023_27318986_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Contests" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.siouxlandproud.com/contests" > Contests </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://supportsiouxlandsoldiers.com/"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/02/06/Support%20Siouxland%20Soldiers%20DONTMISS_1486412166269_17122271_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/02/06/Support%20Siouxland%20Soldiers%20DONTMISS_1486412166269_17122271_ver1.0_1280_720.jpg 1280w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/02/06/Support%20Siouxland%20Soldiers%20DONTMISS_1486412166269_17122271_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/02/06/Support%20Siouxland%20Soldiers%20DONTMISS_1486412166269_17122271_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/02/06/Support%20Siouxland%20Soldiers%20DONTMISS_1486412166269_17122271_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Support&#x20;Siouxland&#x20;Soldiers" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://supportsiouxlandsoldiers.com/" > Support Siouxland Soldiers </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.siouxlandmatters.com/community/hometownheroes"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/02/06/Hometown%20Heroes%20dontmiss_1486412435777_17122272_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/02/06/Hometown%20Heroes%20dontmiss_1486412435777_17122272_ver1.0_1280_720.jpg 1280w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/02/06/Hometown%20Heroes%20dontmiss_1486412435777_17122272_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/02/06/Hometown%20Heroes%20dontmiss_1486412435777_17122272_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/02/06/Hometown%20Heroes%20dontmiss_1486412435777_17122272_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Hometown&#x20;Heroes" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.siouxlandmatters.com/community/hometownheroes" > Hometown Heroes </a> </h4> </div> </div> </div> </div> <script type="text/javascript">(function(c,a){var b=function(){var i=c("#amino-carousel-10613");var h=false;var e=1;var g=[640,1];var f=false;if(true){h=4000?4000:true}var d=false;i.owlCarousel({items:e,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:f,itemsMobile:g,paginationNumbers:d,autoPlay:h})};c.fn.owlCarousel?window.setTimeout(b,0):a.use("owl",b)})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1858_" > <span id="p_56_INSTANCE_1858"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809294_1101460157_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_MY8vRC1QMBKz_" > <span id="p_56_INSTANCE_MY8vRC1QMBKz"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809294_1252097977_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1252097977" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809294&_refresharticle_WAR_epwcmportlet_articleId=1252097977&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1252097977");c.empty();c.append("<div id='loader--mod-headline-list-1252097977' class='loader'><img src='https://www.siouxlandproud.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1252097977").remove();var f=d(e.trim());c.append(f);var g;try{g=EP.Util.ImgLoadGroup.mainInstance}catch(h){}if(g){g.refresh(c)}}).fail(function(){d("#loader--mod-headline-list-1252097977").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1252097977").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1252097977");d.empty();d.append("<div class='loader'><img src='https://www.siouxlandproud.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8498_" > <span id="p_56_INSTANCE_8498"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809294_MOD-SIOUXLANDMATTERS-TOP_STORIES_1.0"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809294&_refresharticle_WAR_epwcmportlet_articleId=MOD-SIOUXLANDMATTERS-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="124580208" data-limit-number="5">Local</option> <option value="124580243" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/president-trump-visiting-iowa-tuesday/2069001925"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Trump_Visits_Iowa_6_11_19_0_91722969_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Trump_Visits_Iowa_6_11_19_0_91722969_ver1.0_1280_720.jpg 1280w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Trump_Visits_Iowa_6_11_19_0_91722969_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Trump_Visits_Iowa_6_11_19_0_91722969_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Trump_Visits_Iowa_6_11_19_0_91722969_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="President&#x20;Trump&#x20;visiting&#x20;Iowa&#x20;Tuesday" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/president-trump-visiting-iowa-tuesday/2069001925" > President Trump visiting Iowa Tuesday </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/politics/biden-taking-two-day-tour-in-iowa/2069006487"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Biden_visits_Iowa_6_11_19_0_91722767_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Biden_visits_Iowa_6_11_19_0_91722767_ver1.0_1280_720.jpg 1280w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Biden_visits_Iowa_6_11_19_0_91722767_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Biden_visits_Iowa_6_11_19_0_91722767_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Biden_visits_Iowa_6_11_19_0_91722767_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Biden&#x20;making&#x20;stops&#x20;in&#x20;two-day&#x20;Iowa&#x20;tour" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/politics/biden-taking-two-day-tour-in-iowa/2069006487" > Biden making stops in two-day Iowa tour </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/agriculture/good-week-for-fieldwork-helps-south-dakota-farmers/2068957315"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/05/01/planting%2C%20farm%2C%20agriculture%2C_1556732032074.jpg_85455972_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/05/01/planting%2C%20farm%2C%20agriculture%2C_1556732032074.jpg_85455972_ver1.0_1280_720.jpg 1280w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/05/01/planting%2C%20farm%2C%20agriculture%2C_1556732032074.jpg_85455972_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/05/01/planting%2C%20farm%2C%20agriculture%2C_1556732032074.jpg_85455972_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/05/01/planting%2C%20farm%2C%20agriculture%2C_1556732032074.jpg_85455972_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Good&#x20;week&#x20;for&#x20;fieldwork&#x20;helps&#x20;South&#x20;Dakota&#x20;farmers" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/agriculture/good-week-for-fieldwork-helps-south-dakota-farmers/2068957315" > Good week for fieldwork helps South Dakota farmers </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/agriculture/iowa-nebraska-farmers-get-weather-break-but-crops-remain-behind-schedule/2068948336"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/05/28/farm%2C%20planting%2C%20agriculture%2C_1559075717499.jpg_89561107_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/05/28/farm%2C%20planting%2C%20agriculture%2C_1559075717499.jpg_89561107_ver1.0_1280_720.jpg 1280w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/05/28/farm%2C%20planting%2C%20agriculture%2C_1559075717499.jpg_89561107_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/05/28/farm%2C%20planting%2C%20agriculture%2C_1559075717499.jpg_89561107_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/05/28/farm%2C%20planting%2C%20agriculture%2C_1559075717499.jpg_89561107_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Iowa&#x2c;&#x20;Nebraska&#x20;farmers&#x20;get&#x20;weather&#x20;break&#x20;but&#x20;crops&#x20;remain&#x20;behind&#x20;schedule" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/agriculture/iowa-nebraska-farmers-get-weather-break-but-crops-remain-behind-schedule/2068948336" > Iowa, Nebraska farmers get weather break but crops remain behind schedule </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/web-exclusive-kansas-man-abused-as-child-grows-to-help-others-found-therapy-through-basketball/2068960337"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Web_Exclusive__Kansas_man_abused_as_chil_1_91747295_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Web_Exclusive__Kansas_man_abused_as_chil_1_91747295_ver1.0_1280_720.jpg 1280w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Web_Exclusive__Kansas_man_abused_as_chil_1_91747295_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Web_Exclusive__Kansas_man_abused_as_chil_1_91747295_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Web_Exclusive__Kansas_man_abused_as_chil_1_91747295_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Web&#x20;Exclusive&#x3a;&#x20;Kansas&#x20;man&#x20;abused&#x20;as&#x20;child&#x20;grows&#x20;to&#x20;help&#x20;others&#x2c;&#x20;found&#x20;therapy&#x20;through&#x20;basketball" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/web-exclusive-kansas-man-abused-as-child-grows-to-help-others-found-therapy-through-basketball/2068960337" > Web Exclusive: Kansas man abused as child grows to help others, found therapy through basketball </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.siouxlandproud.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1367_" > <span id="p_56_INSTANCE_1367"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809294_MOD-SIOUXLANDMATTERS-VIDEO_CENTER_STORY_PAGE_1.0"> <!-- --> <section class="module mod-headline-list mod-tabs border "> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local/dog-recovers-after-cryotherapy_20190611170132/2069108411"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Dog_Recovers_After_CryoTherapy_0_91754169_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Dog_Recovers_After_CryoTherapy_0_91754169_ver1.0_1280_720.jpg 1280w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Dog_Recovers_After_CryoTherapy_0_91754169_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Dog_Recovers_After_CryoTherapy_0_91754169_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Dog_Recovers_After_CryoTherapy_0_91754169_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Dog&#x20;Recovers&#x20;After&#x20;CryoTherapy" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local/dog-recovers-after-cryotherapy_20190611170132/2069108411" class="crop-ellipsis" style="word-wrap: break-word;"> Dog Recovers After CryoTherapy </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local/web-exclusive-kansas-man-abused-as-child-grows-to-help-others_20190611160040/2068950742"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Web_Exclusive__Kansas_man_abused_as_chil_1_91747295_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Web_Exclusive__Kansas_man_abused_as_chil_1_91747295_ver1.0_1280_720.jpg 1280w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Web_Exclusive__Kansas_man_abused_as_chil_1_91747295_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Web_Exclusive__Kansas_man_abused_as_chil_1_91747295_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/Web_Exclusive__Kansas_man_abused_as_chil_1_91747295_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Web&#x20;Exclusive&#x3a;&#x20;Kansas&#x20;man&#x20;abused&#x20;as&#x20;child&#x20;grows&#x20;to&#x20;help&#x20;others" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local/web-exclusive-kansas-man-abused-as-child-grows-to-help-others_20190611160040/2068950742" class="crop-ellipsis" style="word-wrap: break-word;"> Web Exclusive: Kansas man abused as child grows to help others </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local/south-sioux-city-council-6-11-19_20190611112945/2068549312"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/South_Sioux_City_Council_6_11_19_0_91725041_ver1.0_160_90.jpg" data-srcset="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/South_Sioux_City_Council_6_11_19_0_91725041_ver1.0_1280_720.jpg 1280w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/South_Sioux_City_Council_6_11_19_0_91725041_ver1.0_640_360.jpg 640w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/South_Sioux_City_Council_6_11_19_0_91725041_ver1.0_320_180.jpg 320w, https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/06/11/South_Sioux_City_Council_6_11_19_0_91725041_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="South&#x20;Sioux&#x20;City&#x20;Council&#x20;6-11-19" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local/south-sioux-city-council-6-11-19_20190611112945/2068549312" class="crop-ellipsis" style="word-wrap: break-word;"> South Sioux City Council 6-11-19 </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.siouxlandproud.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4547_" > <span id="p_56_INSTANCE_4547"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809294_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-122246" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.kcau","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-122246")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2597_" > <span id="p_56_INSTANCE_2597"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809294_MOD-SIOUXLANDMATTERS-STAY_CONNECTED_1.1"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/pages/ABC9-News/235209170313">KCAU9 News on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/kcautv">KCAU9 News on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/abc9-kcau-tv/id419619698?mt=8">KCAU9 iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.kcau">KCAU9 Android App</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/abc9-weather-kcau-tv-siouxland/id843530528?mt=8">KCAU9 Weather iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.kcauweather">KCAU9 Weather Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5747_" > <span id="p_56_INSTANCE_5747"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809294_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-156136" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.kcau","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-156136")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KCAU"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/kcautv"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KCAU9News/"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/document_dev/2018/10/01/KCAU%20EEO%20Public%20File%20Annual%20100117%20-%20093018_1538400938879_57555499_ver1.0.pdf" >KCAU EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kcau-tv" >KCAU FCC Public File</a></li> <li><a href="http://cdn.idstatic.com/cms/live/13/NexstarCertification.pdf?1426275809" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> SiouxlandProud.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-152478" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kcau","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-152478")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-188214" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kcau","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-188214")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.siouxlandproud.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1558594494000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5BDVFJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-5BDVFJ");</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 