

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                        <meta name="author" content="Jacob Russo">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


							<title>BRLD wins Nebraska State Championship</title>

        









<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name":  "KCAU" ,
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/theme/images/siouxlandproud-logo-2017-min.png"
        }
    }	,
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "https://www.siouxlandproud.com/sports/local-sports/brld-wins-nebraska-state-championship/1838888029" }
,
    "headline": "BRLD wins Nebraska State Championship",
    "description": "The BRLD&nbsp;Wolverines made it to their first-ever state championship on Saturday. Defeating the Yutan Chieftans 54-42 to put a cap on what was a marvelous season for the Wolverines.",
    "author": {
        "@type": "Person",
        "name": "	Jacob 	Russo"
    },
    "datePublished": "2019-03-10T16:54:54-0500",
    "dateModified": "2019-03-10T16:54:54-0500",
    "dateline": "LINCOLN, Neb.",
    "articleBody": "&lt;p&gt;The BRLD&amp;nbsp;Wolverines made it to their first-ever state championship on Saturday. Defeating the Yutan Chieftans 54-42 to put a cap on what was a marvelous season for the Wolverines.&lt;/p&gt;&lt;p&gt;The number one seed through the C-2 tournament, the Wolverines bowled over everyone in their path en route to the state title.&lt;/p&gt;",
    "image": 		 {
						        "@type": "ImageObject"			,
        "url": "https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/10/BRLD_Title_Game_1_76690524_ver1.0_160_90.jpg"			,
        "height": "360"			,
        "width": "640"		}
		,
    "video": {
        "@type": "VideoObject",
        "name": "BRLD Title Game",
        "thumbnailUrl": "https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/10/BRLD_Title_Game_1_76690524_ver1.0_160_90.jpg",
        "contentUrl": "https://b2tskunntszili4jmomk3egzlb.gcdn.anvato.net/kcau/video/video_studio/2019/03/10/BRLD_Title_Game_3450903_1200.mp4?Expires=1646862823&KeyName=mcpkey1&Signature=f0HnJyDNVr0fYsY8lC8Dp-KSbfQ",
        "dateCreated": "2019-03-10T16:53:51-0500",
        "dateModified": "2019-03-10T16:53:51-0500",
        "description": "BRLD Title Game",
        "uploadDate": "2019-03-10T16:53:51-0500"    }
    }
</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



























































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="The BRLD&amp;nbsp;Wolverines made it to their first-ever state championship on Saturday. Defeating the Yutan Chieftans 54-42 to put a cap on what was a marvelous season for the Wolverines." lang="en-US" />
	



	
	
		<meta name="keywords" content="sioux city,iowa,north sioux city,south dakota,south sioux city,nebraska,woodbury county,siouxland,news,kcau 9,abc,local,siouxlandproud,local news,brld,wolverines,basketball,state champions,Local Sports,Sports" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="BRLD wins Nebraska State Championship"/><meta property="og:description" content="The BRLD&nbsp;Wolverines made it to their first-ever state championship on Saturday. Defeating the Yutan Chieftans 54-42 to put a cap on what was a marvelous season for the Wolverines. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.siouxlandproud.com/sports/local-sports/brld-wins-nebraska-state-championship/1838888029"/><meta property="og:image"  content="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/10/BRLD_Title_Game_1_76690524_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KCAU"/><meta property="fb:app_id"  content="335922729865106"/><meta property="article:section"  content="Local Sports"/><meta property="article:tag"  content="sioux city, iowa, north sioux city, south dakota, south sioux city, nebraska, woodbury county, siouxland, news, kcau 9, abc, local, siouxlandproud, local news, brld, wolverines, basketball, state champions"/><meta property="article:published_time"  content="2019-03-10T21:54:54+00:00"/><meta property="article:modified_time"  content="2019-03-10T21:54:54+00:00"/><meta property="article:expiration_time"  content="2292-12-22T21:54:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="BRLD wins Nebraska State Championship"/><meta name="twitter:description" content="The BRLD&nbsp;Wolverines made it to their first-ever state championship on Saturday. Defeating the Yutan Chieftans 54-42 to put a cap on what was a marvelous season for the Wolverines. "/><meta name="twitter:site"  content="KCAU"/><meta name="twitter:image"  content="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/10/BRLD_Title_Game_1_76690524_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.siouxlandproud.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190310 21:54:54"/><Attribute name="edate" value="1552254894310"/><Attribute name="edateformat" value="20190310 21:54:54"/><Attribute name="sdate" value="1552254894273"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="23"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local Sports"/><Attribute name="Category" value="Sports"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The BRLD&nbsp;Wolverines made it to their first-ever state championship on Saturday. Defeating the Yutan Chieftans 54-42 to put a cap on what was a marvelous season for the Wolverines. "/><Attribute name="Headline" value="BRLD wins Nebraska State Championship"/><Attribute name="Keywords" value="sioux city,iowa,north sioux city,south dakota,south sioux city,nebraska,woodbury county,siouxland,news,kcau 9,abc,local,siouxlandproud,local news,brld,wolverines,basketball,state champions,Local Sports,Sports"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190310 21:54:54"/><Attribute name="PubDate" value="20190310 21:54:54"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="BRLD Title Game"/><Attribute name="CompID" value="1838886667"/><Attribute name="URL" value="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/10/BRLD_Title_Game_1_76690524_ver1.0_160_90.jpg"/><Attribute name="Title" value="BRLD Title Game"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="235209170313" />
    <!-- social sharing tools -->
	<link href="https&#x3a;&#x2f;&#x2f;www&#x2e;siouxlandproud&#x2e;com&#x2f;sports&#x2f;local-sports&#x2f;brld-wins-nebraska-state-championship&#x2f;1838888029" rel="canonical" />
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;siouxlandproud&#x2e;com&#x2f;amp&#x2f;sports&#x2f;local-sports&#x2f;brld-wins-nebraska-state-championship&#x2f;1838888029" rel="amphtml" />
    <!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1552223593000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1552223593000" rel="stylesheet" type="text/css" />

	<!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true -->
<script src="//cdn.blueconic.net/nexstar.js"></script>
<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;siouxlandproud&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-siouxlandmatters&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1551430569000" rel="stylesheet" type="text/css" />
        <!--
 * FONT-AWESOME ICON LIBRARY
 * for signed-in use only
 * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf)
-->
<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
       




	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.siouxlandproud.com/nxs-main-v2-theme/images/color_schemes/siouxlandmatters/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.siouxlandproud.com/nxs-main-v2-theme/images/color_schemes/siouxlandmatters/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.siouxlandproud.com/nxs-main-v2-theme/images/color_schemes/siouxlandmatters/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
    <link rel="shortcut icon" href="https://www.siouxlandproud.com/nxs-main-v2-theme/images/color_schemes/siouxlandmatters/favicon.ico">
<link rel="apple-touch-icon" href="https://www.siouxlandproud.com/nxs-main-v2-theme/images/color_schemes/siouxlandmatters/apple-touch-icon.png">



<style type="text/css">
					            /* DDL "font_size_pixel_base" = ${default_font_size} */
            </style>
<!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true -->
	<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">


    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=54&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.4.0.0" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.4.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
		EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_0817','101','56_INSTANCE_3519','56_INSTANCE_8521','56_INSTANCE_7795','56_INSTANCE_5828','56_INSTANCE_1858','56_INSTANCE_MY8vRC1QMBKz','56_INSTANCE_8498','56_INSTANCE_1367','56_INSTANCE_4547','56_INSTANCE_2597','56_INSTANCE_5747'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Add for optimization -->
	<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=54&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.4.0.0" type="text/javascript"></script>
						<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KCAU';
				},
				getParentGroupName: function(){
					return 'KCAU';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=5.4.0.0" type="text/javascript"></script>
			<!-- NXS UI Framework Hook -->
<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.4.0.0" type="text/javascript"></script>
<script type="text/javascript">
	var viewStoryUrl = "/group/kcau/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/kcau-staging/-/";
	var viewGalleryUrl = "/group/kcau/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 118809298;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "124574594";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "118809298";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.siouxlandproud.com/sports/local-sports/brld-wins-nebraska-state-championship/1838888029',
                    pageType : 'story',
                    pageKeywords : 'sioux city,iowa,north sioux city,south dakota,south sioux city,nebraska,woodbury county,siouxland,news,kcau 9,abc,local,siouxlandproud,local news,brld,wolverines,basketball,state champions',
                    articleId : '1838888029',
                    adUnitSubName : '/sports/local_sports'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0aeca60669bc4" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED -->

<!-- begin Amazon A9 script -->
<!-- end Amazon A9 script -->


<!-- begin: Header Customized Content -->
    <!-- GOOGLE VERIFICATION --><meta name="google-site-verification" content="cfmvf9L1Yk2B8RbC1KqFohFeXEi_lCcXgZ4HpIqxyLE" /><!-- END GOOGLE VERIFICATION --><!-- Local Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5BDVFJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5BDVFJ');</script><!-- End Google Tag Manager --><!-- Global Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJJZHXD');</script><!-- End Global Tag Manager -->
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">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</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- Nativo Integration End -->


            <script>
          (function() {
            var cx = '004062674113170901233:rxarc94hs-0';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=54&minifierType=js&languageId=en_US&b=6102&t=1551430569000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);

                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">
!function(){

  var cats =  'Local\x20Sports\x2cSports';
  var bob_kw = 'sioux\x20city\x2ciowa\x2cnorth\x20sioux\x20city\x2csouth\x20dakota\x2csouth\x20sioux\x20city\x2cnebraska\x2cwoodbury\x20county\x2csiouxland\x2cnews\x2ckcau\x209\x2cabc\x2clocal\x2csiouxlandproud\x2clocal\x20news\x2cbrld\x2cwolverines\x2cbasketball\x2cstate\x20champions\x2cLocal\x20Sports\x2cSports';
  var bob_desc = 'The\x20BRLD\x26nbsp\x3bWolverines\x20made\x20it\x20to\x20their\x20first-ever\x20state\x20championship\x20on\x20Saturday\x2e\x20Defeating\x20the\x20Yutan\x20Chieftans\x2054-42\x20to\x20put\x20a\x20cap\x20on\x20what\x20was\x20a\x20marvelous\x20season\x20for\x20the\x20Wolverines\x2e\x20';
  var testsite = (parseInt('1') === 2) ? "B" : "A" ; //Site Versioning with BoB

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc + '&testsite=' + testsite;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();

  // GPT Tag for Site Versioning
  window.googletag = window.googletag || {};
  googletag.cmd   = googletag.cmd || [];

  googletag.cmd.push(function() {
    googletag.pubads().setTargeting('testsite', testsite);
  })

}()
</script>
<!-- END : Analytics JS Tag -->
<!-- BEGIN : Confiant Code -->
                    
 <script>
/* Wrapper for Nexstar, generated on 2018-05-22T14:30:16-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'Y2Nn8JmiAY8HpnF4sl5n7J71jaI',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
    <!-- END : Confiant Code -->

<!-- BEGIN : Amendment to Modernizr -->
<script type="text/javascript">
(function($){
    window.setTimeout(function () {
        /* IE Detection */
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }
    }, 0);
})(jQuery);
</script>
<!-- END : Amendment to Modernizr -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/kcau');
            }
        })();
    </script>


        <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>	(function(iphoneAppId, ipadAppId, ipodAppId, androidMobileAppId, androidTabletAppId) {		var userAgent = navigator.userAgent;		var $metaNode = $("<meta />").attr({			name: function() {				if (/iphone|ipad|ipod/i.test(userAgent)) {					return "apple-itunes-app";				} else if (/android/i.test(userAgent)) {					return "google-play-app";				} else {					return null;				}			},			content: function() {				if (/ipad/i.test(userAgent)) {					return "app-id=" + ipadAppId;				} else if (/ipod/i.test(userAgent)) {					return "app-id=" + ipodAppId;				} else if (/iphone/i.test(userAgent)) {					return "app-id=" + iphoneAppId;				} else if (/android/i.test(userAgent) && /mobile/i.test(userAgent)) {					return "app-id=" + androidMobileAppId;				} else if (/android/i.test(userAgent) && !/mobile/i.test(userAgent)) {					return "app-id=" + androidTabletAppId;				} else {					return null;				}			}		});		if ($metaNode.attr("name") != null && $metaNode.attr("content") != null) {			$("head").prepend($metaNode);		}	})("419619698", "419619698", "419619698", "com.newssynergy.kcau", "com.newssynergy.kcau");	AUI().use("jquery-smartbanner", function (A) {	$(document).ready(function () {		var bod = $('body'),		smartBannerHide = function () {			$('#smartbanner').hide();			bod.removeClass('smartbanner-visible');		};		$.smartbanner({			title: 'KCAU 9 News SiouxlandProud',			icon: '',			author: 'Nexstar Broadcasting',			daysHidden: '90',			daysReminder: '180',			onInstall: function() {				smartBannerHide();			},			onClose: function() {				smartBannerHide();			}		});		if ($('#smartbanner').length) {			bod.addClass('smartbanner-visible');		}	});});</script>
    
    <!-- Head client custom content -->
        </head>
<body class="skin-siouxlandmatters controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->






































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
            









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        




































































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.siouxlandproud.com/weather">
                            <span class="region">Sioux City</span>
                            <h4 class="forecast">30&deg;<i class="    lwi lwi-night-alt-cloudy small
    "></i></h4> 
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                
                        
                        
            <div class="site-logo"><a href="/" title="Go to KCAU"><img src="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/theme/images/siouxlandproud-logo-2017-min.png" alt="KCAU" /><div class="site-logo-wrapper" style="background:url(https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/theme/images/siouxlandproud-logo-2017-min.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.siouxlandproud.com/weather">
       <h5 class="region">Sioux City</h5>
       <h4 class="forecast">30&deg;<i class="    lwi lwi-night-alt-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			











































































































        



        





























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.siouxlandproud.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/oscars-2019">Oscars 2019</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/black-history">Black History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/womens-history">Celebrating Women</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/ag-news">Ag News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/cybersafe-parent-program">CyberSafe</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/veterans-voices">Veterans Voices</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/weird-news">Weird News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/siouxland-college-student-honors-law-enforcement/1839070246" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/10/LAW%20ENFORCMENT%20ART_frame_2877_1552262993235.png_76698180_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Siouxland college student honors law enforcement">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/siouxland-college-student-honors-law-enforcement/1839070246" >
                                                                    Siouxland college student honors law enforcement
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/iowa-nu-hemp-group-holds-hemp-seminar-for-farmers/1837838526" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/09/Hemp_Seminar_Prepares_Farmers_1_76620066_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Iowa NuHemp Group holds hemp seminar for farmers">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/iowa-nu-hemp-group-holds-hemp-seminar-for-farmers/1837838526" >
                                                                    Iowa NuHemp Group holds hemp seminar for farmers
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/local-news/body-found-after-structure-fire-in-rural-hartington-nebraska/1836445645" >Body found after structure fire in rural Hartington, Nebraska</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/services-for-dr-michael-rogers-announced/1836188710" >Services for Dr. Michael Rogers announced</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/sears-closes-its-doors/1839304801" >Sears closes its doors</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/iowa-news/the-search-continues-for-missing-yankton-woman/1839299740" >The search continues for missing Yankton woman</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.siouxlandproud.com/weather2" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/storm-chasers">Storm Chasers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/interactive-radar">Radar & Weather Maps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/forecast">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/almanac">Almanac</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/guest-weather">Guest Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/closings-and-delays">Closings/Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/sky-cams">Sky Cams</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/evening-forecast/1427897652" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/10/Evening_Forecast___Mar__10__2019_8_76696780_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Evening Forecast: Mar. 10, 2019">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/evening-forecast/1427897652" >
                                                                    Evening Forecast: Mar. 10, 2019
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/weather-forecasts/warmer-weather-leads-into-a-soggy-pattern/1838982218" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/10/Your_Weather_Forecast_With_Chief_Meteoro_1_76695575_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Warmer Weather Leads into a Soggy Pattern">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/weather-forecasts/warmer-weather-leads-into-a-soggy-pattern/1838982218" >
                                                                    Warmer Weather Leads into a Soggy Pattern
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/weather/weather-forecasts/afternoon-forecast/1368590689" >Afternoon Forecast:  Mar. 08, 2019</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/flooding-concerns-rise-as-siouxland-begins-to-thaw/1834550619" >Flooding Concerns Rise as Siouxland Begins to Thaw</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/light-snow-today-more-ahead-for-the-weekend/1832538476" >Light snow today, more ahead for the weekend</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/snow-moves-in-tonight-more-chances/1830164530" >Snow moves in tonight, more chances</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sportszone" href="#"></a>
                                                            <a href="https://www.siouxlandproud.com/sports1" data-dropdown="drop-nav-sportszone" data-options="is_hover:true; hover_timeout:1000">SPORTSZONE</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-sportszone" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/hawkeye-headquarters">Hawkeye HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/the-big-game-2018">The Big Game</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/big-race-daytona">Big Race Daytona</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/sports/bears">Chicago Bears</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/sports/vikings">Minnesota Vikings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/sports/chiefs">Kansas City Chiefs</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-sports/brld-wins-nebraska-state-championship/1838888029" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/10/BRLD_Title_Game_1_76690524_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="BRLD wins Nebraska State Championship">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-sports/brld-wins-nebraska-state-championship/1838888029" >
                                                                    BRLD wins Nebraska State Championship
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-sports/brld-moves-on-ponca-falls-in-c-2-state-tournament/1837133635" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/08/BRLD_and_Ponca_9_76576343_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="BRLD moves on, Ponca falls in C-2 State Tournament">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-sports/brld-moves-on-ponca-falls-in-c-2-state-tournament/1837133635" >
                                                                    BRLD moves on, Ponca falls in C-2 State Tournament
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/local-sports/morningside-men-s-team-wins-to-move-on-to-round-of-8/1837131001" >Morningside men's team wins to move on to Round of 8</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/local-sports/northwestern-moves-on-to-quarterfinals-of-d-ii-tournament/1837118611" >Northwestern moves on to quarterfinals of D-II Tournament</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/local-sports/boyden-hull-falls-in-2-a-championship-game/1837113823" >Boyden-Hull falls in 2-A Championship game</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/local-sports/morningside-and-briar-cliff-men-open-naia-play-with-impressive-wins/1834765383" >Morningside, Briar Cliff men and NWC women open NAIA play with wins</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-healthnews" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-healthnews" data-options="is_hover:true; hover_timeout:1000">HEALTH NEWS</a>
                                  
 
            
                                                                     <ul id="drop-nav-healthnews" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/health-resource-center">Health Resource Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/lifestyle/drozwellness">Dr. Oz Wellness</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/lifestyle/webmd">Web MD</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-about" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-about" data-options="is_hover:true; hover_timeout:1000">ABOUT</a>
                                  
 
            
                                                                     <ul id="drop-nav-about" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/meet-the-team">Meet The KCAU 9 Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/about-us/stationhistory">KCAU 9 Station History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/kcau9-advertising">KCAU 9 Advertising</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/advertise-with-us">Advertise With KCAU 9</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/closed-captioning">Closed Captioning</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/about-us/antenna">Digital Signal</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/tv-schedule">TV Schedule</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.siouxlandproud.com/video-center">VIDEOS</a></li>
                                    
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE</a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/mr-food">Mr. Food</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/cooking-with-fareway">Cooking with Fareway</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    <li><a href="https://www.siouxcityjobs.com">JOBS</a></li>
                                    
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contests" href="#"></a>
                                                            <a href="http://www.siouxlandproud.com/contests" data-dropdown="drop-nav-contests" data-options="is_hover:true; hover_timeout:1000">CONTESTS</a>
                                  
 
            
                                                                     <ul id="drop-nav-contests" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="https://siouxlandproudbrackets.upickem.net/collegebasketball/registration/login.asp">KCAU 9 Basketball Madness</a></li>
                                                                                                                                                                            <li><a href="http://www.siouxlandproud.com/contests">Contest Rules</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="http://www.siouxlandproud.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/community/bestoftheclass">Best of the Class</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/melinda-s-garden-moment">Melinda's Garden Moment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/community/hometownheroes">Hometown Heroes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/community/movies">KCAU 9 Theater</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/lottery">Lottery</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/horoscopes">Horoscopes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/calendar">Local Events</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/simply-siouxland">Simply Siouxland</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.siouxlandproud.com/pet-of-the-week">Pet of the Week</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.siouxlandproud.com/closings-and-delays1">Closings</a></li>
                                                </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="nxs-amino-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-8" id="column-2">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		











    		





















































			











































































































        



        





































































































    		





















































			











































































































        



        






























































































  
 















    		





















































			











































































































        



        























































































































    
                                                    
                    
























                
                    
    
    
                                                        
                            
    
        
    
                                                            
    
    
                    
        
    
                                                                
    
                            <!-- story begins -->
    <div>
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'siouxlandmatters.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Jacob Russo';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                        <section class="module mod-story ">
                <header class="mod-header">
                            <a href="" class="category">Local Sports</a>
                <h1 class="headline">BRLD wins Nebraska State Championship</h1>
        <h2 class="sub-headline"></h2>
    
        <div class="meta-share">
            <div class="story-meta">
                                      <span class="author-by">By: </span>
                    <ul class="author-list multiple">
                                                
                            
                                                                                                                <li class="author">
                                <a href="https://www.siouxlandproud.com/meet-the-team/jacob-russo/1291818008">Jacob Russo</a>
                                                                    <ul class="author-social">
                                                                                    <li><a href="mailto:jrusso@kcautv.com"><i class="fa fa-envelope"></i></a></li>
                                                                                                                                                            </ul>
                                                            </li>
                                            </ul>
                
                                    <div class="time">
                                                    <p class="posted"><strong>Posted:</strong> Mar 10, 2019 04:54 PM CDT</p>
                                                                            <p class="updated"><strong>Updated:</strong> Mar 10, 2019 04:54 PM CDT</p>
                                            </div>
                            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.siouxlandproud.com/sports/local-sports/brld-wins-nebraska-state-championship/1838888029");
            });
        </script>
            </div>
    </header>
                <div class="mod-content">
                
                                                                                
                                    
                
                
                
        
                            
                                                     <!-- render audio/video/livestream story -->
    
                                                    
                                                        
                
                                                
                                                                                                                                                                    <!-- anvato video player in renderSubStoryType -->
                            <!-- add media anvato video -->
                                                                    <figure class="mod-inline media">
                                                            
                                    
            
        
        
        
         
                                                                             
        
        
        
                    
                                    
                
            
    
                    
        

    
        
    
                    <div class="responsive-wrapper anvato-player">
                <div id="anvatoPlayPreview_3450903_167490">
        <img id="anvatoPlayPreview_3450903_167490-image-placeholder" class="placeholder invisible" src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder">
        <div id="anvatoPlayPreview_3450903_167490-loading-image" class="loading-animation ir"></div>
    </div>
        </div>
        <script>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</script>
    
            </figure>
    
                                                                                                            <!-- render end -->
                        

        <!-- Geocode starts -->
                                                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>LINCOLN, Neb. - The BRLD&nbsp;Wolverines made it to their first-ever state championship on Saturday. Defeating the Yutan Chieftans 54-42 to put a cap on what was a marvelous season for the Wolverines.</p><p>The number one seed through the C-2 tournament, the Wolverines bowled over everyone in their path en route to the state title.</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.siouxlandproud.com/sports/local-sports/brld-wins-nebraska-state-championship/1838888029");
            });
        </script>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        
    
    
    
    
    
                    















	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3519_" >
		<span id="p_56_INSTANCE_3519"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809294_MOD-SIOUXLANDMATTERS-RELATED_STORIES_1.0">
        









    		





















































			











































































































        



        




























































































   





                                                                                                                                                                                               
                                                                                                                                                                                                              
                                                                                                                                                                                                                          
                                                                                                                

               <!-- begin: RELATED CONTENT -->
    <section class="module mod-media-grid border">
        <header class="mod-header">
            <h3>More Stories</h3>
        </header>
        <div class="mod-content">
            <ul class="list media small-block-grid-1 medium-block-grid-3">
                                            
            
        
    
                                
    
                
								

    <li>
        <div class="image-wrapper">
            <a href="/sports/local-sports/brld-moves-on-ponca-falls-in-c-2-state-tournament/1837133635" title="BRLD moves on, Ponca falls in C-2 State Tournament">
                <figure class="crop-photo image" style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/08/BRLD_and_Ponca_9_76576343_ver1.0_320_240.jpg');">
                    <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="">
                </figure>
                <h4 class="headline overlay">BRLD moves on, Ponca falls in C-2 State Tournament</h4>
            </a>
        </div>
        <div class="headline-wrapper">
            <p><p>BRLD is making their first appearance in the state championship after&hellip;</p>
            <time class="update" datatime="">2 days ago</time>
        </div>
    </li>
                                            
            
        
    
                                
    
                
								

    <li>
        <div class="image-wrapper">
            <a href="/sports/local-sports/morningside-men-s-team-wins-to-move-on-to-round-of-8/1837131001" title="Morningside men's team wins to move on to Round of 8">
                <figure class="crop-photo image" style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/08/MSide_vs_MVN_Cougars_9_76576653_ver1.0_320_240.jpg');">
                    <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="">
                </figure>
                <h4 class="headline overlay">Morningside men's team wins to move on to Round of 8</h4>
            </a>
        </div>
        <div class="headline-wrapper">
            <p><p>Morningside rode 26 points and 8 rebounds from Tyler Borchers en&hellip;</p>
            <time class="update" datatime="">2 days ago</time>
        </div>
    </li>
                                            
            
        
    
                                
    
                
								

    <li>
        <div class="image-wrapper">
            <a href="/sports/local-sports/northwestern-moves-on-to-quarterfinals-of-d-ii-tournament/1837118611" title="Northwestern moves on to quarterfinals of D-II Tournament">
                <figure class="crop-photo image" style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/08/NWC_vs_IWU_9_76576640_ver1.0_320_240.jpg');">
                    <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="">
                </figure>
                <h4 class="headline overlay">Northwestern moves on to quarterfinals of D-II Tournament</h4>
            </a>
        </div>
        <div class="headline-wrapper">
            <p><p>Kassidy De Jong scored 20 as #1 Northwestern took down #5 Indiana&hellip;</p>
            <time class="update" datatime="">2 days ago</time>
        </div>
    </li>
                            </ul>
        </div>
    </section>
    <!-- end: RELATED CONTENT -->

    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8521_" >
		<span id="p_56_INSTANCE_8521"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809294_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0">
        










    		





















































			











































































































        



        






































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="leaderboard2-195411" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.kcau","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard2-195411");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-3">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-4">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
                    </div>
                </section>
            </div>

            <div class="portlet-column column large-4" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7795_" >
		<span id="p_56_INSTANCE_7795"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809294_MOD-AMINO-DYNAMIC-MR-1-AD_1.0">
        










    		





















































			











































































































        



        






































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr_combo1-105383" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.kcau","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr_combo1-105383");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5828_" >
		<span id="p_56_INSTANCE_5828"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809294_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0">
        









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        


























































































































                                                                                                   
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                 
        
 
                        
                                                
            
            
            
            
        
        <!-- begin: CAROUSEL -->
    <div>
        <section class="module mod-carousel block-grid border no-carousel-buttons">
                <header class="mod-header">
        <h2>Don't Miss</h2>
                                                 </header>
                            <div class="mod-content">
        <div id="amino-carousel-82174" class="owl-carousel owl-theme no-wrap-headline">
                                            
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="http://www.siouxlandproud.com/meet-the-team">
                    <figure class="crop-photo image " style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Meet%20the%20Team%20DONTMISS_1507233133287_27318992_ver1.0_320_180.jpg');">
                        <img src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Get to Know the Anchors">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="http://www.siouxlandproud.com/meet-the-team" > Get to Know the Anchors
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="http://www.siouxlandproud.com/cybersafe-parent-program">
                    <figure class="crop-photo image " style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2018/03/23/Cyber%20Safe%20DONTMISS_1521818980843.jpg_38169090_ver1.0_320_180.jpg');">
                        <img src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="CyberSafe Parent">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="http://www.siouxlandproud.com/cybersafe-parent-program" > CyberSafe Parent
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="http://www.siouxlandmatters.com/mr-food">
                    <figure class="crop-photo image " style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/09/27/Mr%20FoodDONTMISS_1506547754945_26912887_ver1.0_320_180.jpg');">
                        <img src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mr. Food">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="http://www.siouxlandmatters.com/mr-food" > Mr. Food
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="https://www.siouxlandproud.com/closings-and-delays">
                    <figure class="crop-photo image " style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Closings%20and%20Delays%20DONTMISS_1507230417941_27329982_ver1.0_320_180.jpg');">
                        <img src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Siouxland Closings and Delays">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="https://www.siouxlandproud.com/closings-and-delays" > Siouxland Closings and Delays
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="http://www.siouxlandproud.com/community">
                    <figure class="crop-photo image " style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Community%20Proud%20DONT%20MISS_1507229344610_27329975_ver1.0_320_180.jpg');">
                        <img src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Siouxland Community Events">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="http://www.siouxlandproud.com/community" > Siouxland Community Events
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="http://www.siouxlandproud.com/contests">
                    <figure class="crop-photo image " style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/10/05/Contests%20DONTMISS_1507232708023_27318986_ver1.0_320_180.jpg');">
                        <img src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Contests">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="http://www.siouxlandproud.com/contests" > Contests
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="http://supportsiouxlandsoldiers.com/">
                    <figure class="crop-photo image " style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/02/06/Support%20Siouxland%20Soldiers%20DONTMISS_1486412166269_17122271_ver1.0_320_180.jpg');">
                        <img src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Support Siouxland Soldiers">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="http://supportsiouxlandsoldiers.com/" > Support Siouxland Soldiers
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="http://www.siouxlandmatters.com/community/hometownheroes">
                    <figure class="crop-photo image " style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2017/02/06/Hometown%20Heroes%20dontmiss_1486412435777_17122272_ver1.0_320_180.jpg');">
                        <img src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Hometown Heroes">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="http://www.siouxlandmatters.com/community/hometownheroes" > Hometown Heroes
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="https://www.siouxlandproud.com/community/chicago-cubs-and-chicago-white-sox/1826794203">
                    <figure class="crop-photo image " style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/05/Cubs%20White%20Sox%20DONTMISS_1551826042642.jpg_76099913_ver1.0_320_180.jpg');">
                        <img src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Cubs and White Sox Baseball Schedule">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="https://www.siouxlandproud.com/community/chicago-cubs-and-chicago-white-sox/1826794203" > Cubs and White Sox Baseball Schedule
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
            </div>   
    </div>
          <script type="text/javascript">
        $(document).ready(function() {
            var aminoCarousel = $("#amino-carousel-82174");
            
            var autoPlay = false;
            var numToDisplay = 1;
            var mobile = [640, 1];
            var tablet = false;
            if (true) {
                autoPlay = 4000 ? 4000 : true;
            }
            var isNumberStyle = false;
            
            aminoCarousel.owlCarousel({
                items : numToDisplay,
                scrollPerPage : true,
                navigation : true,
                itemsDesktop : false,
                itemsDesktopSmall : false,
                itemsTablet : tablet,
                itemsMobile : mobile,
                paginationNumbers : isNumberStyle,
                autoPlay : autoPlay
            });
        });
    </script>
                            </section>
    </div>
    <!-- end: CAROUSEL -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1858_" >
		<span id="p_56_INSTANCE_1858"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809294_1101460157_1.0">
        <div id="native-rr"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_MY8vRC1QMBKz_" >
		<span id="p_56_INSTANCE_MY8vRC1QMBKz"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809294_1252097977_1.0">
        









    		





















































			











































































































    



        






































































































    		





















































			











































































































    



        












































































































          

















            
        
    <section class="module mod-headline-list ">
                            
        
        <header class="mod-header popular no_header_style">
                                        <h2>Trending Stories</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-1252097977" class="mod-content">
        </div>
                            </section>
             <script>
    (function($, A){
        var url = "/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809294&_refresharticle_WAR_epwcmportlet_articleId=1252097977&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";
        var content = $("#content-mod-headline-list-1252097977");
            content.empty();
            content.append("<div id='loader--mod-headline-list-1252097977' class='loader'><img src='https://www.siouxlandproud.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
                type : "GET",
                url : url
            }).done(function(html) {
                $("#loader--mod-headline-list-1252097977").remove();
                var contentHTML = $(html.trim());
                content.append(contentHTML);
            }).fail(function() {
                $("#loader--mod-headline-list-1252097977").remove();
                content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
            });
    })(jQuery, AUI());
    </script>
    <script>
(function($, A){
    $("#filter-mod-headline-list-1252097977").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1252097977");
        content.empty();
        content.append("<div class='loader'><img src='https://www.siouxlandproud.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8498_" >
		<span id="p_56_INSTANCE_8498"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809294_MOD-SIOUXLANDMATTERS-TOP_STORIES_1.0">
        









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        





























































































































<!--  -->

                        
    <section class="module mod-headline-list ">
                    <header class="mod-header">
                                        <h2>Latest News</h2>
            
                                                             <select id="filter-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809294&_refresharticle_WAR_epwcmportlet_articleId=MOD-SIOUXLANDMATTERS-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId=">
                                            <option value="124580208" data-limit-number="5">Local</option>
                                            <option value="124580243" data-limit-number="5">National</option>
                                    </select>
            
                                                            </header>
            <div id="content-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-TOP_STORIES" class="mod-content">
                                                                              
 
       
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                            
    
    
        
                        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/siouxland-college-student-honors-law-enforcement/1839070246"><figure class="crop-photo image " style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/10/LAW%20ENFORCMENT%20ART_frame_2877_1552262993235.png_76698180_ver1.0_320_180.jpg');"><img src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Siouxland college student honors law enforcement"></figure></a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/siouxland-college-student-honors-law-enforcement/1839070246" >
                            Siouxland college student honors law enforcement
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/iowa-nu-hemp-group-holds-hemp-seminar-for-farmers/1837838526"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/09/Hemp_Seminar_Prepares_Farmers_1_76620066_ver1.0_320_180.jpg');"><img src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Iowa NuHemp Group holds hemp seminar for farmers"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/iowa-nu-hemp-group-holds-hemp-seminar-for-farmers/1837838526" >
                            Iowa NuHemp Group holds hemp seminar for farmers
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/body-found-after-structure-fire-in-rural-hartington-nebraska/1836445645"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/08/Body_found_after_structure_fire_in_rural_9_76544464_ver1.0_320_180.jpg');"><img src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Body found after structure fire in rural Hartington, Nebraska"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/body-found-after-structure-fire-in-rural-hartington-nebraska/1836445645" >
                            Body found after structure fire in rural Hartington, Nebraska
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/services-for-dr-michael-rogers-announced/1836188710"><figure class="crop-photo image " style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/07/dr.%20michael%20rogers%20larger_1551996424210.png_76355929_ver1.0_320_180.jpg');"><img src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Services for Dr. Michael Rogers announced"></figure></a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/services-for-dr-michael-rogers-announced/1836188710" >
                            Services for Dr. Michael Rogers announced
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
            
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/sears-closes-its-doors/1839304801"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/10/Sears_Closes_Its_Doors_Today_1_76711892_ver1.0_320_180.jpg');"><img src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sears closes its doors"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/local-news/sears-closes-its-doors/1839304801" >
                            Sears closes its doors
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-TOP_STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-TOP_STORIES");
        content.empty();
        content.append("<div class='loader'><img src='https://www.siouxlandproud.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1367_" >
		<span id="p_56_INSTANCE_1367"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809294_MOD-SIOUXLANDMATTERS-VIDEO_CENTER_STORY_PAGE_1.0">
        









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        





























































































































<!--  -->

                
<section class="module mod-headline-list mod-tabs border ">
                    <header class="mod-header">
                                        <h2>Video Center</h2>
            
            
                                                            </header>
            <div class="mod-content">
                                <ul class="tabs" data-tab="">
                            
                                                            <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-VIDEO_CENTER_STORY_PAGE">Local News</a></li>
                                
                                            <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-VIDEO_CENTER_STORY_PAGE">National News</a></li>
                        </ul>
                        <div class="tabs-content">
                                                                                                    
                                                <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-VIDEO_CENTER_STORY_PAGE">
                                                                                          
 
       
                                                         	                                                                                                                                                                                                                                                                                                               
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                            
    
    
            
        
            
            
        
            
        
        
    
        
        
            
            
                    
        
                                    
        
    
                    
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/local/ethiopian-airlines-plane-crash_20190311033220/1839285923"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/10/Ethiopian_Airlines_Plane_Crash_1_76715830_ver1.0_320_180.jpg');"><img src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ethiopian Airlines Plane Crash"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/local/ethiopian-airlines-plane-crash_20190311033220/1839285923" class="crop-ellipsis" style="word-wrap: break-word;">
                            Ethiopian Airlines Plane Crash
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
            
        
            
            
        
            
        
        
    
        
        
            
            
                    
        
                                    
        
    
                    
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/local/-end-of-watch-_20190311031727/1839260493"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/10/_End_Of_Watch__1_76714497_ver1.0_320_180.jpg');"><img src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt=""End Of Watch""></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/local/-end-of-watch-_20190311031727/1839260493" class="crop-ellipsis" style="word-wrap: break-word;">
                            "End Of Watch"
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
            
        
            
            
        
            
        
        
    
        
        
            
            
                    
        
                                    
        
    
                    
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/local/sears-closes-its-doors-today_20190311031503/1839256565"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/photo/2019/03/10/Sears_Closes_Its_Doors_Today_1_76711892_ver1.0_320_180.jpg');"><img src="https://www.siouxlandproud.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sears Closes Its Doors Today"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/local/sears-closes-its-doors-today_20190311031503/1839256565" class="crop-ellipsis" style="word-wrap: break-word;">
                            Sears Closes Its Doors Today
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                                
                                                    </div>
                                                                                
                                                <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-VIDEO_CENTER_STORY_PAGE">
                                                                                          
 
       
                                                         	                                   
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                    </ul>
                                
                                                    </div>
                                                </div>
        </div>
                                                </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-VIDEO_CENTER_STORY_PAGE").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-MOD-SIOUXLANDMATTERS-VIDEO_CENTER_STORY_PAGE");
        content.empty();
        content.append("<div class='loader'><img src='https://www.siouxlandproud.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4547_" >
		<span id="p_56_INSTANCE_4547"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809294_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0">
        










    		





















































			











































































































        



        






































































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr1-110225" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.kcau","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1-110225");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2597_" >
		<span id="p_56_INSTANCE_2597"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809294_MOD-SIOUXLANDMATTERS-STAY_CONNECTED_1.1">
        <section class="module mod-stay-connected-list">
    <header class="mod-header">
        <h3>Stay Connected</h3></header>
    <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/pages/ABC9-News/235209170313">KCAU9 News on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/kcautv">KCAU9 News on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/abc9-kcau-tv/id419619698?mt=8">KCAU9 iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.kcau">KCAU9 Android App</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/abc9-weather-kcau-tv-siouxland/id843530528?mt=8">KCAU9 Weather iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.kcauweather">KCAU9 Weather Android App</a></li></ul></div></section>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-6">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5747_" >
		<span id="p_56_INSTANCE_5747"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809294_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0">
        










    		





















































			











































































































        



        






































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="leaderboard2-195411" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.kcau","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard2-195411");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-4" id="column-7">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-8">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-9">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-10">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-11">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-12">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div>
                    </div>
                </section>
            </div>
        </div>

    </section>

</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>


    			
        
        
                
                        









    		





















































			











































































































        



        































































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="/" title="Go to KCAU"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                                                                                                                                                                                                        <li class="twitter"><a href="https://twitter.com/kcautv"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                                <li class="facebook"><a href="https://www.facebook.com/KCAU9News/"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                                                                                                                                                </ul>


                                    
            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                        <li><a href="/about-us/terms-of-use" >Terms of Use</a></li>
                                                                                                                                        <li><a href="/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                        <li><a href="/privacy-policy#advertising" >About Our Ads</a></li>
                                                                                                                                        <li><a href="https://media.siouxlandproud.com/nxsglobal/siouxlandmatters/document_dev/2018/10/01/KCAU%20EEO%20Public%20File%20Annual%20100117%20-%20093018_1538400938879_57555499_ver1.0.pdf" >KCAU EEO Report</a></li>
                                                                                                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/kcau-tv" >KCAU FCC Public File</a></li>
                                                                                                                                        <li><a href="http://cdn.idstatic.com/cms/live/13/NexstarCertification.pdf?1426275809" >Nexstar CC Certification</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> SiouxlandProud.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                                          










    		





















































			











































































































        










































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mweb-adhesion-146059" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kcau","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mweb-adhesion-146059");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


                                                  










    		





















































			











































































































        










































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="dt-adhesion-105767" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kcau","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("dt-adhesion-105767");
            }
        </script>
    </section>
    <!-- End: Ad -->
    



                        
        		</div>
	<!-- end: WRAPPER -->

        	
































































































<!-- omniture scripts -->


	




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.siouxlandproud.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1551430569000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>











            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
																																																												
											<!-- Vibrant Media Ad start-->
						<script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script>
						<!-- Vibrant Media Ad end-->

						<!-- gravity beacon code start-->
																			
												<!-- gravity beacon code end-->
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5BDVFJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5BDVFJ');</script>
<!-- End Google Tag Manager -->
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							


						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


