
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,600i,700,700i,900,900i|Source+Serif+Pro:400,600,700,900|Roboto+Condensed:400,700|Lora:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/siouxlandproud?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.siouxlandproud.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.3.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Best Pop It phone case","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"David Allan Van, BestReviews Staff","authorNonByline":"","description":"A Pop It phone case combines phone protection with the well-known stress-reducing and decompression toy that is the choice of fidgeters of all ages.","publicationDate":"2022-06-16T04:49:04-05:00","lastModifiedDate":"2022-06-16T04:55:36-05:00","publicationDayOfWeek":"Thursday","categoryList":["BestReviews","Reviews","Theme Toys","Toys & Games"],"primaryCategory":"BestReviews","tagList":[],"wordCount":1079,"paragraphCount":1,"imageCount":4,"videoCount":0,"slideshowCount":0,"pageId":1068118,"providerName":"BestReviews","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-68-article-1068118","seoTitle":"","primaryCategoryId":22126,"persistentId":"nxs-68-article-1068118"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/kdvr.com\/reviews\/br\/toys-games-br\/theme-toys-br\/best-pop-it-phone-case\/","ampUrl":"https:\/\/www.siouxlandproud.com\/reviews\/br\/toys-games-br\/theme-toys-br\/best-pop-it-phone-case\/amp\/","urlHostname":"https:\/\/www.siouxlandproud.com","urlSlug":"best-pop-it-phone-case","directoryPath":["reviews","br","toys-games-br","theme-toys-br"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar wv","appVersion":"wp","brandName":"SiouxlandProud | Sioux City, IA | News, Weather, and Sports","callSign":"KCAU","domainName":"siouxlandproud.com","timeZone":"America\/Chicago","segmentKey":"uTolmf1cOY8Q01PuHoRNSeV692G583we","gaId":"UA-37144901-44","networkId":"nxs-68"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"reviews\/bestreviews\/toys___games\/theme_toys","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":null,"zeusEnabled":false} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.location = Object.assign( window.NXSTdata.location, {"publicIp":"35.173.238.000"} )
					</script>
		
						<script src="https://blue.siouxlandproud.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.siouxlandproud.com\/reviews\/br\/toys-games-br\/theme-toys-br\/best-pop-it-phone-case\/" || "";
var cats = "BestReviews,Reviews,Theme Toys,Toys & Games" || "";
var bob_kw = "" || "";
var bob_desc = "A Pop It phone case combines phone protection with the well-known stress-reducing and decompression toy that is the choice of fidgeters of all ages." || "";
var bob_story_author = "David Allan Van, BestReviews Staff" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



	
<!-- start Permutive -->
<script>
	!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"fc894c11-5ec8-48d7-b952-0a3aefdb3968",{});
	window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

	if (window.NXSTdata.identity.blueconicId) {
		permutive.identify([
			{
				id: window.NXSTdata.identity.blueconicId,
				tag: "blueconic_id",
				priority: 0
			}
		]);
	}
	var isNlpCategoriesAnObject = 'object' === typeof window.NXSTdata.content.nlpCategories && null !== window.NXSTdata.content.nlpCategories;
	var isNlpSentimentAnObject = 'object' === typeof window.NXSTdata.content.nlpSentiment && null !== window.NXSTdata.content.nlpSentiment;
	var pageVars = {
			"content": {
			"pageType": window.NXSTdata.content.pageType,
			"authorName": window.NXSTdata.content.authorName,
			"providerName": window.NXSTdata.content.providerName,
			"categoryList": window.NXSTdata.content.categoryList,
			"primaryCategory": window.NXSTdata.content.primaryCategory,
			"wordCount": window.NXSTdata.content.wordCount,
			"paragraphCount": window.NXSTdata.content.paragraphCount,
			"tagList": window.NXSTdata.content.tagList,
			"nlpCategories1": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[0] : '',
			"nlpCategories2": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[1] : '',
			"nlpCategories3": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[2] : '',
			"nlpConsumerGood": 'object' === typeof window.NXSTdata.content.nlpConsumerGood && null !== window.NXSTdata.content.nlpConsumerGood ? Object.keys(window.NXSTdata.content.nlpConsumerGood).toString() : '',
			"nlpEvent": 'object' === typeof window.NXSTdata.content.nlpEvent && null !== window.NXSTdata.content.nlpEvent ? Object.keys(window.NXSTdata.content.nlpEvent).toString() : '',
			"nlpLocation": 'object' === typeof window.NXSTdata.content.nlpLocation && null !== window.NXSTdata.content.nlpLocation ? Object.keys(window.NXSTdata.content.nlpLocation).toString() : '',
			"nlpOrganization": 'object' === typeof window.NXSTdata.content.nlpOrganization && null !== window.NXSTdata.content.nlpOrganization ? Object.keys(window.NXSTdata.content.nlpOrganization).toString() : '',
			"nlpPerson": 'object' === typeof window.NXSTdata.content.nlpPerson && null !== window.NXSTdata.content.nlpPerson ? Object.keys(window.NXSTdata.content.nlpPerson).toString() : '',
			},
			"page": {
				"utmCampaign": window.NXSTdata.page.queryParams.utm_campaign,
				"utmMedium": window.NXSTdata.page.queryParams.utm_medium,
				"utmSource": window.NXSTdata.page.queryParams.utm_source,
			},
		};
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentScore'] = window.NXSTdata.content.nlpSentiment.score;
		}
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentMag'] = window.NXSTdata.content.nlpSentiment.magnitude;
		}

	permutive.addon('web', {
		page: pageVars,
	});

</script>
<script async src="https://3a6b0682-f3e1-4576-a706-5eb4101b9cc3.edge.permutive.app/3a6b0682-f3e1-4576-a706-5eb4101b9cc3-web.js"></script>
<!-- end Permutive -->
	
			
<!-- OTTOBOX -->
<script
	id="ns_script_dc"
	data-key="31b9b552-f32e-4036-8364-726eb992b71d"
	data-e="5"
	src="//d3plfjw9uod7ab.cloudfront.net/31b9b552-f32e-4036-8364-726eb992b71d.js"
	type="text/javascript"
	defer
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.43.4-20220422.js"></script> 
<script>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</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	

<!-- A9 APS -->
<script>
	window.apsPubID = "3410";
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "siouxlandmatters.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-44","event":"dlReady","paragraphCount":1,"wordCount":1079,"authorName":"David Allan Van, BestReviews Staff","imageCount":3,"siteName":"SiouxlandProud | Sioux City, IA | News, Weather, and Sports","publishDateString":"Thu Jun 16 2022","publishTimeString":"04:49 AM CDT","originalContent":false,"classifyText":[],"categories":"BestReviews,Reviews,Theme Toys,Toys & Games","primaryCategory":"Theme Toys","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5BDVFJ");</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};
	window.googletag = window.googletag || {};
	window.googletag.cmd = googletag.cmd || [];

	// AAX is enabled
	(function () {
		window.aax = window.aax || {};
		var aax = window.aax;
		aax.initTime = new Date().getTime();
		aax.pubId = "AAX44120O";
		aax.ver = "1.2";
		aax.hst = window.location.hostname;
		var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
		function loadScript(endpoint) {
			var scriptTag = document.createElement("script"),
			placeTag = document.getElementsByTagName("script")[0];
			scriptTag.type = "text/javascript";
			scriptTag.async = true;
			scriptTag.src = endpoint;
			placeTag.parentNode.insertBefore(scriptTag, placeTag);
		}
		loadScript(aaxEndpoint);
	})();

	aax.cmd = window.aax.cmd || [];
	aax.cmd.push(function () {
		if (aax.getAbpStatus && aax.getAbpStatus()) {
			// Update UDL; AAX active
			window.NXSTdata.ads.aaxStatus = 'recovered';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'recovered');
			});
		} else {
			// Update UDL: AAX not active
			window.NXSTdata.ads.aaxStatus = 'enabled';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'enabled');
			});
		}
	})


</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "93a5d556-25be-4ffd-9cf2-d6d04ddb8e54",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"SiouxlandProud | Sioux City, IA | News, Weather, and Sports","logo":{"@type":"ImageObject","url":"https:\/\/www.siouxlandproud.com\/wp-content\/uploads\/sites\/68\/2019\/05\/siouxlandproud-logo-2017-min.png"}},"name":"SiouxlandProud | Sioux City, IA | News, Weather, and Sports","description":"A Pop It phone case combines phone protection with the well-known stress-reducing and decompression toy that is the choice of fidgeters of all ages.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.siouxlandproud.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.siouxlandproud.com\/reviews\/br\/toys-games-br\/theme-toys-br\/best-pop-it-phone-case\/","headline":"Best Pop It phone case","datePublished":"2022-06-16T09:49:04+00:00","dateModified":"2022-06-16T09:55:36+00:00","author":[{"@type":"Person","name":"David Allan Van, BestReviews Staff","url":""}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.siouxlandproud.com\/reviews\/br\/toys-games-br\/theme-toys-br\/best-pop-it-phone-case\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.siouxlandproud.com\/wp-content\/uploads\/sites\/68\/2022\/06\/000_best-pop-it-phone-case-36be57.jpg","name":"Choose the Pop It phone case that provides you with the most satisfying popping sound."},"articleSection":"Theme Toys","genre":["BestReviews","Reviews","Theme Toys","Toys & Games"]}</script>

	
	
	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Best Pop It phone case | SiouxlandProud | Sioux City, IA | News, Weather, and Sports</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//nexstar.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//pubgw.ads.yahoo.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//ats.rlcdn.com' />
<link rel="alternate" type="application/rss+xml" title="SiouxlandProud | Sioux City, IA | News, Weather, and Sports &raquo; Feed" href="https://www.siouxlandproud.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SiouxlandProud | Sioux City, IA | News, Weather, and Sports &raquo; Comments Feed" href="https://www.siouxlandproud.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.siouxlandproud.com\/reviews\/br\/toys-games-br\/theme-toys-br\/best-pop-it-phone-case\/","page_slug":"best-pop-it-phone-case","page_type":"story","page_category":"theme_toys","article_id":1068118,"subpath":"\/reviews\/bestreviews\/toys___games\/theme_toys"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager nswv-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager nswv-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager nswv-global-critical-css" type="text/css">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</style><style class="wp-asset-manager nswv-article-critical-css" type="text/css">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</style><meta name='description' content='A Pop It phone case combines phone protection with the well-known stress-reducing and decompression toy that is the choice of fidgeters of all ages.' /><!-- WP SEO -->
<meta name='google-site-verification' content='EZkSm5GjHhs3IADOx2-yZ0ip32t3NO4UIFFO0KW7tlg' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #2056D2;
		--primary_color_pale: rgba( 32, 86, 210, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.siouxlandproud.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.siouxlandproud.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.siouxlandproud.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.siouxlandproud.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.4' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.siouxlandproud.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.siouxlandproud.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='nswv-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C600i%2C700%2C700i%2C900%2C900i%7CSource+Serif+Pro%3A400%2C600%2C700%2C900%7CRoboto+Condensed%3A400%2C700%7CLora%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='nswv-global-css-css'  href='https://www.siouxlandproud.com/wp-content/themes/nexstar-wv/client/build/css/global.min.css?ver=d72d53d4554900ce6852' media='all' />
<link rel='stylesheet' id='nswv-common-css-css'  href='https://www.siouxlandproud.com/wp-content/themes/nexstar-wv/client/build/css/common.chunk.min.css?ver=598a60f5af5f062e7997' media='all' />
<link rel='stylesheet' id='nswv-weather-icons-css-css'  href='https://www.siouxlandproud.com/wp-content/themes/nexstar-wv/client/build/css/weatherIcons.min.css?ver=1ab9e86747e75bc50278' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.siouxlandproud.com/wp-content/themes/nexstar-wv/client/build/css/article.min.css?ver=688bd61f745a93737e55' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='nswv-video-playlist-css-css'  href='https://www.siouxlandproud.com/wp-content/themes/nexstar-wv/client/build/css/video-playlist.min.css?ver=d565c4c5668b72071b36' media='all' />
<link rel='stylesheet' id='nswv-weather-css-css'  href='https://www.siouxlandproud.com/wp-content/themes/nexstar-wv/client/build/css/weather.min.css?ver=40f0183accc1fcfbf68d' media='all' />
<link rel='stylesheet' id='ns-br-iframe-css-css'  href='https://www.siouxlandproud.com/wp-content/themes/nexstar-wv/client/build/css/br-iframe.min.css?ver=bf5b1c804b6a1e981d1c' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.siouxlandproud.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=10.5.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.8.4"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.8.4' type='text/javascript' async></script><script src='https://www.siouxlandproud.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.siouxlandproud.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"42dad8238da214f3dc789716db2fa7fa"}};
</script>
<script src='https://www.siouxlandproud.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.8.4' id='tag-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.siouxlandproud.com/wp-content/themes/nexstar-wv/client/build/js/br-iframe.bundle.min.js?ver=78a412b78fc9e39d78c2' id='ns-br-iframe-js-js'></script>
<script src='https://www.siouxlandproud.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.siouxlandproud.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.siouxlandproud.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siouxlandproud.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siouxlandproud.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://kdvr.com/reviews/br/toys-games-br/theme-toys-br/best-pop-it-phone-case/" />
<link rel='shortlink' href='https://www.siouxlandproud.com/?p=1068118' />
<link rel="alternate" type="application/json+oembed" href="https://www.siouxlandproud.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siouxlandproud.com%2Freviews%2Fbr%2Ftoys-games-br%2Ftheme-toys-br%2Fbest-pop-it-phone-case%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siouxlandproud.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siouxlandproud.com%2Freviews%2Fbr%2Ftoys-games-br%2Ftheme-toys-br%2Fbest-pop-it-phone-case%2F&#038;format=xml" />
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-06-16 04:49:04" />
<meta name="sailthru.title" content="Best Pop It phone case" />
<meta name="sailthru.author" content="David Allan Van, BestReviews Staff" />
<meta name="sailthru.description" content="A Pop It phone case combines phone protection with the well-known stress-reducing and decompression toy that is the choice of fidgeters of all ages." />
<meta name="sailthru.image.full" content="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/000_best-pop-it-phone-case-36be57.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/000_best-pop-it-phone-case-36be57.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
	<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.siouxlandproud.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.siouxlandproud.com/reviews/br/toys-games-br/theme-toys-br/best-pop-it-phone-case/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Best Pop It phone case" />
<meta property="og:url" content="https://www.siouxlandproud.com/reviews/br/toys-games-br/theme-toys-br/best-pop-it-phone-case/" />
<meta property="og:description" content="A Pop It phone case combines phone protection with the well-known stress-reducing and decompression toy that is the choice of fidgeters of all ages." />
<meta property="article:published_time" content="2022-06-16T09:49:04+00:00" />
<meta property="article:modified_time" content="2022-06-16T09:55:36+00:00" />
<meta property="og:site_name" content="SiouxlandProud | Sioux City, IA | News, Weather, and Sports" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Best Pop It phone case" />
<meta name="twitter:image" content="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/000_best-pop-it-phone-case-36be57.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/000_best-pop-it-phone-case-36be57.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/000_best-pop-it-phone-case-36be57.jpg?w=1280" />
<meta name="twitter:description" content="A Pop It phone case combines phone protection with the well-known stress-reducing and decompression toy that is the choice of fidgeters of all ages." />
<meta name="twitter:title" content="Best Pop It phone case" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png?w=270" />
</head>

<body class="feed_post-template feed_post-template-bestreviews feed_post-template-bestreviews-php single single-feed_post postid-1068118 wp-custom-logo nexstar-wv">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5BDVFJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header site-header--channel-selector" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.siouxlandproud.com/" rel="home">SiouxlandProud | Sioux City, IA | News, Weather, and Sports</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__info">
					
<div class="site-header__weather">
			<a href="https://www.siouxlandproud.com/weather/">
			<span class="site-header__weather-region">7 Day Forecast</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">84&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
				</figure>
			</span>
		</a>
	</div>
									</div>
				<div class="site-header__logo">
					<a href="https://www.siouxlandproud.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/05/siouxlandproud-logo-2017-min.png');"></div>
					</a>
				</div>
				<div class="site-header__widget">
					
<div class="site-header__weather">
			<a href="https://www.siouxlandproud.com/weather/">
			<span class="site-header__weather-region">7 Day Forecast</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">84&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
				</figure>
			</span>
		</a>
	</div>
																				<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.siouxlandproud.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>

				<ul id="supernav" class="menu">
	<li id="menu-item-115197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-115197"><a href="https://www.siouxlandproud.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-115210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115210"><a href="https://www.siouxlandproud.com/news/local-news/">Local News</a></li>
	<li id="menu-item-1130308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1130308"><a href="https://www.siouxlandproud.com/news/saturday-in-the-park/">Saturday in the Park</a></li>
	<li id="menu-item-1065380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1065380"><a href="https://www.newsnationnow.com/world/ukraine-crisis/">Russia and Ukraine Conflict</a></li>
	<li id="menu-item-326576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326576"><a href="https://www.siouxlandproud.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-172666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172666"><a href="https://www.siouxlandproud.com/featured-content/">Featured Content</a></li>
	<li id="menu-item-538370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538370"><a href="https://www.siouxlandproud.com/news/siouxland-stories/">Siouxland Stories</a></li>
	<li id="menu-item-1109734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109734"><a href="https://www.siouxlandproud.com/news/dishing-siouxland/">&#8220;Dishing&#8221; Siouxland</a></li>
	<li id="menu-item-115700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115700"><a href="https://www.siouxlandproud.com/news/agriculture/">Ag News</a></li>
	<li id="menu-item-1036606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036606"><a href="https://www.siouxlandproud.com/news/national-news/">National News</a></li>
	<li id="menu-item-130172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130172"><a href="https://www.siouxlandproud.com/washington/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-1029292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1029292"><a href="https://www.siouxlandproud.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-115208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115208"><a href="https://www.siouxlandproud.com/news/politics/">Politics</a></li>
	<li id="menu-item-472105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472105"><a href="https://www.siouxlandproud.com/news/health/">Health</a></li>
	<li id="menu-item-832455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-832455"><a href="https://borderreport.com">Border Report</a></li>
	<li id="menu-item-929650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-929650"><a target="_blank" rel="noopener" href="https://www.siouxlandproud.com/reviews/br/">BestReviews</a></li>
	<li id="menu-item-1116204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116204"><a href="https://products.bestreviews.com/best-deals/">BestReviews Daily Deals</a></li>
	<li id="menu-item-1004840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004840"><a href="https://www.siouxlandproud.com/business/press-releases/">Press Releases</a></li>
	<li id="menu-item-1116205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116205"><a href="/automotive">Automotive News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.siouxlandproud.com/news/local-news/ice-cream-days-begins-in-le-mars/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Ice Cream Days begins in Le Mars" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.siouxlandproud.com/news/local-news/ice-cream-days-begins-in-le-mars/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Ice Cream Days begins in Le Mars" 
				>
			
			Ice Cream Days begins in Le Mars
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-16T11:31:06-05:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>



		<a
		href="https://www.siouxlandproud.com/news/local-news/ice-cream-days-begins-in-le-mars/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.siouxlandproud.com/news/politics/as-jan-6-hearings-resume-here-is-what-to-watch-for/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Live: Jan. 6 panel details Trump pressure on Pence" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.siouxlandproud.com/news/politics/as-jan-6-hearings-resume-here-is-what-to-watch-for/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Live: Jan. 6 panel details Trump pressure on Pence" 
				>
			
			Live: Jan. 6 panel details Trump pressure on Pence
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-16T13:19:07-05:00">1 min ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-6{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-6" cx="5.5" cy="5.5" r="5.5"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
	</div>



		<a
		href="https://www.siouxlandproud.com/news/politics/as-jan-6-hearings-resume-here-is-what-to-watch-for/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.siouxlandproud.com/news/musk-to-address-twitter-workers-in-effort-to-ease-concerns/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Musk to address Twitter workers in effort to ease concerns" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.siouxlandproud.com/news/musk-to-address-twitter-workers-in-effort-to-ease-concerns/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Musk to address Twitter workers in effort to ease concerns" 
				>
			
			Musk to address Twitter workers to ease concerns
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-16T11:52:34-05:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>



		<a
		href="https://www.siouxlandproud.com/news/musk-to-address-twitter-workers-in-effort-to-ease-concerns/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.siouxlandproud.com/news/national-news/manager-fired-after-gas-station-mistakenly-sells-gas-for-69-cents-a-gallon/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Manager fired after gas station mistakenly sells gas for 69 cents a gallon" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.siouxlandproud.com/news/national-news/manager-fired-after-gas-station-mistakenly-sells-gas-for-69-cents-a-gallon/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Manager fired after gas station mistakenly sells gas for 69 cents a gallon" 
				>
			
			Manager that sold gas for 69 cents fired
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-16T10:22:26-05:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>



		<a
		href="https://www.siouxlandproud.com/news/national-news/manager-fired-after-gas-station-mistakenly-sells-gas-for-69-cents-a-gallon/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article></div></div></div></div></li>
<li id="menu-item-115204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-115204"><a href="https://www.siouxlandproud.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-115216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115216"><a href="https://www.siouxlandproud.com/interactive-radar/">Sioux City Weather Radar</a></li>
	<li id="menu-item-1154026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1154026"><a href="https://www.siouxlandproud.com/weather/pronostico-del-clima/">Pronostico del Clima</a></li>
	<li id="menu-item-401799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401799"><a href="https://www.siouxlandproud.com/weather/weather-news/">Weather News</a></li>
	<li id="menu-item-513615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513615"><a href="https://www.siouxlandproud.com/weather/road-conditions/">Road Conditions</a></li>
	<li id="menu-item-826075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-826075"><a href="https://www.siouxlandproud.com/weather/guest-weather/">Guest Weather</a></li>
	<li id="menu-item-598491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598491"><a href="https://www.siouxlandproud.com/kcau-9-weather-photo/">Send Us Your Photos</a></li>
	<li id="menu-item-197160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197160"><a href="https://www.siouxlandproud.com/weather/closings/">Closings</a></li>
	<li id="menu-item-115214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115214"><a href="https://www.siouxlandproud.com/closings-and-delays/">Closings Login</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.siouxlandproud.com/weather/june-16th-am-starting-to-get-warmer-again/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="June 16th AM: Starting to get warmer again" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.siouxlandproud.com/weather/june-16th-am-starting-to-get-warmer-again/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="June 16th AM: Starting to get warmer again" 
				>
			
			June 16th AM: Starting to get warmer again
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/weather/june-16th-am-starting-to-get-warmer-again/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/SF-6-16-22.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7765667"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/SF-6-16-22.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/SF-6-16-22.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/SF-6-16-22.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/SF-6-16-22.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/SF-6-16-22.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/SF-6-16-22.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/SF-6-16-22.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/SF-6-16-22.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/SF-6-16-22.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/SF-6-16-22.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/SF-6-16-22.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/SF-6-16-22.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.siouxlandproud.com/weather/weather-forecasts/june-15th-pm-sunny-and-warm-pattern-becoming-hot-this-weekend/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="June 15th PM: Sunny and warm pattern, becoming hot this weekend" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.siouxlandproud.com/weather/weather-forecasts/june-15th-pm-sunny-and-warm-pattern-becoming-hot-this-weekend/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="June 15th PM: Sunny and warm pattern, becoming hot this weekend" 
				>
			
			June 15th PM: Sunny and warm pattern, becoming hot&nbsp;&hellip;
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/weather/weather-forecasts/june-15th-pm-sunny-and-warm-pattern-becoming-hot-this-weekend/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Most-Accurate-Forecast-1.png?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_7764689"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Most-Accurate-Forecast-1.png?w=512&#038;h=512&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Most-Accurate-Forecast-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Most-Accurate-Forecast-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Most-Accurate-Forecast-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Most-Accurate-Forecast-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Most-Accurate-Forecast-1.png?w=512&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Most-Accurate-Forecast-1.png?w=512&amp;h=493&amp;crop=1 876w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Most-Accurate-Forecast-1.png?w=512&amp;h=512&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Most-Accurate-Forecast-1.png?w=512&amp;h=512&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Most-Accurate-Forecast-1.png?w=512&amp;h=512&amp;crop=1 1752w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Most-Accurate-Forecast-1.png?w=512&amp;h=512&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Most-Accurate-Forecast-1.png?w=512&amp;h=512&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.siouxlandproud.com/weather/june-15th-am-morning-showers-with-a-clearer-afternoon/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="June 15th AM: Morning showers with a clearer afternoon" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.siouxlandproud.com/weather/june-15th-am-morning-showers-with-a-clearer-afternoon/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="June 15th AM: Morning showers with a clearer afternoon" 
				>
			
			June 15th AM: Morning showers with a clearer afternoon
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-15T05:22:54-05:00">1 day ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>



		<a
		href="https://www.siouxlandproud.com/weather/june-15th-am-morning-showers-with-a-clearer-afternoon/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.siouxlandproud.com/weather/weather-forecasts/june-14th-pm-scattered-severe-storm-risk-overnight-cooler-wednesday/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="June 14th PM: Scattered severe storm risk overnight, cooler Wednesday" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.siouxlandproud.com/weather/weather-forecasts/june-14th-pm-scattered-severe-storm-risk-overnight-cooler-wednesday/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="June 14th PM: Scattered severe storm risk overnight, cooler Wednesday" 
				>
			
			June 14th PM: Scattered severe storm risk overnight,&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-14T18:25:58-05:00">2 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>



		<a
		href="https://www.siouxlandproud.com/weather/weather-forecasts/june-14th-pm-scattered-severe-storm-risk-overnight-cooler-wednesday/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.siouxlandproud.com/weather/june-14th-am-slightly-cooler-hot-one-in-siouxland/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="June 14th AM: slightly cooler hot one in Siouxland" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.siouxlandproud.com/weather/june-14th-am-slightly-cooler-hot-one-in-siouxland/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="June 14th AM: slightly cooler hot one in Siouxland" 
				>
			
			June 14th AM: slightly cooler hot one in Siouxland
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-14T05:44:18-05:00">2 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>



		<a
		href="https://www.siouxlandproud.com/weather/june-14th-am-slightly-cooler-hot-one-in-siouxland/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.siouxlandproud.com/news/local-news/heat-advisory-in-effect-for-most-of-siouxland/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Heat advisory in effect for most of Siouxland" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.siouxlandproud.com/news/local-news/heat-advisory-in-effect-for-most-of-siouxland/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Heat advisory in effect for most of Siouxland" 
				>
			
			Heat advisory in effect for most of Siouxland
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-13T10:53:30-05:00">3 days ago</time>			</footer>
			
	
	
	
	</div>



		<a
		href="https://www.siouxlandproud.com/news/local-news/heat-advisory-in-effect-for-most-of-siouxland/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article></div></div></div></div></li>
<li id="menu-item-115200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115200"><a href="https://www.siouxlandproud.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-115201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115201"><a href="https://www.siouxlandproud.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-115202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115202"><a href="https://www.siouxlandproud.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-115203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115203"><a href="https://www.siouxlandproud.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-922479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-922479"><a href="https://www.siouxlandproud.com/sports/sports-spotlight/">Sports Spotlight</a></li>
	<li id="menu-item-961938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-961938"><a href="https://www.siouxlandproud.com/sports/hawkeye-headquarters/">Hawkeye Headquarters</a></li>
	<li id="menu-item-1123083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123083"><a href="https://www.siouxlandproud.com/sports/indy-500/">Indy 500</a></li>
	<li id="menu-item-1123085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123085"><a href="https://www.siouxlandproud.com/nfl/nfl-draft/">NFL Draft</a></li>
</ul>
</div></div></li>
<li id="menu-item-116930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116930"><a href="https://www.siouxlandproud.com/camera-network/">Camera Network</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-115283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115283"><a href="https://www.siouxlandproud.com/downtown-camera/">Downtown Camera</a></li>
	<li id="menu-item-115284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115284"><a href="https://www.siouxlandproud.com/studio-camera/">Studio Camera</a></li>
	<li id="menu-item-115282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115282"><a href="https://www.siouxlandproud.com/wayne-camera/">Wayne Camera</a></li>
	<li id="menu-item-115280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115280"><a href="https://www.siouxlandproud.com/cherokee-camera/">Cherokee Camera</a></li>
</ul>
</div></div></li>
<li id="menu-item-165844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-165844"><a href="/video">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1011089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011089"><a href="https://www.siouxlandproud.com/newscasts/">Newscasts</a></li>
	<li id="menu-item-141922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141922"><a href="https://www.siouxlandproud.com/digital-town-hall/">Digital Town Hall</a></li>
	<li id="menu-item-224057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224057"><a href="https://www.siouxlandproud.com/news/good-day-pets/">Good Day Pets</a></li>
	<li id="menu-item-598886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598886"><a href="https://www.siouxlandproud.com/good-day-pets-entry/">Enter Your Pet Picture</a></li>
	<li id="menu-item-463766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463766"><a href="https://wgnamerica.com/newsnation-update/">News Nation</a></li>
	<li id="menu-item-610995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610995"><a href="https://www.siouxlandproud.com/news/the-insiders-with-dave-price/">The Insiders with Dave Price</a></li>
</ul>
</div></div></li>
<li id="menu-item-115231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115231"><a href="https://www.siouxlandproud.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1127628" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1127628"><a href="https://www.siouxlandproud.com/contests/the-ultimate-baseball-quiz-brought-to-you-by-your-sioux-city-explorers/">The Ultimate Baseball Quiz!</a></li>
	<li id="menu-item-1144540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1144540"><a href="https://www.siouxlandproud.com/contests/a-dad-a-day/#//">a Dad a Day</a></li>
	<li id="menu-item-1159182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1159182"><a href="https://www.siouxlandproud.com/contests/kcau-9-bbq-forecast/#//">BBQ Forecast</a></li>
</ul>
</div></div></li>
<li id="menu-item-115335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115335"><a target="_blank" rel="noopener" href="https://www.siouxcityjobs.com/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-202348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202348"><a href="https://nexstar.wd5.myworkdayjobs.com/en-US/nexstar">Nexstar Careers</a></li>
	<li id="menu-item-827618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-827618"><a target="_blank" rel="noopener" href="https://www.siouxcityjobs.com/">Sioux City Jobs</a></li>
</ul>
</div></div></li>
<li id="menu-item-115704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115704"><a href="https://www.siouxlandproud.com/community/">Community</a>
<div class="dropnav dropnav--5-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="5">
	<li id="menu-item-1012777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1012777"><a href="https://www.siouxlandproud.com/news/">SiouxlandProud.com</a></li>
	<li id="menu-item-1154027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1154027"><a href="https://www.siouxlandproud.com/community/stray-of-the-day/">Stray of the Day</a></li>
	<li id="menu-item-1080085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1080085"><a href="https://www.siouxlandproud.com/best-of-the-class/">Best of the Class</a></li>
	<li id="menu-item-619856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-619856"><a href="http://nxslink.siouxlandproud.com/join/6sd/signup">Newsletter Sign-up</a></li>
	<li id="menu-item-1079981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1079981"><a href="https://www.siouxlandproud.com/calendar/">Calendar of Events</a></li>
	<li id="menu-item-116737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116737"><a href="https://www.siouxlandproud.com/mr-food/">Mr. Food</a></li>
	<li id="menu-item-602178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602178"><a href="https://www.siouxlandproud.com/recipe-tv/">Recipe.TV</a></li>
	<li id="menu-item-116755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116755"><a href="https://www.siouxlandproud.com/melindas-garden-moment/">Melinda’s Garden Moment</a></li>
	<li id="menu-item-115668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115668"><a href="https://www.siouxlandproud.com/community/fareway-recipes/">Cooking with Fareway</a></li>
	<li id="menu-item-115710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115710"><a href="https://www.siouxlandproud.com/community/local-events/">Local Events</a></li>
	<li id="menu-item-224815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224815"><a href="https://www.siouxlandproud.com/lottery-2/">Lottery</a></li>
	<li id="menu-item-224808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224808"><a href="https://www.siouxlandproud.com/horoscopes-2/">Horoscopes</a></li>
	<li id="menu-item-605806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605806"><a href="https://www.siouxlandproud.com/virtual-home-show/">Virtual Home Show</a></li>
	<li id="menu-item-857813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857813"><a href="https://www.siouxlandproud.com/sun-safety/">Sun Safety</a></li>
	<li id="menu-item-872199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872199"><a href="https://www.siouxlandproud.com/community/simply-siouxland/">Simply Siouxland</a></li>
	<li id="menu-item-472857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472857"><a href="https://www.siouxlandproud.com/community/businesses-in-the-news/">Businesses in the News</a></li>
	<li id="menu-item-809477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809477"><a href="https://www.siouxlandproud.com/community/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-1095771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1095771"><a href="https://www.siouxlandproud.com/stuff-the-stroller/">Stuff the Stroller</a></li>
	<li id="menu-item-903538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-903538"><a href="https://www.siouxlandproud.com/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-1129329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1129329"><a target="_blank" rel="noopener" href="https://siouxlandproud.secondstreetapp.com/Akron-Westfield-Graduates-2022/rounds/1/gallery">Akron-Westfield Class of 2022</a></li>
	<li id="menu-item-1122580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1122580"><a target="_blank" rel="noopener" href="https://siouxlandproud.secondstreetapp.com/Alta-Aurelia-Graduates-2022/">Alta-Aurelia Class of 2022</a></li>
	<li id="menu-item-1117317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1117317"><a target="_blank" rel="noopener" href="https://siouxlandproud.secondstreetapp.com/Cherokee-Graduation-Salutes/rounds/1/gallery">Cherokee Class of 2022</a></li>
	<li id="menu-item-1115231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115231"><a target="_blank" rel="noopener" href="https://siouxlandproud.secondstreetapp.com/Gehlen-Catholic-Graduation-Salutes/rounds/1/gallery">Gehlen Catholic Class of 2022</a></li>
	<li id="menu-item-1115238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115238"><a target="_blank" rel="noopener" href="https://siouxlandproud.secondstreetapp.com/Le-Mars-Community-Graduation-Salutes/">Le Mars Community Class of 2022</a></li>
	<li id="menu-item-1122528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1122528"><a target="_blank" rel="noopener" href="https://siouxlandproud.secondstreetapp.com/MMCRU-Graduation-Saluts/rounds/1/gallery">MMCRU Class of 2022</a></li>
	<li id="menu-item-1130823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1130823"><a href="https://siouxlandproud.secondstreetapp.com/MVAOCOU-Graduation-Salutes/">MVAOCOU Class of 2022</a></li>
	<li id="menu-item-1115232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115232"><a target="_blank" rel="noopener" href="https://siouxlandproud.secondstreetapp.com/OABCIG-Graduation-Salutes/rounds/1/gallery">OABCIG Class of 2022</a></li>
	<li id="menu-item-1122543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1122543"><a target="_blank" rel="noopener" href="https://siouxlandproud.secondstreetapp.com/Remsen-St-Marys-Graduates-2022/">Remsen St. Mary&#8217;s Class of 2022</a></li>
	<li id="menu-item-1125859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1125859"><a target="_blank" rel="noopener" href="https://siouxlandproud.secondstreetapp.com/Ridgeview-Graduates-2022/rounds/1/gallery">Ridgeview Class of 2022</a></li>
	<li id="menu-item-1130833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1130833"><a href="https://siouxlandproud.secondstreetapp.com/Sheldon-Graduation-Salutes-2022/">Sheldon Class of 2022</a></li>
	<li id="menu-item-1130842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1130842"><a href="https://siouxlandproud.secondstreetapp.com/South-OBrien-Graduates-2022/rounds/1/gallery">South O&#8217;Brien Class of 2022</a></li>
	<li id="menu-item-1125903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1125903"><a target="_blank" rel="noopener" href="https://siouxlandproud.secondstreetapp.com/Storm-Lake-Community-Graduates-2022/rounds/1/gallery">Storm Lake Community Class of 2022</a></li>
	<li id="menu-item-1125899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1125899"><a target="_blank" rel="noopener" href="https://siouxlandproud.secondstreetapp.com/Storm-Lake-St-Marys-Graduates-2022/">Storm Lake St. Mary&#8217;s Class of 2022</a></li>
	<li id="menu-item-1130208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1130208"><a target="_blank" rel="noopener" href="https://siouxlandproud.secondstreetapp.com/West-Sioux-Graduates-2022/rounds/1/gallery">West Sioux Class of 2022</a></li>
</ul>
</div></div></li>
<li id="menu-item-115213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115213"><a href="https://www.siouxlandproud.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1012775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1012775"><a href="https://www.siouxlandproud.com/news/">SiouxlandProud.com</a></li>
	<li id="menu-item-117158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117158"><a href="https://www.siouxlandproud.com/tv-guide/">TV Guide</a></li>
	<li id="menu-item-130005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130005"><a href="https://www.siouxlandproud.com/meet-the-kcau-9-team/">Meet the KCAU 9 Team</a></li>
	<li id="menu-item-115215" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-115215"><a href="https://www.siouxlandproud.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-838290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838290"><a href="https://www.siouxlandproud.com/apps/">KCAU 9 News app</a></li>
	<li id="menu-item-162811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162811"><a href="https://www.siouxlandproud.com/sales-team/">Sales Team</a></li>
	<li id="menu-item-1049265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1049265"><a href="https://www.kcaudigital.com/">Marketing Solutions</a></li>
	<li id="menu-item-1110804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1110804"><a href="http://nxslink.siouxlandproud.com/join/6to/signup">Newsletters</a></li>
	<li id="menu-item-1034056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1034056"><a href="https://www.siouxlandproud.com/about-bestreviews/">About BestReviews</a></li>
	<li id="menu-item-115689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115689"><a href="https://www.siouxlandproud.com/about-us/kcau9-station-history/">KCAU 9 Station History</a></li>
	<li id="menu-item-958986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958986"><a href="https://www.siouxlandproud.com/regional-news-partners/">Regional News Partners</a></li>
	<li id="menu-item-120208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120208"><a href="https://www.siouxlandproud.com/digital-signal/">Digital Signal</a></li>
</ul>
</div></div></li>
</ul>

				
<form role="search" class="search-form site-header__search-form" action="https://www.siouxlandproud.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<div class="site-content__header ">
			

					<div class="zone-container--below-supernav">
							</div>
		
		
					
<header class="article-header " data-component="articleHeader">
	<div class="article-container site-content__layout">

					<div class="image-caption-container">
				<figure class="article-featured-media article-featured-media--is-image">
					
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/000_best-pop-it-phone-case-36be57.jpg?w=1040&#038;h=585&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/000_best-pop-it-phone-case-36be57.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/000_best-pop-it-phone-case-36be57.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/000_best-pop-it-phone-case-36be57.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/000_best-pop-it-phone-case-36be57.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/000_best-pop-it-phone-case-36be57.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/000_best-pop-it-phone-case-36be57.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/000_best-pop-it-phone-case-36be57.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/000_best-pop-it-phone-case-36be57.jpg?w=1040&amp;h=585&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/000_best-pop-it-phone-case-36be57.jpg?w=1040&amp;h=585&amp;crop=1 1752w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/000_best-pop-it-phone-case-36be57.jpg?w=1040&amp;h=585&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/000_best-pop-it-phone-case-36be57.jpg?w=1040&amp;h=585&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 740px"
		loading="eager"
	/>
</div>
				</figure>
									<figcaption id="featured-image-caption" class="featured-image-caption">
						<p>Choose the Pop It phone case that provides you with the most satisfying popping sound.</p>											</figcaption>
					<figcaption id="featured-image-caption-original" class="featured-image-caption not-truncated">Choose the Pop It phone case that provides you with the most satisfying popping sound.<button class="caption-read-more-button" id="caption-original-read-more-button">&nbsp;Read Less</button></figcaption>
							</div>
		
		<div class="article-info">
							<div class="article-eyebrow">
					<a href="https://www.siouxlandproud.com/reviews/br/toys-games-br/theme-toys-br/">Theme Toys</a>
											<div class="eyebrow-divider"></div>
						<img class="eyebrow-logo" src="https://www.nxsttv.com/wp-content/uploads/2021/09/br-logo-SEPT-21.png?strip=1" alt="eyebrow_logo">
									</div>
			
			<h1 class="article-title">
				Best Pop It phone case			</h1>

			
<div class="article-meta">
			<p class="article-authors">
		by: <span>David Allan Van, BestReviews Staff</span>		</p>
				<p>
			Posted: <time datetime="2022-06-16T04:49:04-05:00">Jun 16, 2022 / 04:49 AM CDT</time>		</p>
				<p>
			Updated: <time datetime="2022-06-16T04:55:36-05:00">Jun 16, 2022 / 04:55 AM CDT</time>		</p>
	</div>
		</div>
	</div>
</header><!-- .article-header -->
		
			</div>

	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1068118 feed_post type-feed_post status-publish has-post-thumbnail hentry category-br category-reviews category-theme-toys-br category-toys-games-br" data-component="article">
			<figcaption id="featured-image-caption-2" class="featured-image-caption">
			<p>Choose the Pop It phone case that provides you with the most satisfying popping sound.</p>		</figcaption>
		<figcaption id="featured-image-caption-original-2" class="featured-image-caption not-truncated">
			Choose the Pop It phone case that provides you with the most satisfying popping sound.				<button class="caption-read-more-button" id="caption-original-read-more-button-2">&nbsp;Read Less			</button>
		</figcaption>
	
	
	
<div class="article-meta">
			<p class="article-authors">
		by: <span>David Allan Van, BestReviews Staff</span>		</p>
				<p>
			Posted: <time datetime="2022-06-16T04:49:04-05:00">Jun 16, 2022 / 04:49 AM CDT</time>		</p>
				<p>
			Updated: <time datetime="2022-06-16T04:55:36-05:00">Jun 16, 2022 / 04:55 AM CDT</time>		</p>
	</div>

	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<span class="share-text">SHARE</span>
	<div class="addthis_toolbox">
		<div class="custom_images icons">
			<a class="addthis_button_facebook" key="facebook" alt="Share to facebook">
				
<svg width="25" height="25" border="0" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.9803 12.564C22.9803 6.77614 18.2877 2.0835 12.4998 2.0835C6.71193 2.0835 2.01929 6.77614 2.01929 12.564C2.01929 17.7955 5.85166 22.131 10.8622 22.917V15.5937H8.20104V12.5631H10.8622V10.2557C10.8622 7.62943 12.4273 6.17788 14.8212 6.17788C15.9671 6.17788 17.1671 6.38312 17.1671 6.38312V8.9622H15.8448C14.5426 8.9622 14.1365 9.77007 14.1365 10.5989V12.564H17.0431L16.5785 15.5946H14.1365V22.9179C19.1479 22.131 22.9803 17.7946 22.9803 12.564Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_twitter" key="twitter" alt="Share to twitter">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.876 6.05013C22.0961 6.39354 21.2698 6.62022 20.4238 6.72288C21.3145 6.1875 21.9814 5.34792 22.3014 4.35916C21.4759 4.84093 20.5609 5.19163 19.587 5.38694C18.9444 4.69981 18.0929 4.24408 17.1648 4.0905C16.2366 3.93692 15.2838 4.0941 14.4541 4.53763C13.6244 4.98115 12.9645 5.6862 12.5766 6.5433C12.1887 7.40039 12.0947 8.36157 12.3092 9.27756C8.75884 9.11003 5.61388 7.4043 3.50711 4.82791C3.12412 5.47879 2.92435 6.22116 2.92898 6.97635C2.92898 8.46072 3.68419 9.76541 4.82829 10.5319C4.15021 10.5103 3.48712 10.327 2.89426 9.99718V10.0493C2.89388 11.0357 3.23477 11.9919 3.85911 12.7557C4.48345 13.5194 5.35278 14.0436 6.31961 14.2394C5.69313 14.4072 5.03698 14.4324 4.39947 14.3132C4.67388 15.1621 5.20647 15.9042 5.92292 16.436C6.63937 16.9677 7.50394 17.2625 8.396 17.2793C6.88517 18.465 5.01967 19.1086 3.09912 19.1066C2.76058 19.1066 2.42291 19.0866 2.0835 19.0484C4.04158 20.3022 6.31832 20.9677 8.64339 20.9659C16.5019 20.9659 20.7944 14.459 20.7944 8.82618C20.7944 8.64388 20.7944 8.46159 20.7814 8.2793C21.6199 7.67588 22.3432 6.92671 22.9168 6.0675L22.876 6.05013Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_whatsapp" key="whatsapp" alt="Share to whatsapp">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M17.2726 14.5776C17.0136 14.4477 15.7393 13.8214 15.5021 13.7342C15.264 13.6479 15.0913 13.6051 14.9177 13.865C14.7459 14.1241 14.2487 14.7076 14.0978 14.8803C13.9469 15.0538 13.7952 15.0748 13.5361 14.9457C13.2771 14.8148 12.4415 14.5419 11.4516 13.6592C10.6815 12.9719 10.1608 12.1233 10.0099 11.8633C9.85898 11.6043 9.99417 11.4639 10.1233 11.3348C10.2401 11.2188 10.3832 11.0321 10.5122 10.8813C10.6422 10.7295 10.6849 10.6213 10.7722 10.4478C10.8585 10.2751 10.8158 10.1242 10.7504 9.99424C10.6849 9.86428 10.1669 8.58826 9.95143 8.06931C9.74036 7.56431 9.52667 7.63321 9.36793 7.62449C9.2023 7.61789 9.03654 7.61498 8.87078 7.61577C8.69809 7.61577 8.41724 7.68031 8.18 7.94022C7.94277 8.19926 7.27292 8.82637 7.27292 10.1024C7.27292 11.3775 8.20181 12.6099 8.33089 12.7835C8.46085 12.9562 10.159 15.5745 12.759 16.697C13.3774 16.9639 13.8597 17.1235 14.2365 17.2422C14.8575 17.4402 15.4227 17.4122 15.8684 17.3451C16.3664 17.2709 17.4017 16.718 17.618 16.1127C17.8343 15.5074 17.8343 14.9884 17.7689 14.8803C17.7044 14.7721 17.5317 14.7076 17.2717 14.5776H17.2726ZM12.5436 21.0345H12.5401C10.9961 21.0346 9.48051 20.6195 8.15209 19.8326L7.83723 19.6459L4.57436 20.5024L5.44481 17.3207L5.23984 16.9945C4.37675 15.6201 3.92016 14.0296 3.92283 12.4067C3.9237 7.65327 7.79188 3.78596 12.5471 3.78596C14.8497 3.78596 17.0145 4.68432 18.642 6.31358C19.445 7.11305 20.0815 8.06383 20.5146 9.11092C20.9477 10.158 21.1688 11.2806 21.1652 12.4137C21.1626 17.1672 17.2953 21.0345 12.5436 21.0345ZM19.8813 5.07594C18.9204 4.10861 17.7769 3.34161 16.5174 2.8194C15.2578 2.29719 13.9071 2.03014 12.5436 2.03373C6.82636 2.03373 2.17321 6.68688 2.17059 12.4059C2.17059 14.234 2.64768 16.0185 3.55564 17.591L2.08337 22.9664L7.58255 21.5238C9.1033 22.3523 10.8074 22.7865 12.5392 22.7867H12.5436C18.2599 22.7867 22.914 18.1335 22.9166 12.4137C22.9208 11.0507 22.6547 9.70039 22.1337 8.44089C21.6127 7.18138 20.8472 6.03768 19.8813 5.07594Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_more" key="more" alt="Show all sharing tools">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M12.5 13.5418C13.0753 13.5418 13.5417 13.0755 13.5417 12.5002C13.5417 11.9249 13.0753 11.4585 12.5 11.4585C11.9247 11.4585 11.4584 11.9249 11.4584 12.5002C11.4584 13.0755 11.9247 13.5418 12.5 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M19.7917 13.5418C20.367 13.5418 20.8333 13.0755 20.8333 12.5002C20.8333 11.9249 20.367 11.4585 19.7917 11.4585C19.2164 11.4585 18.75 11.9249 18.75 12.5002C18.75 13.0755 19.2164 13.5418 19.7917 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M5.20829 13.5418C5.78359 13.5418 6.24996 13.0755 6.24996 12.5002C6.24996 11.9249 5.78359 11.4585 5.20829 11.4585C4.633 11.4585 4.16663 11.9249 4.16663 12.5002C4.16663 13.0755 4.633 13.5418 5.20829 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
</svg>
			</a>
		</div>
	</div>
</div>
	</div>

			<div class="below-article-header">
			<span>BestReviews is reader-supported and may earn an affiliate commission. <a target="_blank" href="https://bestreviews.com/about-us">Details.</a></span>
		</div>
	
	<div class="article-content article-body rich-text content-article-bestreviews">
		
		<h2>Which Pop It phone cases are best?</h2>
<p>People have hundreds of choices of cases they can buy to protect their smartphones. A Pop It phone case combines phone protection with the well-known stress-reducing and decompression toy that is the choice of fidgeters of all ages.</p>
<p>Pop It phone cases provide a useful outlet for people with excess energy. If you are looking for a phone case with Pop It buttons that have facial expressions, take a look at the <a class="br-outbound-link" href="https://www.amazon.com/gp/product/B095833Z58/?tag=nextsta8251-20" target="_blank" rel="noopener">Simple Dimple Silicone Bubble Wrap Pop It Phone Case</a>.</p>
<h2>What to know before you buy a Pop It phone case</h2>
<h3>Fidget toys</h3>
<p><a class="br-outbound-link" href="https://bestreviews.com/toys-best-fidget-for-kids" target="_blank" rel="noopener">Fidget toys</a> were designed to help children stay calm at stressful times. Fidget toys allow people to focus on the activity at hand by keeping their hands occupied in harmless activities like squeezing, spinning, pressing, rolling and twisting. All of these activities relieve stress, anxiety and feelings of restlessness.</p>
<p>Pop Its are fidget toys made of brightly colored “bubbles” that make a distinctive popping sound when poked. Unlike bubble wrap that breaks after only one use, Pop Its&nbsp;can be used over and over again because they are made of durable and long-lasting materials. Pop Its relieve not only stress but boredom, too.&nbsp;</p>
<p>Pop Its joined a host of other sensory fidget toys like fidget spinners, squiglets, water snakes and finger springs. The best fidget toys provide the right amount of stimulation to help increase focus without causing too much distraction.&nbsp;</p>
<h3>Pop It toys</h3>
<p>Pop It toys were inspired by the bubble wrap packaging used to protect fragile boxed items in the shipment. Bubble wrap is air-filled, see-through plastic that loudly pops when you squeeze it. Pop It&nbsp;toys delivered the same sensation without breaking the bubble.&nbsp;</p>
<h3>Personalization</h3>
<p>Pop It phone cases come in a variety of shapes and styles that allow you to personalize your phone and tablet. Basic Pop It&nbsp;cases are built to fit virtually every make and model of mobile phone or tablet computer. Choose the colors and shapes that appeal to you the most.</p>
<h2>What to look for in a quality Pop It phone case</h2>
<h3>Material</h3>
<p>All Pop It phone cases are made of some sort of plastic, usually silicone. Make sure you choose food-grade silicone that is free from all contaminants and safe to have around your face and hands.</p>
<h3>Fit and finish</h3>
<p>Look for more well-made phone cases that have been laser cut so all of your buttons, ports and camera lenses are free to operate as they should without any interference from your case. Also look for a precision fit that is snug and keeps your phone safe from drops and bumps.&nbsp;&nbsp;</p>
<h3>Designs</h3>
<p>Rows and rows of bubble buttons can get boring. Look for Pop It phone cases that have faces and characters printed on the buttons. These are far more interesting and appealing than blank bubbles. Choose from facial expressions, cute little bear heads and cat’s paws.&nbsp;</p>
<h3>Extras</h3>
<p>Look for Pop It phone cases that attach by means of straps and lanyards so your phone stays out of your pocket and around your neck where everyone can see it.&nbsp;</p>
<h2>How much you can expect to spend on Pop It phone case</h2>
<p>Most Pop It phone cases cost between $10-$15. Pop It tablet cases cost between $15-$25.</p>
<h2>Pop It phone case FAQ</h2>
<h3>Do Pop It phone cases provide enough protection?</h3>
<p><strong>A. </strong>Pop It&nbsp;phone cases are made of extremely soft and flexible silicone that provides excellent cushioning and protection against drops.</p>
<h3>How long will the Pop Its&nbsp;last before they no longer pop?</h3>
<p><strong>A. </strong>If the material is durable and long-lasting, they might outlive your phone. On the plus side, most Pop It phone cases are inexpensive and easy to replace.</p>
<h2>What are&nbsp;the best Pop It phone cases to buy?</h2>
<h3>Top Pop It phone case&nbsp;</h3>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B095833Z58/?tag=nextsta8251-20" target="_blank" rel="noopener"><img loading="lazy" title="Simple Dimple Silicone Bubble Wrap Pop It Phone Case" alt="Simple Dimple Silicone Bubble Wrap Pop It Phone Case" src="https://cdn.bestreviews.com/images/v4desktop/image-full-page-cb/simple-dimple-silicone-bubble-wrap-pop-it-phone-case-f805da.jpg?p=w1228" /></a></p>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B095833Z58/?tag=nextsta8251-20" target="_blank" rel="noopener">Simple Dimple Silicone Bubble Wrap Pop It Phone Case</a></p>
<p><strong>What you need to know: </strong>There is no need to flip this phone case over, because the Pop It bubbles are self-recovering and automatically pop back.&nbsp;</p>
<p><strong>What you’ll love: </strong>The silicone used in the manufacture of this phone case is the most non-skid material you can buy in a phone case. The super-soft silicone provides superior drop protection and the two-face charm dangle adds a personal touch. The four pastel colored buttons each have a simple facial icon that make these buttons different from all the rest. You can also choose models whose buttons have teddy bear faces and cat’s paw prints.</p>
<p><strong>What you should consider: </strong>This phone case is compatible only with iPhones.</p>
<p><strong>Where to buy: </strong>Sold by <a class="br-outbound-link" href="https://www.amazon.com/gp/product/B095833Z58/?tag=nextsta8251-20" target="_blank" rel="noopener">Amazon</a></p>
<div class="btn-shop-now"><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B095833Z58/?tag=nextsta8251-20" target="_blank" rel="noopener">Shop Now</a></div>
<h3>Top Pop It phone case for the money</h3>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B09B9785S8/?tag=nextsta8251-20" target="_blank" rel="noopener"><img loading="lazy" title="Bubble Pop Mickey Mouse Fidget Toy Phone Case for iPhones" alt="Bubble Pop Mickey Mouse Fidget Toy Phone Case for iPhones" src="https://cdn.bestreviews.com/images/v4desktop/image-full-page-cb/bubble-pop-mickey-mouse-fidget-toy-phone-case-for-iphones-57cbf7.jpg?p=w1228" /></a></p>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B09B9785S8/?tag=nextsta8251-20" target="_blank" rel="noopener">Bubble Pop Mickey Mouse Fidget Toy Phone Case for iPhones</a></p>
<p><strong>What you need to know: </strong>This cartoon Mickey Mouse bubble pop phone case attracts the attention of others while relieving your anxiety and stress.</p>
<p><strong>What you’ll love: </strong>This product combines that classic cartoon mouse with the most popular fidget decompression toy. The 31Pop It bubbles are arranged in rows of pastel colors. Mickey’s ears stick out so the detachable straps on this phone case allow you to wear it hanging around your neck. This phone case is precisely cut to ensure it does not interfere with the phone buttons, charging port or earphone port.</p>
<p><strong>What you should consider: </strong>The awkward shape with Mickey’s ears sticking out won’t fit in most pockets.</p>
<p><strong>Where to buy: </strong>Sold by <a class="br-outbound-link" href="https://www.amazon.com/gp/product/B09B9785S8/?tag=nextsta8251-20" target="_blank" rel="noopener">Amazon</a></p>
<div class="btn-shop-now"><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B09B9785S8/?tag=nextsta8251-20" target="_blank" rel="noopener">Shop Now</a></div>
<h3>Worth checking out</h3>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B0936S1MG2/?tag=nextsta8251-20" target="_blank" rel="noopener"><img loading="lazy" title="Push Pop Fidget Case for Tablet Computers" alt="Push Pop Fidget Case for Tablet Computers" src="https://cdn.bestreviews.com/images/v4desktop/image-full-page-cb/push-pop-fidget-case-for-tablet-computers-8936f2.jpg?p=w1228" /></a></p>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B0936S1MG2/?tag=nextsta8251-20" target="_blank" rel="noopener">Push Pop Fidget Case for Tablet Computers</a></p>
<p><strong>What you need to know: </strong>This Pop It case is made to do more things than most cases.</p>
<p><strong>What you’ll love: </strong>The handle at the top and the detachable strap give you two different ways to carry your mini tablet. The kickstand makes for easy viewing of videos and the magic pencil holder is perfect for sketching on your tablet computer. This fidget pop case is anti-fingerprint, anti-greasy and washable. Choose from cases that fit most iPad and Samsung models.</p>
<p><strong>What you should consider: </strong>The simple dimple popper makes only a slight popping sound.</p>
<p><strong>Where to buy: </strong>Sold by <a class="br-outbound-link" href="https://www.amazon.com/gp/product/B0936S1MG2/?tag=nextsta8251-20" target="_blank" rel="noopener">Amazon</a></p>
<div class="btn-shop-now"><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B0936S1MG2/?tag=nextsta8251-20" target="_blank" rel="noopener">Shop Now</a></div>
<p><em>Want to shop the best products at the best prices? Check out<a class="br-outbound-link" href="https://bestreviews.com/deals" target="_blank" rel="noopener"> Daily Deals</a> from BestReviews.</em></p>
<p><em>Sign up <a class="br-outbound-link" href="https://bestreviews.com/subscribe?utm_source=nexstar" target="_blank" rel="noopener">here</a> to receive the BestReviews weekly newsletter for useful advice on new products and noteworthy deals.</em></p>
<p><em><a class="br-outbound-link" href="https://bestreviews.com/authors/david-allan-van" target="_blank" rel="noopener">David Allan Van</a> writes for BestReviews. BestReviews has helped millions of consumers simplify their purchasing decisions, saving them time and money.</em></p>
<p><i class="article-copyright">Copyright 2022 BestReviews, a Nexstar company. All rights reserved.</i></p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	</footer><!-- .article-footer -->


	
	</article>


<!-- Top Stories: Media Grid 3 columns -->


<!-- More Stories: Headline List w/image: 2 columns -->
	<aside class="post-more-stories article-list article-list--headline-image two-columns">
		

	<h2		class="article-list__heading"
		data-module-type="more-stories"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
		
		More Stories
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="more-stories"
>
			
		<article
			class="article-list__article"
			data-article-id="1161974"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.siouxlandproud.com/news/local-news/ice-cream-days-begins-in-le-mars/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Ice Cream Days begins in Le Mars" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.siouxlandproud.com/news/local-news/ice-cream-days-begins-in-le-mars/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Ice Cream Days begins in Le Mars" 
				>
			
			Ice Cream Days begins in Le Mars
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/news/local-news/ice-cream-days-begins-in-le-mars/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2022/05/Le-Mars-Ice-Cream-Days-web-graphic.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/05/Le-Mars-Ice-Cream-Days-web-graphic.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/05/Le-Mars-Ice-Cream-Days-web-graphic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/05/Le-Mars-Ice-Cream-Days-web-graphic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/05/Le-Mars-Ice-Cream-Days-web-graphic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/05/Le-Mars-Ice-Cream-Days-web-graphic.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/05/Le-Mars-Ice-Cream-Days-web-graphic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/05/Le-Mars-Ice-Cream-Days-web-graphic.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/05/Le-Mars-Ice-Cream-Days-web-graphic.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/05/Le-Mars-Ice-Cream-Days-web-graphic.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/05/Le-Mars-Ice-Cream-Days-web-graphic.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/05/Le-Mars-Ice-Cream-Days-web-graphic.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/05/Le-Mars-Ice-Cream-Days-web-graphic.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1161907"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.siouxlandproud.com/news/politics/as-jan-6-hearings-resume-here-is-what-to-watch-for/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Live: Jan. 6 panel details Trump pressure on Pence" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.siouxlandproud.com/news/politics/as-jan-6-hearings-resume-here-is-what-to-watch-for/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Live: Jan. 6 panel details Trump pressure on Pence" 
				>
			
			Live: Jan. 6 panel details Trump pressure on Pence
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/news/politics/as-jan-6-hearings-resume-here-is-what-to-watch-for/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/AP22167616671204.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/AP22167616671204.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/AP22167616671204.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/AP22167616671204.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/AP22167616671204.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/AP22167616671204.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/AP22167616671204.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/AP22167616671204.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/AP22167616671204.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/AP22167616671204.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/AP22167616671204.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/AP22167616671204.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/AP22167616671204.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-6{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-6" cx="5.5" cy="5.5" r="5.5"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1161970"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.siouxlandproud.com/news/musk-to-address-twitter-workers-in-effort-to-ease-concerns/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Musk to address Twitter workers in effort to ease concerns" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.siouxlandproud.com/news/musk-to-address-twitter-workers-in-effort-to-ease-concerns/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Musk to address Twitter workers in effort to ease concerns" 
				>
			
			Musk to address Twitter workers in effort to ease&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/news/musk-to-address-twitter-workers-in-effort-to-ease-concerns/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/8a4165ad15ac48ffb54f3a00246dcb8c-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/8a4165ad15ac48ffb54f3a00246dcb8c-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/8a4165ad15ac48ffb54f3a00246dcb8c-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/8a4165ad15ac48ffb54f3a00246dcb8c-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/8a4165ad15ac48ffb54f3a00246dcb8c-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/8a4165ad15ac48ffb54f3a00246dcb8c-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/8a4165ad15ac48ffb54f3a00246dcb8c-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/8a4165ad15ac48ffb54f3a00246dcb8c-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/8a4165ad15ac48ffb54f3a00246dcb8c-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/8a4165ad15ac48ffb54f3a00246dcb8c-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/8a4165ad15ac48ffb54f3a00246dcb8c-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/8a4165ad15ac48ffb54f3a00246dcb8c-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/8a4165ad15ac48ffb54f3a00246dcb8c-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1161944"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.siouxlandproud.com/news/national-news/manager-fired-after-gas-station-mistakenly-sells-gas-for-69-cents-a-gallon/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Manager fired after gas station mistakenly sells gas for 69 cents a gallon" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.siouxlandproud.com/news/national-news/manager-fired-after-gas-station-mistakenly-sells-gas-for-69-cents-a-gallon/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Manager fired after gas station mistakenly sells gas for 69 cents a gallon" 
				>
			
			Manager fired after gas station mistakenly sells&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/news/national-news/manager-fired-after-gas-station-mistakenly-sells-gas-for-69-cents-a-gallon/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/4ff49a7cfbe04e87aa0bebb1de967c53.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/4ff49a7cfbe04e87aa0bebb1de967c53.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/4ff49a7cfbe04e87aa0bebb1de967c53.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/4ff49a7cfbe04e87aa0bebb1de967c53.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/4ff49a7cfbe04e87aa0bebb1de967c53.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/4ff49a7cfbe04e87aa0bebb1de967c53.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/4ff49a7cfbe04e87aa0bebb1de967c53.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/4ff49a7cfbe04e87aa0bebb1de967c53.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/4ff49a7cfbe04e87aa0bebb1de967c53.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/4ff49a7cfbe04e87aa0bebb1de967c53.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/4ff49a7cfbe04e87aa0bebb1de967c53.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/4ff49a7cfbe04e87aa0bebb1de967c53.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/4ff49a7cfbe04e87aa0bebb1de967c53.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1161915"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.siouxlandproud.com/news/local-news/south-sioux-city-senior-center-closes-looking-for-volunteers/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="South Sioux City Senior Center closes, looking for volunteers" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.siouxlandproud.com/news/local-news/south-sioux-city-senior-center-closes-looking-for-volunteers/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="South Sioux City Senior Center closes, looking for volunteers" 
				>
			
			South Sioux City Senior Center closes, looking for&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/news/local-news/south-sioux-city-senior-center-closes-looking-for-volunteers/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/V-ELDER-ABUSE-BILL-SIGNING_frame_710.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/V-ELDER-ABUSE-BILL-SIGNING_frame_710.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/V-ELDER-ABUSE-BILL-SIGNING_frame_710.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/V-ELDER-ABUSE-BILL-SIGNING_frame_710.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/V-ELDER-ABUSE-BILL-SIGNING_frame_710.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/V-ELDER-ABUSE-BILL-SIGNING_frame_710.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/V-ELDER-ABUSE-BILL-SIGNING_frame_710.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/V-ELDER-ABUSE-BILL-SIGNING_frame_710.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/V-ELDER-ABUSE-BILL-SIGNING_frame_710.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/V-ELDER-ABUSE-BILL-SIGNING_frame_710.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/V-ELDER-ABUSE-BILL-SIGNING_frame_710.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/V-ELDER-ABUSE-BILL-SIGNING_frame_710.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/V-ELDER-ABUSE-BILL-SIGNING_frame_710.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1161847"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.siouxlandproud.com/news/south-dakota-news/pit-bulls-at-large-after-south-dakota-dog-attack/"
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Pit bulls at large after South Dakota dog attack" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.siouxlandproud.com/news/south-dakota-news/pit-bulls-at-large-after-south-dakota-dog-attack/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Pit bulls at large after South Dakota dog attack" 
				>
			
			Pit bulls at large after South Dakota dog attack
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/news/south-dakota-news/pit-bulls-at-large-after-south-dakota-dog-attack/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Dawson-Schilds.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7763429"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Dawson-Schilds.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Dawson-Schilds.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Dawson-Schilds.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Dawson-Schilds.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Dawson-Schilds.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Dawson-Schilds.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Dawson-Schilds.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Dawson-Schilds.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Dawson-Schilds.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Dawson-Schilds.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Dawson-Schilds.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/Dawson-Schilds.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1161848"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.siouxlandproud.com/news/local-news/1-hurt-in-2-vehicle-crash-near-yankton/"
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="1 hurt in 2-vehicle crash near Yankton" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.siouxlandproud.com/news/local-news/1-hurt-in-2-vehicle-crash-near-yankton/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="1 hurt in 2-vehicle crash near Yankton" 
				>
			
			1 hurt in 2-vehicle crash near Yankton
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/news/local-news/1-hurt-in-2-vehicle-crash-near-yankton/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/crash.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/crash.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/crash.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/crash.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/crash.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/crash.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/crash.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/crash.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/crash.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/crash.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/crash.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/crash.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/crash.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="12" xmlns:v="https://vecta.io/nano"><defs><style>.cls-5{fill:#fff;fill-rule:evenodd}</style></defs><path d="M4.49.627c-.368 0-.667.298-.667.667h0v1.033h7.846a.8.8 0 0 1 .8.8h0v5.258H13.5c.368 0 .667-.298.667-.667h0V1.294c0-.368-.298-.667-.667-.667h0-9.01zM.833 4.282c0-.368.298-.667.667-.667h0 9.011c.368 0 .667.298.667.667h0v6.425c0 .368-.298.667-.667.667h0H1.5c-.368 0-.667-.298-.667-.667h0V4.282z" class="cls-5" /></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1161851"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.siouxlandproud.com/news/abbott-baby-formula-plant-shuts-down-again-due-to-flooding/"
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Abbott baby formula plant shuts down again due to flooding" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.siouxlandproud.com/news/abbott-baby-formula-plant-shuts-down-again-due-to-flooding/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Abbott baby formula plant shuts down again due to flooding" 
				>
			
			Abbott baby formula plant shuts down again due to&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/news/abbott-baby-formula-plant-shuts-down-again-due-to-flooding/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/abbott-nutrition.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7765627"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/abbott-nutrition.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/abbott-nutrition.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/abbott-nutrition.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/abbott-nutrition.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/abbott-nutrition.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/abbott-nutrition.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/abbott-nutrition.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/abbott-nutrition.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/abbott-nutrition.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/abbott-nutrition.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/abbott-nutrition.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2022/06/abbott-nutrition.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="more-stories"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
				More Stories
							</a>
				</div>
	

	</aside>
	


<!-- Video Player w/Playlist -->
	<section id="ns-video-bin-" class="widget widget--has-z-index-stacking-reset widget_ns-video-bin">
		<section
			class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel has-player"
			data-component="videoPlaylist"
			data-context=""
			data-use-ovp= ""
		>
			<aside class="post-video-bin article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel">
				

	<h2		class="article-list__heading article-list__heading--notched"
		data-module-type="siouxlandproud-sioux-city-ia-news-weather-and-sports-video"
	>
		
		SiouxlandProud | Sioux City, IA | News, Weather, and Sports Video
		
			</h2>

	
<div class="video-playlist__player" data-playlist="article-list2" data-use-ovp="" data-sticky="">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-2504"></div>
	</div>

	</div>

<div
	class="article-list__content"
	data-module-type="siouxlandproud-sioux-city-ia-news-weather-and-sports-video"
>
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7765459"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7765459&quot;,&quot;title&quot;:&quot;War Eagle District&#039;s Day Camp&quot;,&quot;link&quot;:&quot;https:\/\/www.siouxlandproud.com\/video\/war-eagle-districts-day-camp\/7765459\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/906\/5F3\/9065F395B7E4AFBDC86A6C574DC4E0D6.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cxNtn_wHRyrGr001yqdRnGFEtvw&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/906\/5F3\/9065F395B7E4AFBDC86A6C574DC4E0D6.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cxNtn_wHRyrGr001yqdRnGFEtvw&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/906\/5F3\/9065F395B7E4AFBDC86A6C574DC4E0D6.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cxNtn_wHRyrGr001yqdRnGFEtvw&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/906\/5F3\/9065F395B7E4AFBDC86A6C574DC4E0D6.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cxNtn_wHRyrGr001yqdRnGFEtvw&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/906\/5F3\/9065F395B7E4AFBDC86A6C574DC4E0D6.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cxNtn_wHRyrGr001yqdRnGFEtvw&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/906\/5F3\/9065F395B7E4AFBDC86A6C574DC4E0D6.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cxNtn_wHRyrGr001yqdRnGFEtvw&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/906\/5F3\/9065F395B7E4AFBDC86A6C574DC4E0D6.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cxNtn_wHRyrGr001yqdRnGFEtvw&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/906\/5F3\/9065F395B7E4AFBDC86A6C574DC4E0D6.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cxNtn_wHRyrGr001yqdRnGFEtvw&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/906\/5F3\/9065F395B7E4AFBDC86A6C574DC4E0D6.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cxNtn_wHRyrGr001yqdRnGFEtvw&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;14 hours ago&quot;,&quot;datetime&quot;:&quot;2022-06-15T23:01:02-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7765459&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7765459&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p60&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;ns_st_st&quot;:&quot;kcau&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local,News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kcau\/reviews\/bestreviews\/toys___games\/theme_toys&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.siouxlandproud.com\/reviews\/br\/toys-games-br\/theme-toys-br\/best-pop-it-phone-case\/&amp;cust_params=vid%3D7765459%26cmsid%3D1068118%26pid%3D1068118%26pers_cid%3Dnxs-68-article-1068118%26vidcat%3D\/reviews\/bestreviews\/toys___games\/theme_toys%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20pop%20it%20phone%20case&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P7FEFD07F-3573-4212-9869-A5605EF8FC9D&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uTolmf1cOY8Q01PuHoRNSeV692G583we&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XvEgwyJNoaoVoh8kPMsektWkKZoy8Mbo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NzY1NDU5IiwiaXNzIjoiWHZFZ3d5Sk5vYW9Wb2g4a1BNc2VrdFdrS1pveThNYm8iLCJleHAiOjE2NTU0MDcyMjZ9._ytFvViQOJ71Zgqt_7hd3qScME0jLq6YqDmAW7grdF4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7765459?anvack=DKqMLyGEDldkvHe9N5UBjH3XROjAlvR6&amp;token=%7E6S%2B%2FdJcCZES5PitQYFmrXLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="War Eagle District&#039;s Day Camp" >
		</a>

		<h3 class="article-list__article-title">
			
			
			War Eagle District&#8217;s Day Camp
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-15T23:01:02-05:00">14 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7765459"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/906/5F3/9065F395B7E4AFBDC86A6C574DC4E0D6.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=cxNtn_wHRyrGr001yqdRnGFEtvw&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/906/5F3/9065F395B7E4AFBDC86A6C574DC4E0D6.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cxNtn_wHRyrGr001yqdRnGFEtvw&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/906/5F3/9065F395B7E4AFBDC86A6C574DC4E0D6.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cxNtn_wHRyrGr001yqdRnGFEtvw&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/906/5F3/9065F395B7E4AFBDC86A6C574DC4E0D6.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cxNtn_wHRyrGr001yqdRnGFEtvw&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/906/5F3/9065F395B7E4AFBDC86A6C574DC4E0D6.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cxNtn_wHRyrGr001yqdRnGFEtvw&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/906/5F3/9065F395B7E4AFBDC86A6C574DC4E0D6.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cxNtn_wHRyrGr001yqdRnGFEtvw&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/906/5F3/9065F395B7E4AFBDC86A6C574DC4E0D6.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cxNtn_wHRyrGr001yqdRnGFEtvw&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/906/5F3/9065F395B7E4AFBDC86A6C574DC4E0D6.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cxNtn_wHRyrGr001yqdRnGFEtvw&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/906/5F3/9065F395B7E4AFBDC86A6C574DC4E0D6.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cxNtn_wHRyrGr001yqdRnGFEtvw&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7765373"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7765373&quot;,&quot;title&quot;:&quot;War Eagle District&#039;s Day Camp&quot;,&quot;link&quot;:&quot;https:\/\/www.siouxlandproud.com\/video\/war-eagle-districts-day-camp\/7765373\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/09C\/2A8\/09C2A89E14ECB9597BEA246F34C4E2FA.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=lJ1S31eJfD6e4rCiZEYGaO7fstA&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/09C\/2A8\/09C2A89E14ECB9597BEA246F34C4E2FA.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=lJ1S31eJfD6e4rCiZEYGaO7fstA&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/09C\/2A8\/09C2A89E14ECB9597BEA246F34C4E2FA.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=lJ1S31eJfD6e4rCiZEYGaO7fstA&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/09C\/2A8\/09C2A89E14ECB9597BEA246F34C4E2FA.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=lJ1S31eJfD6e4rCiZEYGaO7fstA&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/09C\/2A8\/09C2A89E14ECB9597BEA246F34C4E2FA.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=lJ1S31eJfD6e4rCiZEYGaO7fstA&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/09C\/2A8\/09C2A89E14ECB9597BEA246F34C4E2FA.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=lJ1S31eJfD6e4rCiZEYGaO7fstA&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/09C\/2A8\/09C2A89E14ECB9597BEA246F34C4E2FA.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=lJ1S31eJfD6e4rCiZEYGaO7fstA&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/09C\/2A8\/09C2A89E14ECB9597BEA246F34C4E2FA.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=lJ1S31eJfD6e4rCiZEYGaO7fstA&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/09C\/2A8\/09C2A89E14ECB9597BEA246F34C4E2FA.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=lJ1S31eJfD6e4rCiZEYGaO7fstA&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;15 hours ago&quot;,&quot;datetime&quot;:&quot;2022-06-15T22:31:27-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7765373&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7765373&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p61&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;ns_st_st&quot;:&quot;kcau&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local,News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kcau\/reviews\/bestreviews\/toys___games\/theme_toys&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.siouxlandproud.com\/reviews\/br\/toys-games-br\/theme-toys-br\/best-pop-it-phone-case\/&amp;cust_params=vid%3D7765373%26cmsid%3D1068118%26pid%3D1068118%26pers_cid%3Dnxs-68-article-1068118%26vidcat%3D\/reviews\/bestreviews\/toys___games\/theme_toys%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20pop%20it%20phone%20case&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P7FEFD07F-3573-4212-9869-A5605EF8FC9D&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uTolmf1cOY8Q01PuHoRNSeV692G583we&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XvEgwyJNoaoVoh8kPMsektWkKZoy8Mbo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NzY1MzczIiwiaXNzIjoiWHZFZ3d5Sk5vYW9Wb2g4a1BNc2VrdFdrS1pveThNYm8iLCJleHAiOjE2NTU0MDcyMjZ9.p04eDvAo_64xglvPdi11etSOfhojtcLdK1xfXz4pryw&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7765373?anvack=DKqMLyGEDldkvHe9N5UBjH3XROjAlvR6&amp;token=%7E6S%2B%2FdJAAbkS5PitQYVerXLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="War Eagle District&#039;s Day Camp" >
		</a>

		<h3 class="article-list__article-title">
			
			
			War Eagle District&#8217;s Day Camp
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-15T22:31:27-05:00">15 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7765373"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/09C/2A8/09C2A89E14ECB9597BEA246F34C4E2FA.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=lJ1S31eJfD6e4rCiZEYGaO7fstA&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/09C/2A8/09C2A89E14ECB9597BEA246F34C4E2FA.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=lJ1S31eJfD6e4rCiZEYGaO7fstA&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/09C/2A8/09C2A89E14ECB9597BEA246F34C4E2FA.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=lJ1S31eJfD6e4rCiZEYGaO7fstA&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/09C/2A8/09C2A89E14ECB9597BEA246F34C4E2FA.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=lJ1S31eJfD6e4rCiZEYGaO7fstA&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/09C/2A8/09C2A89E14ECB9597BEA246F34C4E2FA.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=lJ1S31eJfD6e4rCiZEYGaO7fstA&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/09C/2A8/09C2A89E14ECB9597BEA246F34C4E2FA.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=lJ1S31eJfD6e4rCiZEYGaO7fstA&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/09C/2A8/09C2A89E14ECB9597BEA246F34C4E2FA.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=lJ1S31eJfD6e4rCiZEYGaO7fstA&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/09C/2A8/09C2A89E14ECB9597BEA246F34C4E2FA.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=lJ1S31eJfD6e4rCiZEYGaO7fstA&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/09C/2A8/09C2A89E14ECB9597BEA246F34C4E2FA.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=lJ1S31eJfD6e4rCiZEYGaO7fstA&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7765370"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7765370&quot;,&quot;title&quot;:&quot;Summer Tubing At Cone Park&quot;,&quot;link&quot;:&quot;https:\/\/www.siouxlandproud.com\/video\/summer-tubing-at-cone-park\/7765370\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ABE\/39B\/ABE39B72755332D20A7AD1E7B8046241.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=rudZ9j_8Sg34vCXOyM8ameVKlOQ&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ABE\/39B\/ABE39B72755332D20A7AD1E7B8046241.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=rudZ9j_8Sg34vCXOyM8ameVKlOQ&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ABE\/39B\/ABE39B72755332D20A7AD1E7B8046241.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=rudZ9j_8Sg34vCXOyM8ameVKlOQ&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ABE\/39B\/ABE39B72755332D20A7AD1E7B8046241.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=rudZ9j_8Sg34vCXOyM8ameVKlOQ&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ABE\/39B\/ABE39B72755332D20A7AD1E7B8046241.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=rudZ9j_8Sg34vCXOyM8ameVKlOQ&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ABE\/39B\/ABE39B72755332D20A7AD1E7B8046241.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=rudZ9j_8Sg34vCXOyM8ameVKlOQ&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ABE\/39B\/ABE39B72755332D20A7AD1E7B8046241.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=rudZ9j_8Sg34vCXOyM8ameVKlOQ&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ABE\/39B\/ABE39B72755332D20A7AD1E7B8046241.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=rudZ9j_8Sg34vCXOyM8ameVKlOQ&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ABE\/39B\/ABE39B72755332D20A7AD1E7B8046241.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=rudZ9j_8Sg34vCXOyM8ameVKlOQ&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;15 hours ago&quot;,&quot;datetime&quot;:&quot;2022-06-15T22:30:53-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7765370&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7765370&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p62&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;ns_st_st&quot;:&quot;kcau&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local,News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kcau\/reviews\/bestreviews\/toys___games\/theme_toys&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.siouxlandproud.com\/reviews\/br\/toys-games-br\/theme-toys-br\/best-pop-it-phone-case\/&amp;cust_params=vid%3D7765370%26cmsid%3D1068118%26pid%3D1068118%26pers_cid%3Dnxs-68-article-1068118%26vidcat%3D\/reviews\/bestreviews\/toys___games\/theme_toys%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20pop%20it%20phone%20case&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P7FEFD07F-3573-4212-9869-A5605EF8FC9D&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uTolmf1cOY8Q01PuHoRNSeV692G583we&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XvEgwyJNoaoVoh8kPMsektWkKZoy8Mbo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NzY1MzcwIiwiaXNzIjoiWHZFZ3d5Sk5vYW9Wb2g4a1BNc2VrdFdrS1pveThNYm8iLCJleHAiOjE2NTU0MDcyMjZ9.qTM9xlWgwqX3206GpO3Tfenj0ME4G42qMPHyKdvAyZc&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7765370?anvack=DKqMLyGEDldkvHe9N5UBjH3XROjAlvR6&amp;token=%7E6S%2B%2FdJAAbUS5PitQYVekW7loGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Summer Tubing At Cone Park" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Summer Tubing At Cone Park
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-15T22:30:53-05:00">15 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7765370"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/ABE/39B/ABE39B72755332D20A7AD1E7B8046241.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=rudZ9j_8Sg34vCXOyM8ameVKlOQ&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/ABE/39B/ABE39B72755332D20A7AD1E7B8046241.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=rudZ9j_8Sg34vCXOyM8ameVKlOQ&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/ABE/39B/ABE39B72755332D20A7AD1E7B8046241.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=rudZ9j_8Sg34vCXOyM8ameVKlOQ&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/ABE/39B/ABE39B72755332D20A7AD1E7B8046241.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=rudZ9j_8Sg34vCXOyM8ameVKlOQ&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/ABE/39B/ABE39B72755332D20A7AD1E7B8046241.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=rudZ9j_8Sg34vCXOyM8ameVKlOQ&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/ABE/39B/ABE39B72755332D20A7AD1E7B8046241.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=rudZ9j_8Sg34vCXOyM8ameVKlOQ&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/ABE/39B/ABE39B72755332D20A7AD1E7B8046241.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=rudZ9j_8Sg34vCXOyM8ameVKlOQ&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/ABE/39B/ABE39B72755332D20A7AD1E7B8046241.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=rudZ9j_8Sg34vCXOyM8ameVKlOQ&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/ABE/39B/ABE39B72755332D20A7AD1E7B8046241.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=rudZ9j_8Sg34vCXOyM8ameVKlOQ&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7765367"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7765367&quot;,&quot;title&quot;:&quot;Ammonia Leak Drill&quot;,&quot;link&quot;:&quot;https:\/\/www.siouxlandproud.com\/video\/ammonia-leak-drill\/7765367\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/83F\/B01\/83FB01A9AA22E9D923554603CD576E6D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=e1mB15miC9QvEcrt68O1lEsPEJc&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/83F\/B01\/83FB01A9AA22E9D923554603CD576E6D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=e1mB15miC9QvEcrt68O1lEsPEJc&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/83F\/B01\/83FB01A9AA22E9D923554603CD576E6D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=e1mB15miC9QvEcrt68O1lEsPEJc&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/83F\/B01\/83FB01A9AA22E9D923554603CD576E6D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=e1mB15miC9QvEcrt68O1lEsPEJc&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/83F\/B01\/83FB01A9AA22E9D923554603CD576E6D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=e1mB15miC9QvEcrt68O1lEsPEJc&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/83F\/B01\/83FB01A9AA22E9D923554603CD576E6D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=e1mB15miC9QvEcrt68O1lEsPEJc&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/83F\/B01\/83FB01A9AA22E9D923554603CD576E6D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=e1mB15miC9QvEcrt68O1lEsPEJc&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/83F\/B01\/83FB01A9AA22E9D923554603CD576E6D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=e1mB15miC9QvEcrt68O1lEsPEJc&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/83F\/B01\/83FB01A9AA22E9D923554603CD576E6D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=e1mB15miC9QvEcrt68O1lEsPEJc&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;15 hours ago&quot;,&quot;datetime&quot;:&quot;2022-06-15T22:30:15-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7765367&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7765367&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p63&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;ns_st_st&quot;:&quot;kcau&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local,News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kcau\/reviews\/bestreviews\/toys___games\/theme_toys&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.siouxlandproud.com\/reviews\/br\/toys-games-br\/theme-toys-br\/best-pop-it-phone-case\/&amp;cust_params=vid%3D7765367%26cmsid%3D1068118%26pid%3D1068118%26pers_cid%3Dnxs-68-article-1068118%26vidcat%3D\/reviews\/bestreviews\/toys___games\/theme_toys%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20pop%20it%20phone%20case&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P7FEFD07F-3573-4212-9869-A5605EF8FC9D&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uTolmf1cOY8Q01PuHoRNSeV692G583we&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XvEgwyJNoaoVoh8kPMsektWkKZoy8Mbo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NzY1MzY3IiwiaXNzIjoiWHZFZ3d5Sk5vYW9Wb2g4a1BNc2VrdFdrS1pveThNYm8iLCJleHAiOjE2NTU0MDcyMjZ9.aL48fQ_vRVPbbnNjCfc-WWfCMyiHRnM51bQx14iS20M&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7765367?anvack=DKqMLyGEDldkvHe9N5UBjH3XROjAlvR6&amp;token=%7E6S%2B%2FdJABakS5PitQYVehWLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Ammonia Leak Drill" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Ammonia Leak Drill
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-15T22:30:15-05:00">15 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7765367"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/83F/B01/83FB01A9AA22E9D923554603CD576E6D.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=e1mB15miC9QvEcrt68O1lEsPEJc&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/83F/B01/83FB01A9AA22E9D923554603CD576E6D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=e1mB15miC9QvEcrt68O1lEsPEJc&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/83F/B01/83FB01A9AA22E9D923554603CD576E6D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=e1mB15miC9QvEcrt68O1lEsPEJc&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/83F/B01/83FB01A9AA22E9D923554603CD576E6D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=e1mB15miC9QvEcrt68O1lEsPEJc&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/83F/B01/83FB01A9AA22E9D923554603CD576E6D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=e1mB15miC9QvEcrt68O1lEsPEJc&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/83F/B01/83FB01A9AA22E9D923554603CD576E6D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=e1mB15miC9QvEcrt68O1lEsPEJc&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/83F/B01/83FB01A9AA22E9D923554603CD576E6D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=e1mB15miC9QvEcrt68O1lEsPEJc&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/83F/B01/83FB01A9AA22E9D923554603CD576E6D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=e1mB15miC9QvEcrt68O1lEsPEJc&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/83F/B01/83FB01A9AA22E9D923554603CD576E6D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=e1mB15miC9QvEcrt68O1lEsPEJc&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7765362"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7765362&quot;,&quot;title&quot;:&quot;Reynolds Facing Dejear In November&quot;,&quot;link&quot;:&quot;https:\/\/www.siouxlandproud.com\/video\/reynolds-facing-dejear-in-november\/7765362\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/DA4\/6E2\/DA46E27763067CFE0E881DE3428AF2D4.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tjR7AKLKLiWUwIy0rOd81KIGmBA&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/DA4\/6E2\/DA46E27763067CFE0E881DE3428AF2D4.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tjR7AKLKLiWUwIy0rOd81KIGmBA&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/DA4\/6E2\/DA46E27763067CFE0E881DE3428AF2D4.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tjR7AKLKLiWUwIy0rOd81KIGmBA&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/DA4\/6E2\/DA46E27763067CFE0E881DE3428AF2D4.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tjR7AKLKLiWUwIy0rOd81KIGmBA&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/DA4\/6E2\/DA46E27763067CFE0E881DE3428AF2D4.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tjR7AKLKLiWUwIy0rOd81KIGmBA&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/DA4\/6E2\/DA46E27763067CFE0E881DE3428AF2D4.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tjR7AKLKLiWUwIy0rOd81KIGmBA&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/DA4\/6E2\/DA46E27763067CFE0E881DE3428AF2D4.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tjR7AKLKLiWUwIy0rOd81KIGmBA&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/DA4\/6E2\/DA46E27763067CFE0E881DE3428AF2D4.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tjR7AKLKLiWUwIy0rOd81KIGmBA&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/DA4\/6E2\/DA46E27763067CFE0E881DE3428AF2D4.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tjR7AKLKLiWUwIy0rOd81KIGmBA&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;15 hours ago&quot;,&quot;datetime&quot;:&quot;2022-06-15T22:29:27-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7765362&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7765362&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p64&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;ns_st_st&quot;:&quot;kcau&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local,News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kcau\/reviews\/bestreviews\/toys___games\/theme_toys&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.siouxlandproud.com\/reviews\/br\/toys-games-br\/theme-toys-br\/best-pop-it-phone-case\/&amp;cust_params=vid%3D7765362%26cmsid%3D1068118%26pid%3D1068118%26pers_cid%3Dnxs-68-article-1068118%26vidcat%3D\/reviews\/bestreviews\/toys___games\/theme_toys%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20pop%20it%20phone%20case&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P7FEFD07F-3573-4212-9869-A5605EF8FC9D&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uTolmf1cOY8Q01PuHoRNSeV692G583we&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XvEgwyJNoaoVoh8kPMsektWkKZoy8Mbo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NzY1MzYyIiwiaXNzIjoiWHZFZ3d5Sk5vYW9Wb2g4a1BNc2VrdFdrS1pveThNYm8iLCJleHAiOjE2NTU0MDcyMjZ9.zCCe8R7kdzedvTGqBhNDxU6EZwIJ9Llv6ukTc5VpmyQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7765362?anvack=DKqMLyGEDldkvHe9N5UBjH3XROjAlvR6&amp;token=%7E6S%2B%2FdJABb0S5PitQYVarXLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Reynolds Facing Dejear In November" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Reynolds Facing Dejear In November
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-15T22:29:27-05:00">15 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7765362"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/DA4/6E2/DA46E27763067CFE0E881DE3428AF2D4.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=tjR7AKLKLiWUwIy0rOd81KIGmBA&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/DA4/6E2/DA46E27763067CFE0E881DE3428AF2D4.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tjR7AKLKLiWUwIy0rOd81KIGmBA&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/DA4/6E2/DA46E27763067CFE0E881DE3428AF2D4.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tjR7AKLKLiWUwIy0rOd81KIGmBA&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/DA4/6E2/DA46E27763067CFE0E881DE3428AF2D4.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tjR7AKLKLiWUwIy0rOd81KIGmBA&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/DA4/6E2/DA46E27763067CFE0E881DE3428AF2D4.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tjR7AKLKLiWUwIy0rOd81KIGmBA&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/DA4/6E2/DA46E27763067CFE0E881DE3428AF2D4.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tjR7AKLKLiWUwIy0rOd81KIGmBA&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/DA4/6E2/DA46E27763067CFE0E881DE3428AF2D4.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tjR7AKLKLiWUwIy0rOd81KIGmBA&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/DA4/6E2/DA46E27763067CFE0E881DE3428AF2D4.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tjR7AKLKLiWUwIy0rOd81KIGmBA&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/DA4/6E2/DA46E27763067CFE0E881DE3428AF2D4.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tjR7AKLKLiWUwIy0rOd81KIGmBA&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7765356"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7765356&quot;,&quot;title&quot;:&quot;Abortion Paused In S.D.&quot;,&quot;link&quot;:&quot;https:\/\/www.siouxlandproud.com\/video\/abortion-paused-in-s-d\/7765356\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/DC7\/3E1\/DC73E108802FC74BEF8A37A9462FA803.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=bfa-eNuBB71eq96VqOLmtc-SvfE&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/DC7\/3E1\/DC73E108802FC74BEF8A37A9462FA803.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=bfa-eNuBB71eq96VqOLmtc-SvfE&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/DC7\/3E1\/DC73E108802FC74BEF8A37A9462FA803.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=bfa-eNuBB71eq96VqOLmtc-SvfE&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/DC7\/3E1\/DC73E108802FC74BEF8A37A9462FA803.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=bfa-eNuBB71eq96VqOLmtc-SvfE&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/DC7\/3E1\/DC73E108802FC74BEF8A37A9462FA803.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=bfa-eNuBB71eq96VqOLmtc-SvfE&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/DC7\/3E1\/DC73E108802FC74BEF8A37A9462FA803.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=bfa-eNuBB71eq96VqOLmtc-SvfE&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/DC7\/3E1\/DC73E108802FC74BEF8A37A9462FA803.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=bfa-eNuBB71eq96VqOLmtc-SvfE&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/DC7\/3E1\/DC73E108802FC74BEF8A37A9462FA803.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=bfa-eNuBB71eq96VqOLmtc-SvfE&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/DC7\/3E1\/DC73E108802FC74BEF8A37A9462FA803.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=bfa-eNuBB71eq96VqOLmtc-SvfE&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;15 hours ago&quot;,&quot;datetime&quot;:&quot;2022-06-15T22:27:47-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7765356&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7765356&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p65&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;ns_st_st&quot;:&quot;kcau&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local,News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kcau\/reviews\/bestreviews\/toys___games\/theme_toys&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.siouxlandproud.com\/reviews\/br\/toys-games-br\/theme-toys-br\/best-pop-it-phone-case\/&amp;cust_params=vid%3D7765356%26cmsid%3D1068118%26pid%3D1068118%26pers_cid%3Dnxs-68-article-1068118%26vidcat%3D\/reviews\/bestreviews\/toys___games\/theme_toys%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20pop%20it%20phone%20case&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P7FEFD07F-3573-4212-9869-A5605EF8FC9D&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uTolmf1cOY8Q01PuHoRNSeV692G583we&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XvEgwyJNoaoVoh8kPMsektWkKZoy8Mbo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NzY1MzU2IiwiaXNzIjoiWHZFZ3d5Sk5vYW9Wb2g4a1BNc2VrdFdrS1pveThNYm8iLCJleHAiOjE2NTU0MDcyMjZ9.7nWoDGOxLDmAWT-NjmGgzbxCsnKEyS1Fj_zsvDMYaLQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7765356?anvack=DKqMLyGEDldkvHe9N5UBjH3XROjAlvR6&amp;token=%7E6S%2B%2FdJACa0S5PitQYVahVbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Abortion Paused In S.D." >
		</a>

		<h3 class="article-list__article-title">
			
			
			Abortion Paused In S.D.
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-15T22:27:47-05:00">15 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7765356"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/DC7/3E1/DC73E108802FC74BEF8A37A9462FA803.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=bfa-eNuBB71eq96VqOLmtc-SvfE&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/DC7/3E1/DC73E108802FC74BEF8A37A9462FA803.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=bfa-eNuBB71eq96VqOLmtc-SvfE&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/DC7/3E1/DC73E108802FC74BEF8A37A9462FA803.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=bfa-eNuBB71eq96VqOLmtc-SvfE&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/DC7/3E1/DC73E108802FC74BEF8A37A9462FA803.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=bfa-eNuBB71eq96VqOLmtc-SvfE&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/DC7/3E1/DC73E108802FC74BEF8A37A9462FA803.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=bfa-eNuBB71eq96VqOLmtc-SvfE&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/DC7/3E1/DC73E108802FC74BEF8A37A9462FA803.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=bfa-eNuBB71eq96VqOLmtc-SvfE&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/DC7/3E1/DC73E108802FC74BEF8A37A9462FA803.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=bfa-eNuBB71eq96VqOLmtc-SvfE&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/DC7/3E1/DC73E108802FC74BEF8A37A9462FA803.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=bfa-eNuBB71eq96VqOLmtc-SvfE&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/DC7/3E1/DC73E108802FC74BEF8A37A9462FA803.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=bfa-eNuBB71eq96VqOLmtc-SvfE&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7765351"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7765351&quot;,&quot;title&quot;:&quot;Stuck at Train Tracks&quot;,&quot;link&quot;:&quot;https:\/\/www.siouxlandproud.com\/video\/stuck-at-train-tracks\/7765351\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E71\/588\/E71588EF5EFBE39F338A92954F17B198.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hNr8VPQ0_Gy8DYChnCSsfLTEnYE&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E71\/588\/E71588EF5EFBE39F338A92954F17B198.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hNr8VPQ0_Gy8DYChnCSsfLTEnYE&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E71\/588\/E71588EF5EFBE39F338A92954F17B198.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hNr8VPQ0_Gy8DYChnCSsfLTEnYE&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E71\/588\/E71588EF5EFBE39F338A92954F17B198.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hNr8VPQ0_Gy8DYChnCSsfLTEnYE&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E71\/588\/E71588EF5EFBE39F338A92954F17B198.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hNr8VPQ0_Gy8DYChnCSsfLTEnYE&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E71\/588\/E71588EF5EFBE39F338A92954F17B198.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hNr8VPQ0_Gy8DYChnCSsfLTEnYE&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E71\/588\/E71588EF5EFBE39F338A92954F17B198.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hNr8VPQ0_Gy8DYChnCSsfLTEnYE&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E71\/588\/E71588EF5EFBE39F338A92954F17B198.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hNr8VPQ0_Gy8DYChnCSsfLTEnYE&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E71\/588\/E71588EF5EFBE39F338A92954F17B198.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hNr8VPQ0_Gy8DYChnCSsfLTEnYE&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;15 hours ago&quot;,&quot;datetime&quot;:&quot;2022-06-15T22:26:41-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7765351&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7765351&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p66&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;ns_st_st&quot;:&quot;kcau&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local,News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kcau\/reviews\/bestreviews\/toys___games\/theme_toys&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.siouxlandproud.com\/reviews\/br\/toys-games-br\/theme-toys-br\/best-pop-it-phone-case\/&amp;cust_params=vid%3D7765351%26cmsid%3D1068118%26pid%3D1068118%26pers_cid%3Dnxs-68-article-1068118%26vidcat%3D\/reviews\/bestreviews\/toys___games\/theme_toys%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20pop%20it%20phone%20case&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P7FEFD07F-3573-4212-9869-A5605EF8FC9D&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uTolmf1cOY8Q01PuHoRNSeV692G583we&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XvEgwyJNoaoVoh8kPMsektWkKZoy8Mbo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NzY1MzUxIiwiaXNzIjoiWHZFZ3d5Sk5vYW9Wb2g4a1BNc2VrdFdrS1pveThNYm8iLCJleHAiOjE2NTU0MDcyMjZ9.hK1PH3MTS9TKjl6Q0XDlpoDjQEkM1iAwwEIP9UvlXCE&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-ecdn.mp.lura.live\/1\/938855\/819\/22\/06\/15\/7765351\/7765351_99411E8787F76E84823D583754706547_220615_7765351_Stuck_at_Train_Tracks_4000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Stuck at Train Tracks" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Stuck at Train Tracks
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-15T22:26:41-05:00">15 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7765351"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/E71/588/E71588EF5EFBE39F338A92954F17B198.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=hNr8VPQ0_Gy8DYChnCSsfLTEnYE&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/E71/588/E71588EF5EFBE39F338A92954F17B198.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hNr8VPQ0_Gy8DYChnCSsfLTEnYE&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/E71/588/E71588EF5EFBE39F338A92954F17B198.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hNr8VPQ0_Gy8DYChnCSsfLTEnYE&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/E71/588/E71588EF5EFBE39F338A92954F17B198.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hNr8VPQ0_Gy8DYChnCSsfLTEnYE&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/E71/588/E71588EF5EFBE39F338A92954F17B198.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hNr8VPQ0_Gy8DYChnCSsfLTEnYE&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/E71/588/E71588EF5EFBE39F338A92954F17B198.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hNr8VPQ0_Gy8DYChnCSsfLTEnYE&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/E71/588/E71588EF5EFBE39F338A92954F17B198.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hNr8VPQ0_Gy8DYChnCSsfLTEnYE&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/E71/588/E71588EF5EFBE39F338A92954F17B198.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hNr8VPQ0_Gy8DYChnCSsfLTEnYE&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/E71/588/E71588EF5EFBE39F338A92954F17B198.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hNr8VPQ0_Gy8DYChnCSsfLTEnYE&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7764993"
			data-index="7"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7764993&quot;,&quot;title&quot;:&quot;Cone Park Summer Tubing experience&quot;,&quot;link&quot;:&quot;https:\/\/www.siouxlandproud.com\/video\/cone-park-summer-tubing-experience\/7764993\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/641\/F36\/641F36D99E6D2CCFF253A34D0752219D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ttQ4sufHg4y7c8G--8GmEsCF7mI&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/641\/F36\/641F36D99E6D2CCFF253A34D0752219D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ttQ4sufHg4y7c8G--8GmEsCF7mI&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/641\/F36\/641F36D99E6D2CCFF253A34D0752219D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ttQ4sufHg4y7c8G--8GmEsCF7mI&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/641\/F36\/641F36D99E6D2CCFF253A34D0752219D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ttQ4sufHg4y7c8G--8GmEsCF7mI&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/641\/F36\/641F36D99E6D2CCFF253A34D0752219D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ttQ4sufHg4y7c8G--8GmEsCF7mI&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/641\/F36\/641F36D99E6D2CCFF253A34D0752219D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ttQ4sufHg4y7c8G--8GmEsCF7mI&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/641\/F36\/641F36D99E6D2CCFF253A34D0752219D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ttQ4sufHg4y7c8G--8GmEsCF7mI&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/641\/F36\/641F36D99E6D2CCFF253A34D0752219D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ttQ4sufHg4y7c8G--8GmEsCF7mI&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/641\/F36\/641F36D99E6D2CCFF253A34D0752219D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ttQ4sufHg4y7c8G--8GmEsCF7mI&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;17 hours ago&quot;,&quot;datetime&quot;:&quot;2022-06-15T20:37:00-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7764993&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7764993&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p67&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;ns_st_st&quot;:&quot;kcau&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local,News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kcau\/reviews\/bestreviews\/toys___games\/theme_toys&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.siouxlandproud.com\/reviews\/br\/toys-games-br\/theme-toys-br\/best-pop-it-phone-case\/&amp;cust_params=vid%3D7764993%26cmsid%3D1068118%26pid%3D1068118%26pers_cid%3Dnxs-68-article-1068118%26vidcat%3D\/reviews\/bestreviews\/toys___games\/theme_toys%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20pop%20it%20phone%20case&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P7FEFD07F-3573-4212-9869-A5605EF8FC9D&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uTolmf1cOY8Q01PuHoRNSeV692G583we&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XvEgwyJNoaoVoh8kPMsektWkKZoy8Mbo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NzY0OTkzIiwiaXNzIjoiWHZFZ3d5Sk5vYW9Wb2g4a1BNc2VrdFdrS1pveThNYm8iLCJleHAiOjE2NTU0MDcyMjZ9.i-O-lupoTfRDx1e0T-Oss0v_F6hKyXBCDniUWMKl1_E&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7764993?anvack=DKqMLyGEDldkvHe9N5UBjH3XROjAlvR6&amp;token=%7E6S%2B%2FdZoObkS5PitQZFihXLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Cone Park Summer Tubing experience" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Cone Park Summer Tubing experience
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-15T20:37:00-05:00">17 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7764993"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/641/F36/641F36D99E6D2CCFF253A34D0752219D.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=ttQ4sufHg4y7c8G--8GmEsCF7mI&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/641/F36/641F36D99E6D2CCFF253A34D0752219D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ttQ4sufHg4y7c8G--8GmEsCF7mI&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/641/F36/641F36D99E6D2CCFF253A34D0752219D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ttQ4sufHg4y7c8G--8GmEsCF7mI&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/641/F36/641F36D99E6D2CCFF253A34D0752219D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ttQ4sufHg4y7c8G--8GmEsCF7mI&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/641/F36/641F36D99E6D2CCFF253A34D0752219D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ttQ4sufHg4y7c8G--8GmEsCF7mI&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/641/F36/641F36D99E6D2CCFF253A34D0752219D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ttQ4sufHg4y7c8G--8GmEsCF7mI&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/641/F36/641F36D99E6D2CCFF253A34D0752219D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ttQ4sufHg4y7c8G--8GmEsCF7mI&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/641/F36/641F36D99E6D2CCFF253A34D0752219D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ttQ4sufHg4y7c8G--8GmEsCF7mI&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/641/F36/641F36D99E6D2CCFF253A34D0752219D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ttQ4sufHg4y7c8G--8GmEsCF7mI&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7764753"
			data-index="8"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7764753&quot;,&quot;title&quot;:&quot;LifeServe blood supply critically low&quot;,&quot;link&quot;:&quot;https:\/\/www.siouxlandproud.com\/video\/lifeserve-blood-supply-critically-low\/7764753\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/h104216-ecdn.mp.lura.live\/1\/938855\/pvw_lin\/689\/DDC\/689DDC2FFC184464AA9493A03F6FAFE3_6.jpg?aktaexp=2082787200&amp;aktasgn=457ae158fecdcc02a705dde9dcc3efc5&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/h104216-ecdn.mp.lura.live\/1\/938855\/pvw_lin\/689\/DDC\/689DDC2FFC184464AA9493A03F6FAFE3_6.jpg?aktaexp=2082787200&amp;aktasgn=457ae158fecdcc02a705dde9dcc3efc5&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/h104216-ecdn.mp.lura.live\/1\/938855\/pvw_lin\/689\/DDC\/689DDC2FFC184464AA9493A03F6FAFE3_6.jpg?aktaexp=2082787200&amp;aktasgn=457ae158fecdcc02a705dde9dcc3efc5&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/h104216-ecdn.mp.lura.live\/1\/938855\/pvw_lin\/689\/DDC\/689DDC2FFC184464AA9493A03F6FAFE3_6.jpg?aktaexp=2082787200&amp;aktasgn=457ae158fecdcc02a705dde9dcc3efc5&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/h104216-ecdn.mp.lura.live\/1\/938855\/pvw_lin\/689\/DDC\/689DDC2FFC184464AA9493A03F6FAFE3_6.jpg?aktaexp=2082787200&amp;aktasgn=457ae158fecdcc02a705dde9dcc3efc5&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/h104216-ecdn.mp.lura.live\/1\/938855\/pvw_lin\/689\/DDC\/689DDC2FFC184464AA9493A03F6FAFE3_6.jpg?aktaexp=2082787200&amp;aktasgn=457ae158fecdcc02a705dde9dcc3efc5&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/h104216-ecdn.mp.lura.live\/1\/938855\/pvw_lin\/689\/DDC\/689DDC2FFC184464AA9493A03F6FAFE3_6.jpg?aktaexp=2082787200&amp;aktasgn=457ae158fecdcc02a705dde9dcc3efc5&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/h104216-ecdn.mp.lura.live\/1\/938855\/pvw_lin\/689\/DDC\/689DDC2FFC184464AA9493A03F6FAFE3_6.jpg?aktaexp=2082787200&amp;aktasgn=457ae158fecdcc02a705dde9dcc3efc5&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/h104216-ecdn.mp.lura.live\/1\/938855\/pvw_lin\/689\/DDC\/689DDC2FFC184464AA9493A03F6FAFE3_6.jpg?aktaexp=2082787200&amp;aktasgn=457ae158fecdcc02a705dde9dcc3efc5&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;19 hours ago&quot;,&quot;datetime&quot;:&quot;2022-06-15T18:36:00-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7764753&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7764753&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p68&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;ns_st_st&quot;:&quot;kcau&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local,News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kcau\/reviews\/bestreviews\/toys___games\/theme_toys&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.siouxlandproud.com\/reviews\/br\/toys-games-br\/theme-toys-br\/best-pop-it-phone-case\/&amp;cust_params=vid%3D7764753%26cmsid%3D1068118%26pid%3D1068118%26pers_cid%3Dnxs-68-article-1068118%26vidcat%3D\/reviews\/bestreviews\/toys___games\/theme_toys%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20pop%20it%20phone%20case&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P7FEFD07F-3573-4212-9869-A5605EF8FC9D&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uTolmf1cOY8Q01PuHoRNSeV692G583we&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XvEgwyJNoaoVoh8kPMsektWkKZoy8Mbo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NzY0NzUzIiwiaXNzIjoiWHZFZ3d5Sk5vYW9Wb2g4a1BNc2VrdFdrS1pveThNYm8iLCJleHAiOjE2NTU0MDcyMjZ9.PwkvWXUrZUGX0GFXTTYWSFiN_El9ulVYRmrfIcn84FU&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-ecdn.mp.lura.live\/1\/938855\/819\/22\/06\/15\/7764753\/7764753_E52FF768FC4C0D4C93427A5EA8525185_220615_7764753_LifeServe_blood_supply_critically_low_4000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="9" data-link-pinned="false" data-link-label="LifeServe blood supply critically low" >
		</a>

		<h3 class="article-list__article-title">
			
			
			LifeServe blood supply critically low
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-15T18:36:00-05:00">19 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7764753"
	>
	<img
		src="https://i0.wp.com/h104216-ecdn.mp.lura.live/1/938855/pvw_lin/689/DDC/689DDC2FFC184464AA9493A03F6FAFE3_6.jpg?aktaexp=2082787200&#038;aktasgn=457ae158fecdcc02a705dde9dcc3efc5&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/h104216-ecdn.mp.lura.live/1/938855/pvw_lin/689/DDC/689DDC2FFC184464AA9493A03F6FAFE3_6.jpg?aktaexp=2082787200&amp;aktasgn=457ae158fecdcc02a705dde9dcc3efc5&amp;w=160&amp;crop=1 160w, https://i0.wp.com/h104216-ecdn.mp.lura.live/1/938855/pvw_lin/689/DDC/689DDC2FFC184464AA9493A03F6FAFE3_6.jpg?aktaexp=2082787200&amp;aktasgn=457ae158fecdcc02a705dde9dcc3efc5&amp;w=256&amp;crop=1 256w, https://i0.wp.com/h104216-ecdn.mp.lura.live/1/938855/pvw_lin/689/DDC/689DDC2FFC184464AA9493A03F6FAFE3_6.jpg?aktaexp=2082787200&amp;aktasgn=457ae158fecdcc02a705dde9dcc3efc5&amp;w=300&amp;crop=1 320w, https://i0.wp.com/h104216-ecdn.mp.lura.live/1/938855/pvw_lin/689/DDC/689DDC2FFC184464AA9493A03F6FAFE3_6.jpg?aktaexp=2082787200&amp;aktasgn=457ae158fecdcc02a705dde9dcc3efc5&amp;w=300&amp;crop=1 640w, https://i0.wp.com/h104216-ecdn.mp.lura.live/1/938855/pvw_lin/689/DDC/689DDC2FFC184464AA9493A03F6FAFE3_6.jpg?aktaexp=2082787200&amp;aktasgn=457ae158fecdcc02a705dde9dcc3efc5&amp;w=300&amp;crop=1 960w, https://i0.wp.com/h104216-ecdn.mp.lura.live/1/938855/pvw_lin/689/DDC/689DDC2FFC184464AA9493A03F6FAFE3_6.jpg?aktaexp=2082787200&amp;aktasgn=457ae158fecdcc02a705dde9dcc3efc5&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/h104216-ecdn.mp.lura.live/1/938855/pvw_lin/689/DDC/689DDC2FFC184464AA9493A03F6FAFE3_6.jpg?aktaexp=2082787200&amp;aktasgn=457ae158fecdcc02a705dde9dcc3efc5&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/h104216-ecdn.mp.lura.live/1/938855/pvw_lin/689/DDC/689DDC2FFC184464AA9493A03F6FAFE3_6.jpg?aktaexp=2082787200&amp;aktasgn=457ae158fecdcc02a705dde9dcc3efc5&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7764747"
			data-index="9"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7764747&quot;,&quot;title&quot;:&quot;Salvation Army breathes new life into old camp&quot;,&quot;link&quot;:&quot;https:\/\/www.siouxlandproud.com\/video\/salvation-army-breathes-new-life-into-old-camp\/7764747\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/160\/94D\/16094D6500BE98B9B34AE279E53A499F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ZBOfm2TD7GcGcwFbmJlnUToM080&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/160\/94D\/16094D6500BE98B9B34AE279E53A499F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ZBOfm2TD7GcGcwFbmJlnUToM080&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/160\/94D\/16094D6500BE98B9B34AE279E53A499F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ZBOfm2TD7GcGcwFbmJlnUToM080&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/160\/94D\/16094D6500BE98B9B34AE279E53A499F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ZBOfm2TD7GcGcwFbmJlnUToM080&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/160\/94D\/16094D6500BE98B9B34AE279E53A499F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ZBOfm2TD7GcGcwFbmJlnUToM080&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/160\/94D\/16094D6500BE98B9B34AE279E53A499F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ZBOfm2TD7GcGcwFbmJlnUToM080&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/160\/94D\/16094D6500BE98B9B34AE279E53A499F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ZBOfm2TD7GcGcwFbmJlnUToM080&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/160\/94D\/16094D6500BE98B9B34AE279E53A499F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ZBOfm2TD7GcGcwFbmJlnUToM080&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/160\/94D\/16094D6500BE98B9B34AE279E53A499F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ZBOfm2TD7GcGcwFbmJlnUToM080&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;19 hours ago&quot;,&quot;datetime&quot;:&quot;2022-06-15T18:35:44-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7764747&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7764747&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p69&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;ns_st_st&quot;:&quot;kcau&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local,News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kcau\/reviews\/bestreviews\/toys___games\/theme_toys&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.siouxlandproud.com\/reviews\/br\/toys-games-br\/theme-toys-br\/best-pop-it-phone-case\/&amp;cust_params=vid%3D7764747%26cmsid%3D1068118%26pid%3D1068118%26pers_cid%3Dnxs-68-article-1068118%26vidcat%3D\/reviews\/bestreviews\/toys___games\/theme_toys%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20pop%20it%20phone%20case&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P7FEFD07F-3573-4212-9869-A5605EF8FC9D&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uTolmf1cOY8Q01PuHoRNSeV692G583we&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XvEgwyJNoaoVoh8kPMsektWkKZoy8Mbo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NzY0NzQ3IiwiaXNzIjoiWHZFZ3d5Sk5vYW9Wb2g4a1BNc2VrdFdrS1pveThNYm8iLCJleHAiOjE2NTU0MDcyMjZ9.E8mLwDue0gMtSRTCd7rRcVGh8N91pyEeNUOR2z_tJKM&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7764747?anvack=DKqMLyGEDldkvHe9N5UBjH3XROjAlvR6&amp;token=%7E6S%2B%2FdZQDakS5PitQZlukXLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="10" data-link-pinned="false" data-link-label="Salvation Army breathes new life into old camp" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Salvation Army breathes new life into old camp
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-15T18:35:44-05:00">19 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7764747"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/160/94D/16094D6500BE98B9B34AE279E53A499F.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=ZBOfm2TD7GcGcwFbmJlnUToM080&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/160/94D/16094D6500BE98B9B34AE279E53A499F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ZBOfm2TD7GcGcwFbmJlnUToM080&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/160/94D/16094D6500BE98B9B34AE279E53A499F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ZBOfm2TD7GcGcwFbmJlnUToM080&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/160/94D/16094D6500BE98B9B34AE279E53A499F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ZBOfm2TD7GcGcwFbmJlnUToM080&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/160/94D/16094D6500BE98B9B34AE279E53A499F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ZBOfm2TD7GcGcwFbmJlnUToM080&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/160/94D/16094D6500BE98B9B34AE279E53A499F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ZBOfm2TD7GcGcwFbmJlnUToM080&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/160/94D/16094D6500BE98B9B34AE279E53A499F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ZBOfm2TD7GcGcwFbmJlnUToM080&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/160/94D/16094D6500BE98B9B34AE279E53A499F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ZBOfm2TD7GcGcwFbmJlnUToM080&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/160/94D/16094D6500BE98B9B34AE279E53A499F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ZBOfm2TD7GcGcwFbmJlnUToM080&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7764693"
			data-index="10"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7764693&quot;,&quot;title&quot;:&quot;Federal Reserve Increases Rates As Inflation Soars&quot;,&quot;link&quot;:&quot;https:\/\/www.siouxlandproud.com\/video\/federal-reserve-increases-rates-as-inflation-soars\/7764693\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/667\/6F1\/6676F18F4E4F51FA9E277B35F8F29894.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ejRHwOzNCaNXj1W7fa_-ZqvOXDs&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/667\/6F1\/6676F18F4E4F51FA9E277B35F8F29894.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ejRHwOzNCaNXj1W7fa_-ZqvOXDs&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/667\/6F1\/6676F18F4E4F51FA9E277B35F8F29894.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ejRHwOzNCaNXj1W7fa_-ZqvOXDs&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/667\/6F1\/6676F18F4E4F51FA9E277B35F8F29894.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ejRHwOzNCaNXj1W7fa_-ZqvOXDs&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/667\/6F1\/6676F18F4E4F51FA9E277B35F8F29894.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ejRHwOzNCaNXj1W7fa_-ZqvOXDs&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/667\/6F1\/6676F18F4E4F51FA9E277B35F8F29894.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ejRHwOzNCaNXj1W7fa_-ZqvOXDs&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/667\/6F1\/6676F18F4E4F51FA9E277B35F8F29894.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ejRHwOzNCaNXj1W7fa_-ZqvOXDs&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/667\/6F1\/6676F18F4E4F51FA9E277B35F8F29894.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ejRHwOzNCaNXj1W7fa_-ZqvOXDs&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/667\/6F1\/6676F18F4E4F51FA9E277B35F8F29894.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ejRHwOzNCaNXj1W7fa_-ZqvOXDs&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;19 hours ago&quot;,&quot;datetime&quot;:&quot;2022-06-15T18:20:51-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7764693&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7764693&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p70&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;ns_st_st&quot;:&quot;kcau&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local,News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kcau\/reviews\/bestreviews\/toys___games\/theme_toys&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.siouxlandproud.com\/reviews\/br\/toys-games-br\/theme-toys-br\/best-pop-it-phone-case\/&amp;cust_params=vid%3D7764693%26cmsid%3D1068118%26pid%3D1068118%26pers_cid%3Dnxs-68-article-1068118%26vidcat%3D\/reviews\/bestreviews\/toys___games\/theme_toys%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20pop%20it%20phone%20case&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P7FEFD07F-3573-4212-9869-A5605EF8FC9D&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uTolmf1cOY8Q01PuHoRNSeV692G583we&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XvEgwyJNoaoVoh8kPMsektWkKZoy8Mbo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NzY0NjkzIiwiaXNzIjoiWHZFZ3d5Sk5vYW9Wb2g4a1BNc2VrdFdrS1pveThNYm8iLCJleHAiOjE2NTU0MDcyMjZ9.mD1QGf9C86fevvWe9kjpZryMT0988GAUNVo3vMmZ6C4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7764693?anvack=DKqMLyGEDldkvHe9N5UBjH3XROjAlvR6&amp;token=%7E6S%2B%2FdZUObkS5PitQZl6lXLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="11" data-link-pinned="false" data-link-label="Federal Reserve Increases Rates As Inflation Soars" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Federal Reserve Increases Rates As Inflation Soars
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-15T18:20:51-05:00">19 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7764693"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/667/6F1/6676F18F4E4F51FA9E277B35F8F29894.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=ejRHwOzNCaNXj1W7fa_-ZqvOXDs&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/667/6F1/6676F18F4E4F51FA9E277B35F8F29894.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ejRHwOzNCaNXj1W7fa_-ZqvOXDs&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/667/6F1/6676F18F4E4F51FA9E277B35F8F29894.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ejRHwOzNCaNXj1W7fa_-ZqvOXDs&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/667/6F1/6676F18F4E4F51FA9E277B35F8F29894.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ejRHwOzNCaNXj1W7fa_-ZqvOXDs&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/667/6F1/6676F18F4E4F51FA9E277B35F8F29894.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ejRHwOzNCaNXj1W7fa_-ZqvOXDs&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/667/6F1/6676F18F4E4F51FA9E277B35F8F29894.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ejRHwOzNCaNXj1W7fa_-ZqvOXDs&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/667/6F1/6676F18F4E4F51FA9E277B35F8F29894.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ejRHwOzNCaNXj1W7fa_-ZqvOXDs&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/667/6F1/6676F18F4E4F51FA9E277B35F8F29894.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ejRHwOzNCaNXj1W7fa_-ZqvOXDs&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/667/6F1/6676F18F4E4F51FA9E277B35F8F29894.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ejRHwOzNCaNXj1W7fa_-ZqvOXDs&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7764635"
			data-index="11"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7764635&quot;,&quot;title&quot;:&quot;Ricketts, Wife Test Positive For COVID&quot;,&quot;link&quot;:&quot;https:\/\/www.siouxlandproud.com\/video\/ricketts-wife-test-positive-for-covid\/7764635\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BD4\/7D9\/BD47D94A54A7FC3F9CD466BC362CEDB5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cz2RVGWNCRQttSUoDOEEekYkK_0&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BD4\/7D9\/BD47D94A54A7FC3F9CD466BC362CEDB5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cz2RVGWNCRQttSUoDOEEekYkK_0&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BD4\/7D9\/BD47D94A54A7FC3F9CD466BC362CEDB5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cz2RVGWNCRQttSUoDOEEekYkK_0&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BD4\/7D9\/BD47D94A54A7FC3F9CD466BC362CEDB5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cz2RVGWNCRQttSUoDOEEekYkK_0&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BD4\/7D9\/BD47D94A54A7FC3F9CD466BC362CEDB5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cz2RVGWNCRQttSUoDOEEekYkK_0&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BD4\/7D9\/BD47D94A54A7FC3F9CD466BC362CEDB5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cz2RVGWNCRQttSUoDOEEekYkK_0&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BD4\/7D9\/BD47D94A54A7FC3F9CD466BC362CEDB5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cz2RVGWNCRQttSUoDOEEekYkK_0&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BD4\/7D9\/BD47D94A54A7FC3F9CD466BC362CEDB5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cz2RVGWNCRQttSUoDOEEekYkK_0&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BD4\/7D9\/BD47D94A54A7FC3F9CD466BC362CEDB5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cz2RVGWNCRQttSUoDOEEekYkK_0&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;19 hours ago&quot;,&quot;datetime&quot;:&quot;2022-06-15T18:10:45-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7764635&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7764635&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p71&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;siouxlandproud.com&quot;,&quot;ns_st_st&quot;:&quot;kcau&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local,News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kcau\/reviews\/bestreviews\/toys___games\/theme_toys&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.siouxlandproud.com\/reviews\/br\/toys-games-br\/theme-toys-br\/best-pop-it-phone-case\/&amp;cust_params=vid%3D7764635%26cmsid%3D1068118%26pid%3D1068118%26pers_cid%3Dnxs-68-article-1068118%26vidcat%3D\/reviews\/bestreviews\/toys___games\/theme_toys%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20pop%20it%20phone%20case&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P7FEFD07F-3573-4212-9869-A5605EF8FC9D&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;uTolmf1cOY8Q01PuHoRNSeV692G583we&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XvEgwyJNoaoVoh8kPMsektWkKZoy8Mbo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NzY0NjM1IiwiaXNzIjoiWHZFZ3d5Sk5vYW9Wb2g4a1BNc2VrdFdrS1pveThNYm8iLCJleHAiOjE2NTU0MDcyMjZ9.wbIIWlh9vrcoY2vtfdhL2zw3YY23QMkTSfrEvanmT20&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7764635?anvack=DKqMLyGEDldkvHe9N5UBjH3XROjAlvR6&amp;token=%7E6S%2B%2FdZUEaES5PitQZ1unWbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="12" data-link-pinned="false" data-link-label="Ricketts, Wife Test Positive For COVID" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Ricketts, Wife Test Positive For COVID
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-15T18:10:45-05:00">19 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7764635"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BD4/7D9/BD47D94A54A7FC3F9CD466BC362CEDB5.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=cz2RVGWNCRQttSUoDOEEekYkK_0&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BD4/7D9/BD47D94A54A7FC3F9CD466BC362CEDB5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cz2RVGWNCRQttSUoDOEEekYkK_0&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BD4/7D9/BD47D94A54A7FC3F9CD466BC362CEDB5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cz2RVGWNCRQttSUoDOEEekYkK_0&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BD4/7D9/BD47D94A54A7FC3F9CD466BC362CEDB5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cz2RVGWNCRQttSUoDOEEekYkK_0&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BD4/7D9/BD47D94A54A7FC3F9CD466BC362CEDB5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cz2RVGWNCRQttSUoDOEEekYkK_0&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BD4/7D9/BD47D94A54A7FC3F9CD466BC362CEDB5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cz2RVGWNCRQttSUoDOEEekYkK_0&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BD4/7D9/BD47D94A54A7FC3F9CD466BC362CEDB5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cz2RVGWNCRQttSUoDOEEekYkK_0&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BD4/7D9/BD47D94A54A7FC3F9CD466BC362CEDB5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cz2RVGWNCRQttSUoDOEEekYkK_0&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BD4/7D9/BD47D94A54A7FC3F9CD466BC362CEDB5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=cz2RVGWNCRQttSUoDOEEekYkK_0&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="siouxlandproud-sioux-city-ia-news-weather-and-sports-video"
	>
					<a href="https://www.siouxlandproud.com/video"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Videos" 			>
				More Videos
							</a>
				</div>
	

			</aside>
		</section>
	</section>
	


<!-- More from Station: Headline List w/image: 2 columns (FB Only) -->


			</main>
		</div>

		
<section id="secondary" class="widget-area">

					<section id="text-13" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget">			<div class="textwidget"><div class="rich-text-cascade"><div class="sfContentBlock">
<p style="text-align: center;"><iframe loading="lazy" src="https://www.siouxcityjobs.com/widgets/featuredjobs" width="100%" frameborder="0" scrolling="no"></iframe></p>
</div>
</div></div>
		</section>
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	
	
	
	</section><!-- #secondary -->
	</div>

				
	
	</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.siouxlandproud.com/" rel="home">
					<img src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/siouxlandproud.png" srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/siouxlandproud.png?w=210 210w"
						sizes="100px" alt="KCAU" loading="lazy" />
				</a>
			</div>
			<div class="site-footer__slogan">
				<h5>
									</h5>
			</div>
		</div>
		<div class="site-footer__site-social-container">
				<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KCAU9News">
					
<svg xmlns="http://www.w3.org/2000/svg" width="23" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M20.98 12.564c0-5.788-4.693-10.481-10.48-10.481S.019 6.776.019 12.564c0 5.232 3.832 9.567 8.843 10.353v-7.323H6.201v-3.031h2.661v-2.307c0-2.626 1.565-4.078 3.959-4.078 1.146 0 2.346.205 2.346.205v2.579h-1.322c-1.302 0-1.708.808-1.708 1.637v1.965h2.907l-.465 3.031h-2.442v7.323c5.012-.787 8.844-5.123 8.844-10.354z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/kcautv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M22.876 6.05a8.68 8.68 0 0 1-2.452.673c.891-.535 1.558-1.375 1.878-2.364-.826.482-1.741.832-2.714 1.028a4.27 4.27 0 0 0-5.133-.849 4.27 4.27 0 0 0-2.145 4.74c-3.55-.168-6.695-1.873-8.802-4.45-.383.651-.583 1.393-.578 2.148a4.27 4.27 0 0 0 1.899 3.556c-.678-.022-1.341-.205-1.934-.535v.052c0 .986.341 1.943.965 2.706s1.494 1.288 2.46 1.484a4.34 4.34 0 0 1-1.92.074c.274.849.807 1.591 1.523 2.123s1.581.826 2.473.843c-1.511 1.186-3.376 1.829-5.297 1.827-.339 0-.676-.02-1.016-.058a12.15 12.15 0 0 0 6.56 1.918c7.858 0 12.151-6.507 12.151-12.14 0-.182 0-.365-.013-.547a8.62 8.62 0 0 0 2.135-2.212l-.041-.017z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kcau9">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M12.5 2.253l5.052.073c3.387.154 4.97 1.761 5.124 5.124l.072 5.051-.072 5.051c-.155 3.359-1.733 4.97-5.124 5.124l-5.052.073c-3.338 0-3.733-.012-5.051-.073-3.396-.155-4.97-1.77-5.124-5.125L2.252 12.5l.073-5.051c.155-3.361 1.733-4.97 5.124-5.124l5.051-.072zM12.5 0L7.347.075C2.807.283.284 2.802.076 7.346.015 8.68 0 9.105 0 12.5l.075 5.154c.208 4.54 2.727 7.063 7.271 7.271 1.334.06 1.759.075 5.154.075s3.821-.015 5.154-.075c4.535-.208 7.065-2.727 7.27-7.271.061-1.333.076-1.759.076-5.154l-.075-5.153c-.204-4.535-2.726-7.062-7.27-7.271C16.321.015 15.895 0 12.5 0h0zm0 6.081A6.42 6.42 0 0 0 6.081 12.5a6.42 6.42 0 0 0 6.419 6.42 6.42 6.42 0 0 0 6.419-6.42A6.42 6.42 0 0 0 12.5 6.081zm0 10.585c-2.301 0-4.167-1.865-4.167-4.167A4.17 4.17 0 0 1 12.5 8.333a4.17 4.17 0 0 1 4.167 4.167c0 2.302-1.866 4.167-4.167 4.167zm6.673-12.339a1.5 1.5 0 1 0 0 3 1.5 1.5 0 1 0 0-3z" fill="#fff"/></svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/dfeenstra1969">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M24.477 6.443c-.141-.532-.42-1.018-.808-1.408a3.14 3.14 0 0 0-1.403-.817c-1.949-.526-9.767-.526-9.767-.526s-7.818 0-9.768.526c-.531.145-1.014.427-1.402.817s-.666.876-.807 1.408C0 8.406 0 12.5 0 12.5s0 4.094.523 6.056a3.14 3.14 0 0 0 2.21 2.225c1.949.526 9.767.526 9.767.526s7.818 0 9.768-.526a3.14 3.14 0 0 0 2.21-2.225C25 16.593 25 12.5 25 12.5s0-4.094-.523-6.056zM9.943 16.216V8.783l6.534 3.717-6.534 3.717z" fill="#fff"/></svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@kcautv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" stroke="#fff" stroke-width="2.083" stroke-linejoin="round" xmlns:v="https://vecta.io/nano"><path d="M4.083 4H20.75a2.09 2.09 0 0 1 2.083 2.083v12.5a2.09 2.09 0 0 1-2.083 2.083H4.083A2.09 2.09 0 0 1 2 18.583v-12.5A2.09 2.09 0 0 1 4.083 4z"/><path d="M22.833 6.083l-10.417 7.292L2 6.083" stroke-linecap="round"/></svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
				<div class="site-footer__site-social-apps-container">
					<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/kcau-9-news-siouxlandproud/id419619698?ign-mpt=uo%3D4">
						
<svg viewBox="0 0 121 41" xmlns="http://www.w3.org/2000/svg"><defs><clipPath id="a"><path fill="#fff" d="M0 0h122v41H0z"/></clipPath></defs><g clip-path="url(#a)" stroke="null"><path d="M111.52.725H9.58c-.372 0-.739 0-1.11.002-.31.002-.617.008-.93.013-.68.008-1.36.067-2.03.178-.671.114-1.32.327-1.927.634a6.523 6.523 0 00-2.834 2.83 6.664 6.664 0 00-.633 1.925A13.108 13.108 0 00-.066 8.33c-.01.31-.01.62-.015.93V32.63c.005.314.006.618.015.932.008.678.069 1.355.182 2.024.111.67.325 1.32.633 1.925.307.605.71 1.156 1.194 1.632.48.482 1.033.885 1.64 1.192a6.802 6.802 0 001.926.637c.671.11 1.35.17 2.03.18.314.006.621.01.932.01.37.002.737.002 1.109.002h101.94c.364 0 .733 0 1.098-.002.308 0 .625-.004.934-.01a13.494 13.494 0 002.027-.18 6.897 6.897 0 001.933-.637 6.355 6.355 0 001.639-1.192 6.482 6.482 0 001.198-1.632 6.677 6.677 0 00.627-1.925c.113-.67.176-1.346.188-2.024.003-.314.003-.618.003-.932.008-.367.008-.733.008-1.106V10.365c0-.37 0-.737-.008-1.104 0-.31 0-.62-.003-.93a13.55 13.55 0 00-.188-2.025 6.702 6.702 0 00-.627-1.924 6.55 6.55 0 00-2.837-2.83 6.871 6.871 0 00-1.933-.634 13.247 13.247 0 00-2.027-.18c-.309-.004-.626-.01-.934-.012-.365-.002-.734-.002-1.098-.002v0z" fill="#A6A6A6"/><path d="M8.485 40.279c-.31 0-.61-.004-.917-.01a12.893 12.893 0 01-1.894-.166 5.974 5.974 0 01-1.678-.554 5.475 5.475 0 01-1.416-1.027 5.383 5.383 0 01-1.034-1.412 5.777 5.777 0 01-.55-1.676c-.104-.626-.16-1.26-.169-1.895a92.003 92.003 0 01-.015-.923V9.262s.01-.7.015-.905c.008-.634.064-1.267.168-1.892a5.81 5.81 0 01.55-1.68c.265-.524.612-1.001 1.03-1.414a5.638 5.638 0 011.42-1.034 5.91 5.91 0 011.675-.55 12.78 12.78 0 011.9-.166l.915-.012h104.13l.925.013c.632.007 1.262.062 1.884.164.588.1 1.16.287 1.693.554a5.661 5.661 0 012.447 2.447c.264.525.447 1.087.542 1.667.105.63.164 1.268.177 1.908.003.286.003.593.003.9.008.379.008.74.008 1.103v21.158c0 .368 0 .726-.008 1.087 0 .33 0 .63-.004.94-.012.628-.07 1.255-.174 1.874a5.809 5.809 0 01-.547 1.688c-.267.519-.614.991-1.03 1.401a5.48 5.48 0 01-1.417 1.034 5.952 5.952 0 01-1.69.556c-.626.102-1.26.157-1.894.165-.297.007-.608.01-.91.01l-1.098.003-103.04-.002z"/><path d="M25.025 21.249a4.995 4.995 0 012.388-4.198 5.13 5.13 0 00-4.044-2.181c-1.702-.178-3.351 1.016-4.218 1.016-.884 0-2.22-.998-3.657-.969a5.395 5.395 0 00-4.532 2.758c-1.96 3.385-.498 8.36 1.38 11.097.938 1.34 2.036 2.837 3.472 2.784 1.406-.059 1.93-.895 3.627-.895 1.68 0 2.173.895 3.639.86 1.508-.024 2.458-1.345 3.364-2.698a11.073 11.073 0 001.539-3.126 4.827 4.827 0 01-2.958-4.447zM22.258 13.07a4.919 4.919 0 001.13-3.529 5.028 5.028 0 00-3.251 1.678 4.683 4.683 0 00-1.159 3.398 4.162 4.162 0 003.28-1.547zM42.791 28.163h-4.796l-1.152 3.393h-2.032l4.543-12.554h2.111l4.543 12.554h-2.066l-1.151-3.393zm-4.3-1.566h3.802L40.42 21.09h-.052l-1.875 5.507zM55.819 26.98c0 2.844-1.526 4.672-3.828 4.672a3.115 3.115 0 01-2.887-1.602h-.043v4.534h-1.884V22.403H49v1.522h.035a3.251 3.251 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM65.916 26.98c0 2.844-1.526 4.672-3.829 4.672a3.115 3.115 0 01-2.886-1.602h-.043v4.534h-1.884V22.403h1.823v1.522h.035a3.25 3.25 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM72.589 28.058c.14 1.245 1.352 2.062 3.008 2.062 1.587 0 2.73-.817 2.73-1.94 0-.974-.69-1.558-2.32-1.957l-1.63-.392c-2.311-.557-3.384-1.635-3.384-3.385 0-2.166 1.892-3.654 4.579-3.654 2.659 0 4.481 1.488 4.543 3.654h-1.901c-.114-1.253-1.152-2.009-2.67-2.009-1.516 0-2.554.765-2.554 1.879 0 .887.663 1.41 2.285 1.81l1.386.34c2.582.608 3.654 1.643 3.654 3.48 0 2.348-1.875 3.82-4.857 3.82-2.79 0-4.675-1.437-4.796-3.708h1.927zM84.38 20.236v2.166h1.744v1.488H84.38v5.046c0 .784.35 1.15 1.116 1.15a5.91 5.91 0 00.62-.044v1.479a5.186 5.186 0 01-1.046.087c-1.858 0-2.582-.696-2.582-2.472V23.89h-1.334v-1.488h1.334v-2.166h1.892zM87.134 26.98c0-2.88 1.7-4.69 4.351-4.69 2.66 0 4.352 1.81 4.352 4.69 0 2.888-1.683 4.69-4.352 4.69-2.668 0-4.351-1.802-4.351-4.69zm6.784 0c0-1.976-.907-3.142-2.433-3.142s-2.432 1.175-2.432 3.142c0 1.983.906 3.14 2.432 3.14s2.433-1.157 2.433-3.14zM97.39 22.403h1.796v1.558h.044a2.185 2.185 0 012.207-1.654c.216 0 .433.023.645.07v1.758a2.636 2.636 0 00-.846-.114 1.904 1.904 0 00-1.467.603 1.885 1.885 0 00-.496 1.503v5.43H97.39v-9.154zM110.76 28.867c-.253 1.662-1.875 2.802-3.95 2.802-2.67 0-4.326-1.784-4.326-4.646 0-2.871 1.666-4.733 4.247-4.733 2.537 0 4.133 1.74 4.133 4.514v.644h-6.479v.114a2.388 2.388 0 002.468 2.593 2.078 2.078 0 002.12-1.288h1.787zm-6.366-2.732h4.587a2.2 2.2 0 00-1.364-2.158 2.21 2.21 0 00-.886-.165 2.323 2.323 0 00-2.337 2.323zM38.256 9.552a2.681 2.681 0 012.134.826 2.667 2.667 0 01.711 2.171c0 1.927-1.044 3.035-2.845 3.035h-2.184V9.552h2.184zm-1.245 5.179h1.14a1.903 1.903 0 001.93-1.337c.084-.27.105-.554.064-.833a1.899 1.899 0 00-1.172-2.02 1.91 1.91 0 00-.822-.137h-1.14v4.327zM42.162 13.306a2.154 2.154 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.166 2.166 0 01-2.928-1.294 2.153 2.153 0 01-.099-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM52.186 15.584h-.934l-.943-3.353h-.071l-.94 3.353h-.925l-1.257-4.552h.913l.817 3.473h.068l.938-3.473h.864l.938 3.473h.07l.814-3.473h.9l-1.252 4.552zM54.496 11.031h.867v.723h.067a1.363 1.363 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.051.656v2.947h-.9v-2.721c0-.732-.32-1.096-.985-1.096a1.049 1.049 0 00-1.04.71 1.041 1.041 0 00-.05.444v2.663h-.9v-4.552zM59.806 9.254h.9v6.33h-.9v-6.33zM61.958 13.305a2.151 2.151 0 011.277-2.178 2.166 2.166 0 012.926 1.292c.095.285.13.587.1.886a2.151 2.151 0 01-1.275 2.181 2.166 2.166 0 01-2.928-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM67.21 14.297c0-.82.612-1.292 1.697-1.359l1.236-.071v-.393c0-.48-.319-.752-.934-.752-.503 0-.851.184-.951.506h-.872c.092-.782.83-1.284 1.864-1.284 1.144 0 1.79.568 1.79 1.53v3.11h-.867v-.64H70.1a1.534 1.534 0 01-1.37.716 1.382 1.382 0 01-1.4-.806 1.372 1.372 0 01-.121-.557zm2.933-.389v-.38l-1.114.07c-.629.043-.914.256-.914.657 0 .41.357.648.847.648a1.077 1.077 0 001.18-.995zM72.223 13.306c0-1.438.741-2.35 1.894-2.35a1.507 1.507 0 011.4.799h.066v-2.5h.9v6.33h-.862v-.72h-.071a1.582 1.582 0 01-1.433.794c-1.16 0-1.894-.911-1.894-2.353zm.93 0c0 .966.456 1.547 1.22 1.547.758 0 1.227-.59 1.227-1.543 0-.949-.474-1.547-1.228-1.547-.758 0-1.219.585-1.219 1.543zM80.21 13.306a2.152 2.152 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.165 2.165 0 01-2.927-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM85.721 11.031h.867v.723h.067a1.364 1.364 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.05.656v2.947h-.9v-2.721c0-.732-.318-1.096-.984-1.096a1.049 1.049 0 00-1.04.71 1.043 1.043 0 00-.05.444v2.663h-.9v-4.552zM94.685 9.898v1.154h.989v.757h-.989v2.341c0 .477.197.686.645.686.115 0 .23-.008.344-.021v.748a2.965 2.965 0 01-.49.046c-1.002 0-1.4-.351-1.4-1.229v-2.571h-.725v-.757h.725V9.898h.901zM96.902 9.254h.892v2.51h.072a1.401 1.401 0 011.391-.816 1.505 1.505 0 011.571 1.697v2.939h-.901v-2.718c0-.727-.34-1.095-.976-1.095a1.068 1.068 0 00-1.09.699 1.062 1.062 0 00-.059.455v2.659h-.9v-6.33zM106.08 14.354a1.85 1.85 0 01-1.977 1.317 2.079 2.079 0 01-1.599-.688 2.058 2.058 0 01-.509-1.662 2.103 2.103 0 012.104-2.378c1.27 0 2.036.865 2.036 2.295v.313h-3.222v.05a1.207 1.207 0 00.319.921 1.207 1.207 0 00.896.384 1.097 1.097 0 001.085-.552h.867zm-3.167-1.467h2.304a1.101 1.101 0 00-.3-.838 1.101 1.101 0 00-.823-.341 1.165 1.165 0 00-1.182 1.179z" fill="#fff"/></g></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kcau&#038;hl=en_US">
						<svg xmlns="http://www.w3.org/2000/svg" width="135" height="40" xmlns:v="https://vecta.io/nano"><defs><linearGradient y2=".719" x2="-.384" y1=".049" x1=".915" id="A"><stop stop-color="#00a0ff" offset="0"/><stop stop-color="#00a1ff" offset=".01"/><stop stop-color="#00beff" offset=".26"/><stop stop-color="#00d2ff" offset=".51"/><stop stop-color="#00dfff" offset=".76"/><stop stop-color="#00e3ff" offset="1"/></linearGradient><linearGradient y2=".5" x2="-1.306" y1=".5" x1="1.077" id="B"><stop stop-color="#ffe000" offset="0"/><stop stop-color="#ffbd00" offset=".41"/><stop stop-color="orange" offset=".78"/><stop stop-color="#ff9c00" offset="1"/></linearGradient><linearGradient y2="1.947" x2="-.501" y1=".179" x1=".862" id="C"><stop stop-color="#ff3a44" offset="0"/><stop stop-color="#c31162" offset="1"/></linearGradient><linearGradient y2=".249" x2=".421" y1="-.541" x1="-.188" id="D"><stop stop-color="#32a071" offset="0"/><stop stop-color="#2da771" offset=".07"/><stop stop-color="#15cf74" offset=".48"/><stop stop-color="#06e775" offset=".8"/><stop stop-color="#00f076" offset="1"/></linearGradient></defs><rect rx="5" height="40" width="135" y="-.294"/><path fill="#a6a6a6" d="M130 .506a4.2 4.2 0 0 1 4.2 4.2v30a4.2 4.2 0 0 1-4.2 4.2H5a4.2 4.2 0 0 1-4.2-4.2v-30A4.2 4.2 0 0 1 5 .506h125m0-.8H5a5 5 0 0 0-5 5v30a5 5 0 0 0 5 5h125a5 5 0 0 0 5-5v-30a5 5 0 0 0-5-5z"/><g fill="#fff"><path stroke-width=".2" stroke-miterlimit="10" stroke="#fff" d="M47.42 9.946a2.71 2.71 0 0 1-.75 2 2.91 2.91 0 0 1-2.2.89 3.15 3.15 0 0 1-2.21-5.37 3 3 0 0 1 2.21-.9 3.1 3.1 0 0 1 1.23.25 2.47 2.47 0 0 1 .94.67l-.53.53a2 2 0 0 0-1.64-.71 2.32 2.32 0 0 0-2.33 2.4 2.36 2.36 0 0 0 4 1.73 1.89 1.89 0 0 0 .5-1.22h-2.17v-.72h2.91a2.54 2.54 0 0 1 .04.45zm4.58-2.5h-2.7v1.9h2.46v.72H49.3v1.9H52v.74h-3.5v-6H52v.74zm3.28 5.26h-.77v-5.26h-1.68v-.74H57v.74h-1.72v5.26zm4.66 0v-6h.77v6h-.77zm4.19 0h-.77v-5.26h-1.68v-.74h4.12v.74h-1.67v5.26zm9.48-.78a3.12 3.12 0 0 1-4.4 0 3.24 3.24 0 0 1 0-4.45 3.1 3.1 0 0 1 4.4 0 3.23 3.23 0 0 1 0 4.45zm-3.83-.5a2.31 2.31 0 0 0 3.26 0 2.56 2.56 0 0 0 0-3.44 2.31 2.31 0 0 0-3.26 0 2.56 2.56 0 0 0 0 3.44zm5.8 1.28v-6h.94l2.92 4.67v-4.67h.77v6h-.8l-3.05-4.89v4.89h-.78z"/><path d="M68.14 21.456a4.25 4.25 0 1 0 4.27 4.25 4.19 4.19 0 0 0-4.27-4.25zm0 6.83a2.58 2.58 0 1 1 2.4-2.58 2.46 2.46 0 0 1-2.4 2.58zm-9.31-6.83a4.25 4.25 0 1 0 4.26 4.25 4.19 4.19 0 0 0-4.27-4.25h.01zm0 6.83a2.58 2.58 0 1 1 2.39-2.58 2.46 2.46 0 0 1-2.4 2.58h.01zm-11.09-5.52v1.8h4.32a3.77 3.77 0 0 1-1 2.27 4.42 4.42 0 0 1-3.33 1.32 4.8 4.8 0 0 1 0-9.6 4.6 4.6 0 0 1 3.27 1.29l1.27-1.27a6.29 6.29 0 0 0-4.53-1.87 6.61 6.61 0 1 0 0 13.21 6 6 0 0 0 4.61-1.85 6 6 0 0 0 1.56-4.22 5.87 5.87 0 0 0-.1-1.13l-6.07.05zm45.31 1.4a4 4 0 0 0-3.64-2.71 4 4 0 0 0-4 4.25 4.16 4.16 0 0 0 4.22 4.25 4.23 4.23 0 0 0 3.54-1.88l-1.45-1a2.43 2.43 0 0 1-2.09 1.18 2.16 2.16 0 0 1-2.06-1.29l5.69-2.35-.21-.45zm-5.8 1.42a2.33 2.33 0 0 1 2.22-2.48 1.65 1.65 0 0 1 1.58.9l-3.8 1.58zm-4.62 4.12h1.87v-12.5h-1.87v12.5zm-3.06-7.3h-.07a3 3 0 0 0-2.24-1 4.26 4.26 0 0 0 0 8.51 2.9 2.9 0 0 0 2.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 0 1-2.14-1.51l-1.63.68a4.05 4.05 0 0 0 3.77 2.51c2.19 0 4-1.29 4-4.43v-7.57h-1.72v.7zm-2.14 5.88a2.59 2.59 0 0 1 0-5.16 2.4 2.4 0 0 1 2.27 2.58 2.38 2.38 0 0 1-2.28 2.58h.01zm24.38-11.08h-4.47v12.5h1.87v-4.74h2.61a3.89 3.89 0 1 0 0-7.76h-.01zm0 6H99.2v-4.26h2.65a2.14 2.14 0 1 1 0 4.29l-.04-.03zm11.53-1.8a3.5 3.5 0 0 0-3.33 1.91l1.66.69a1.77 1.77 0 0 1 1.7-.92 1.8 1.8 0 0 1 2 1.61v.13a4.13 4.13 0 0 0-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 0 0 3.1 2.75 2.63 2.63 0 0 0 2.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46l-.05-.03zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 0 1 1.7.42 2.26 2.26 0 0 1-2.19 2l-.05-.03zm10.63-6.55l-2.14 5.42h-.06l-2.22-5.42h-2l3.33 7.58-1.9 4.21h1.95l5.12-11.79h-2.08zm-16.81 8h1.87v-12.5h-1.87v12.5z"/></g><path fill="url(#A)" d="M10.44 7.246a2 2 0 0 0-.46 1.4v22.12a2 2 0 0 0 .46 1.4l.07.07 12.39-12.38v-.29L10.51 7.176l-.07.07z"/><path fill="url(#B)" d="M27 23.986l-4.1-4.13v-.29l4.1-4.14.09.05 4.91 2.79c1.4.79 1.4 2.09 0 2.89l-4.89 2.78-.11.05z"/><path fill="url(#C)" d="M27.12 23.926l-4.22-4.22-12.46 12.46a1.63 1.63 0 0 0 2.08.06l14.61-8.3"/><path fill="url(#D)" d="M27.12 15.486l-14.61-8.3a1.63 1.63 0 0 0-2.08.06l12.47 12.46 4.22-4.22z"/><path opacity=".2" d="M27 23.836l-14.49 8.25a1.67 1.67 0 0 1-2 0l-.07.07.07.07a1.66 1.66 0 0 0 2 0l14.61-8.3-.12-.09z"/><path opacity=".12" d="M10.44 32.026a2 2 0 0 1-.46-1.4v.15a2 2 0 0 0 .46 1.4l.07-.07-.07-.08zM32 21.006l-5 2.83.09.09 4.91-2.78a1.75 1.75 0 0 0 1-1.44 1.86 1.86 0 0 1-1 1.3z"/><path opacity=".25" fill="#fff" d="M12.51 7.326L32 18.406a1.86 1.86 0 0 1 1 1.3 1.75 1.75 0 0 0-1-1.44L12.51 7.186c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
			</div>

		</div>

		<div class="site-footer__site-nav-container">
			
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-497662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497662"><a href="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2021/09/KCAU-2021-EEO-Annual-Report.pdf">EEO Report</a></li>
<li id="menu-item-117713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117713"><a href="https://publicfiles.fcc.gov/tv-profile/KCAU-TV">KCAU FCC Public File</a></li>
<li id="menu-item-117754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117754"><a href="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/Nexstar-Certification_1519222836425_34830955_ver1.0.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-117755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117755"><a href="https://www.siouxlandproud.com/contests/contest-rules/">Contest Rules</a></li>
<li id="menu-item-472532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-472532"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-165847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165847"><a href="/video">Video Center</a></li>
</ul></div></div>

			
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.siouxlandproud.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
									</ul>
	</div>
</div>

		</div>
		<div class="site-footer__copyright--container">
			<div class="site-footer__network-branding">
														<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
						<img src="https://www.siouxlandproud.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png"
							srcset="https://www.siouxlandproud.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w"
							sizes="50px" loading="lazy" alt="Nexstar Logo">
					</a>
							</div>

			<div class="site-footer__copyright">
				© 1998 - 2022 Nexstar Media Inc. | All Rights Reserved.			</div>
		</div>

	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Theme Toys";
	_sf_async_config.authors = "David Allan Van, BestReviews Staff";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P7FEFD07F-3573-4212-9869-A5605EF8FC9D","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1068118,
		section: "feed_post",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrapeAndUrl",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error",
		"urlParameter": "email"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	
			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Theme Toys"
			data-logoUrl="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/05/siouxlandproud-logo-2017-min.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	
	<!-- Jetpack Search took 100 ms, ES time  ms --><script class="wp-asset-manager nswv-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar-wv/client/build/",n(n.s=342)}({120:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},342:function(e,t,n){e.exports=n(343)},343:function(e,t,n){"use strict";n.r(t);var o=n(120);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='nswv-common-js-js-extra'>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</script>
<script src='https://www.siouxlandproud.com/wp-content/themes/nexstar-wv/client/build/js/common.chunk.min.js?ver=0d99ecc4cd7b9681e225' id='nswv-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.siouxlandproud.com\/wp-json\/","nonce":"5306240070","versionString":"wp\/v2\/"};
</script>
<script src='https://www.siouxlandproud.com/wp-includes/js/api-request.min.js?ver=5.8.4' id='wp-api-request-js'></script>
<script src='https://www.siouxlandproud.com/wp-content/themes/nexstar-wv/client/build/js/global.bundle.min.js?ver=db3270dd88b0478ccbf3' id='nswv-global-js-js'></script>
<script src='https://www.siouxlandproud.com/wp-content/themes/nexstar-wv/client/build/js/article.bundle.min.js?ver=64c2284b82b2830910d0' id='nswv-article-js-js'></script>
<script src='https://www.siouxlandproud.com/wp-content/themes/nexstar-wv/client/build/js/weatherIcons.bundle.min.js?ver=6f5951835c0e9f9948e6' id='nswv-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='nswv-addthis-js-js'></script>
<script id='nswv-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.siouxlandproud.com\/reviews\/br\/toys-games-br\/theme-toys-br\/best-pop-it-phone-case\/"}
</script>
<script src='https://www.siouxlandproud.com/wp-content/themes/nexstar-wv/client/build/js/video-playlist.bundle.min.js?ver=a0e4f41fd5ffb2c8739f' id='nswv-video-playlist-js-js'></script>
<script src='https://www.siouxlandproud.com/wp-content/themes/nexstar-wv/client/build/js/weather.bundle.min.js?ver=768ba135bdc6cadbd2a1' id='nswv-weather-js-js'></script>
<script src='https://www.siouxlandproud.com/wp-content/themes/nexstar-wv/client/build/js/limited-view.bundle.min.js?ver=45de29a5f7a74de6fb8b' id='ns-limited-view-js-js'></script>
<script id='live_now_script-js-extra'>
var live_now_script_object = {"homeUrl":"https:\/\/www.siouxlandproud.com"};
</script>
<script src='https://www.siouxlandproud.com/wp-content/plugins/lakana/inc/alert-banners/js/live-now.js?ver=1.0.0' id='live_now_script-js'></script>
<script src='https://www.siouxlandproud.com/wp-content/themes/nexstar-wv/inc/truncate-featured-image-captions.js?ver=0.0.2' id='truncate-featured-image-captions-js'></script>
<script src='https://www.siouxlandproud.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'162794706',post:'1068118',tz:'-5',srv:'www.siouxlandproud.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162794706', '1068118' ]);
</script>

</body>
</html>
