
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="b8f4e7de-afec-4d48-9739-6e99508916a8"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.siouxlandproud.com\/nfl\/ap-source-giants-hiring-garrett-as-offensive-coordinator-2\/" || "";
var cats = "NFL,NFL Draft,NFL Minnesota" || "";
var bob_kw = "" || "";
var bob_desc = "NEW YORK (AP)Jason Garrett is headed to the other side of the Giants-Cowboys rivalry. A person with direct knowledge of the decision says New York is hiring the former Dallas coach to be the Giants offensive coordinator. The person spoke to The Associated Press on condition of anonymity Friday night because the team did not [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "siouxlandmatters.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5BDVFJ");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>AP source: Giants hiring Garrett as offensive coordinator | SiouxlandProud | Sioux City, IA | News, Weather, and Sports</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SiouxlandProud | Sioux City, IA | News, Weather, and Sports &raquo; Feed" href="https://www.siouxlandproud.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SiouxlandProud | Sioux City, IA | News, Weather, and Sports &raquo; Comments Feed" href="https://www.siouxlandproud.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.siouxlandproud.com\/nfl\/ap-source-giants-hiring-garrett-as-offensive-coordinator-2\/","page_slug":"ap-source-giants-hiring-garrett-as-offensive-coordinator-2","page_type":"story","page_category":"nfl","article_id":244572,"subpath":"\/nfl"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='NEW YORK (AP)Jason Garrett is headed to the other side of the Giants-Cowboys rivalry. A person with direct knowledge of the decision says New York is hiring the former Dallas coach to be the Giants offensive coordinator. The person spoke to The Associated Press on condition of anonymity Friday night because the team did not [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='cfmvf9L1Yk2B8RbC1KqFohFeXEi_lCcXgZ4HpIqxyLE' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siouxlandproud.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #2056D2;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.siouxlandproud.com/wp-includes/css/dist/block-library/style.min.css?m=1576710969g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.siouxlandproud.com/_static/??-eJyVzMsOwiAQheEXskwvUOjC+CzDMFQUaFNo9PG1xqUbdycnfz54rA0tuXKuUK+cuEDmZ6m4AcVwvHYP0QGVAnNcLEZBRns/tcaNg+q9IWNtJ1LI4t2c4A8PtxoosmDlSCrsUVuWskPWfvwJpr1Z4z6HXODGdUW6f5zvPvJLOndKm2mQupUvDaZNaQ==' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.siouxlandproud.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGluUEWACWmILE='></script>
<link rel='https://api.w.org/' href='https://www.siouxlandproud.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siouxlandproud.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siouxlandproud.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.siouxlandproud.com/nfl/ap-source-giants-hiring-garrett-as-offensive-coordinator-2/" />
<link rel='shortlink' href='https://www.siouxlandproud.com/?p=244572' />
<link rel="alternate" type="application/json+oembed" href="https://www.siouxlandproud.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siouxlandproud.com%2Fnfl%2Fap-source-giants-hiring-garrett-as-offensive-coordinator-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siouxlandproud.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siouxlandproud.com%2Fnfl%2Fap-source-giants-hiring-garrett-as-offensive-coordinator-2%2F&#038;format=xml" />
			<meta property="fb:pages" content="235209170313" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.siouxlandproud.com/nfl/ap-source-giants-hiring-garrett-as-offensive-coordinator-2/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="AP source: Giants hiring Garrett as offensive coordinator" />
<meta property="og:url" content="https://www.siouxlandproud.com/nfl/ap-source-giants-hiring-garrett-as-offensive-coordinator-2/" />
<meta property="og:description" content="NEW YORK (AP)Jason Garrett is headed to the other side of the Giants-Cowboys rivalry. A person with direct knowledge of the decision says New York is hiring the former Dallas coach to be the Giants…" />
<meta property="article:published_time" content="2020-01-18T03:38:09+00:00" />
<meta property="article:modified_time" content="2020-01-18T03:38:09+00:00" />
<meta property="og:site_name" content="SiouxlandProud | Sioux City, IA | News, Weather, and Sports" />
<meta property="og:image" content="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="AP source: Giants hiring Garrett as offensive coordinator" />
<meta name="twitter:image" content="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="AP source: Giants hiring Garrett as offensive coordinator" />
<meta name="twitter:description" content="NEW YORK (AP)Jason Garrett is headed to the other side of the Giants-Cowboys rivalry. A person with direct knowledge of the decision says New York is hiring the former Dallas coach to be the Giants…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-244572 wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5BDVFJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.siouxlandproud.com/" rel="home">SiouxlandProud | Sioux City, IA | News, Weather, and Sports</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.siouxlandproud.com/" rel="home">
						<img src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/05/siouxlandproud-logo-2017-min.png" alt="NFL" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/05/siouxlandproud-logo-2017-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.siouxlandproud.com/weather/">
							<span class="site-header__weather-region">Sioux City</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">9&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"nfl","kw":"ap-source-giants-hiring-garrett-as-offensive-coordinator-2"}'   data-path='/5678/nx.kcau/nfl'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.siouxlandproud.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-115197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-has-children menu-item-has-articles menu-item-115197"><a href="https://www.siouxlandproud.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-115210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115210"><a href="https://www.siouxlandproud.com/news/local-news/">Local News</a></li>
	<li id="menu-item-172666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172666"><a href="https://www.siouxlandproud.com/featured-content/">Featured Content</a></li>
	<li id="menu-item-229097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229097"><a href="https://www.siouxlandproud.com/news/digital-exclusive/">Digital Exclusive</a></li>
	<li id="menu-item-115700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115700"><a href="https://www.siouxlandproud.com/news/agriculture/">Ag News</a></li>
	<li id="menu-item-117097" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-117097"><a href="https://www.siouxlandproud.com/news/national-news/">National News</a></li>
	<li id="menu-item-115208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115208"><a href="https://www.siouxlandproud.com/news/politics/">Politics</a></li>
	<li id="menu-item-130172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130172"><a href="https://www.siouxlandproud.com/washington/washington-dc/">Washington DC</a></li>
	<li id="menu-item-115207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115207"><a href="https://www.siouxlandproud.com/weather/flood-2019/">Flood</a></li>
	<li id="menu-item-115692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115692"><a href="https://www.siouxlandproud.com/news/cybersafe/">Cybersafe</a></li>
	<li id="menu-item-115694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115694"><a href="https://www.siouxlandproud.com/weird-news/">Weird News</a></li>
	<li id="menu-item-198989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198989"><a href="https://www.siouxlandproud.com/news/tech-news/">Tech News</a></li>
	<li id="menu-item-115697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115697"><a href="https://www.siouxlandproud.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-235204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235204"><a href="https://www.siouxlandproud.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-115663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115663"><a href="https://www.siouxlandproud.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-220915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220915"><a href="http://www.borderreport.com">Border Report</a></li>
	<li id="menu-item-222902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222902"><a href="https://www.siouxlandproud.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/newly-released-sex-offender-accused-of-sex-assault-on-bus-in-utah/"
									>
			
				Newly released sex offender accused of sex assault on bus in Utah
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/university-of-kansas-medical-center-carrying-out-clinical-trial-of-male-birth-control/"
									>
			
				University of Kansas Medical Center carrying out clinical trial of male birth control
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/iowa-news/two-men-almost-hit-by-sliding-pickup-truck-on-i-80-near-council-bluffs/"
									>
			
				Two men almost hit by sliding pickup truck on I-80 near Council Bluffs
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/driving-instructor-shares-winter-weather-travel-tips/"
									>
			
				Driving instructor shares winter weather travel tips
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-115204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-115204"><a href="https://www.siouxlandproud.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-115212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115212"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-115205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115205"><a href="https://www.siouxlandproud.com/weather/weather-forecasts/">Weather Forecasts</a></li>
	<li id="menu-item-183904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183904"><a href="https://www.siouxlandproud.com/road-conditions/">Road Conditions</a></li>
	<li id="menu-item-115216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115216"><a href="https://www.siouxlandproud.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-197160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197160"><a href="https://www.siouxlandproud.com/weather/closings/">Closings</a></li>
	<li id="menu-item-115214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115214"><a href="https://www.siouxlandproud.com/closings-and-delays/">Closings Login</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/about-us/kcau9-station-history/siouxland-forecast-january-17-2020-2/"
									>
			
				Siouxland Forecast: January 17, 2020
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/about-us/kcau9-station-history/siouxland-forecast-january-17-2020-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2020/01/Siouxland-Forecast-eve-still-01-17.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/weather/weather-forecasts/winter-storm-likely-this-weekend/"
									>
			
				Winter storm hits Siouxland
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/weather/weather-forecasts/winter-storm-likely-this-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2020/01/Capture-1.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/siouxland-forecast-january-17-2020/"
									>
			
				Siouxland Forecast January 17, 2020
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/local-news/siouxland-cities-declare-snow-emergency-ahead-of-possible-snowstorm/"
									>
			
				Siouxland cities declare snow emergency ahead of possible snowstorm
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/local-news/siouxland-forecast-january-16-2020/"
									>
			
				Siouxland Forecast: January 16, 2020
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/weather/weather-forecasts/siouxland-forecast-january-15-2020-3/"
									>
			
				Siouxland Forecast: January 15, 2020
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-116930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116930"><a href="https://www.siouxlandproud.com/camera-network/">Camera Network</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-115283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115283"><a href="https://www.siouxlandproud.com/downtown-camera/">Downtown Camera</a></li>
	<li id="menu-item-115284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115284"><a href="https://www.siouxlandproud.com/studio-camera/">Studio Camera</a></li>
	<li id="menu-item-115282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115282"><a href="https://www.siouxlandproud.com/wayne-camera/">Wayne Camera</a></li>
	<li id="menu-item-115280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115280"><a href="https://www.siouxlandproud.com/cherokee-camera/">Cherokee Camera</a></li>
	<li id="menu-item-115281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115281"><a href="https://www.siouxlandproud.com/storm-lake-camera/">Storm Lake Camera</a></li>
	<li id="menu-item-115279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115279"><a href="https://www.siouxlandproud.com/yankton-camera/">Yankton Camera</a></li>
	<li id="menu-item-115278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115278"><a href="https://www.siouxlandproud.com/sioux-falls-camera/">Sioux Falls Camera</a></li>
	<li id="menu-item-131752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131752"><a href="https://www.siouxlandproud.com/sioux-center-camera/">Sioux Center Camera</a></li>
	<li id="menu-item-151606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151606"><a href="https://www.siouxlandproud.com/orange-city-camera/">Orange City Camera</a></li>
</ul>
</div></div></li>
<li id="menu-item-115200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115200"><a href="https://www.siouxlandproud.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-115201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115201"><a href="https://www.siouxlandproud.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-115202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115202"><a href="https://www.siouxlandproud.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-220595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220595"><a href="https://www.siouxlandproud.com/sports/morningside-college-football-championship/">Morningside College Football</a></li>
	<li id="menu-item-158599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158599"><a href="https://www.siouxlandproud.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-115203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115203"><a href="https://www.siouxlandproud.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-141091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141091"><a href="https://www.siouxlandproud.com/sports/hawkeye-headquarters/">Hawkeye Headquarters</a></li>
	<li id="menu-item-198103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198103"><a href="https://www.siouxlandproud.com/sports/cyclone-sports/">Cyclone Sports</a></li>
	<li id="menu-item-198104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198104"><a href="https://www.siouxlandproud.com/sports/husker-sports/">Husker Sports</a></li>
	<li id="menu-item-198055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198055"><a href="https://www.siouxlandproud.com/sports/nba/">NBA</a></li>
	<li id="menu-item-115681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115681"><a href="https://www.siouxlandproud.com/nfl/">NFL</a></li>
	<li id="menu-item-198926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198926"><a href="https://www.siouxlandproud.com/mlb/">MLB</a></li>
	<li id="menu-item-198928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198928"><a href="https://www.siouxlandproud.com/golf/">Golf</a></li>
</ul>
</div></div></li>
<li id="menu-item-115213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115213"><a href="https://www.siouxlandproud.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-117158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117158"><a href="https://www.siouxlandproud.com/tv-guide/">TV Guide</a></li>
	<li id="menu-item-115215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115215"><a href="https://www.siouxlandproud.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-115689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115689"><a href="https://www.siouxlandproud.com/about-us/kcau9-station-history/">KCAU 9 Station History</a></li>
	<li id="menu-item-130005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130005"><a href="https://www.siouxlandproud.com/meet-the-kcau-9-team/">Meet the KCAU 9 Team</a></li>
	<li id="menu-item-115971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115971"><a href="https://www.siouxlandproud.com/advertising/">Advertising</a></li>
	<li id="menu-item-162811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162811"><a href="https://www.siouxlandproud.com/sales-team/">Sales Team</a></li>
	<li id="menu-item-120208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120208"><a href="https://www.siouxlandproud.com/digital-signal/">Digital Signal</a></li>
	<li id="menu-item-202348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202348"><a href="https://nexstar.wd5.myworkdayjobs.com/en-US/nexstar">Careers</a></li>
</ul>
</div></div></li>
<li id="menu-item-115217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115217"><a href="https://www.siouxlandproud.com/news/health-news/">Health News</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-115698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115698"><a href="https://www.siouxlandproud.com/mental-wellness-wednesday/">Mental Wellness Wednesday</a></li>
	<li id="menu-item-198981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198981"><a href="https://www.siouxlandproud.com/life-health/health-and-medical/">Health and Medical</a></li>
</ul>
</div></div></li>
<li id="menu-item-115231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115231"><a href="https://www.siouxlandproud.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-219383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219383"><a href="https://www.siouxlandproud.com/remarkable-women-contest/">Remarkable Women Contest</a></li>
	<li id="menu-item-235226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235226"><a href="https://siouxlandproudprofootball.upickem.net/#/registration/login">Pro Football Challenge</a></li>
</ul>
</div></div></li>
<li id="menu-item-115335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115335"><a href="https://www.siouxcityjobs.com/">Jobs</a></li>
<li id="menu-item-115704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115704"><a href="https://www.siouxlandproud.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-150805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150805"><a href="https://www.siouxlandproud.com/calendar/">Calendar</a></li>
	<li id="menu-item-115710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115710"><a href="https://www.siouxlandproud.com/community/local-events/">Local Events</a></li>
	<li id="menu-item-224057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224057"><a href="https://www.siouxlandproud.com/news/good-day-pets/">Good Day Pets</a></li>
	<li id="menu-item-115713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115713"><a href="https://www.siouxlandproud.com/lifestyle/pet-of-the-week-lifestyle/">Pet Of The Week</a></li>
	<li id="menu-item-115668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115668"><a href="https://www.siouxlandproud.com/community/fareway-recipes/">Cooking with Fareway</a></li>
	<li id="menu-item-115718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115718"><a href="https://www.siouxlandproud.com/community/simply-siouxland/">Simply Siouxland</a></li>
	<li id="menu-item-116737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116737"><a href="https://www.siouxlandproud.com/mr-food/">Mr. Food</a></li>
	<li id="menu-item-115702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115702"><a href="https://www.siouxlandproud.com/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-224815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224815"><a href="https://www.siouxlandproud.com/lottery-2/">Lottery</a></li>
	<li id="menu-item-224808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224808"><a href="https://www.siouxlandproud.com/horoscopes-2/">Horoscopes</a></li>
	<li id="menu-item-141922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141922"><a href="https://www.siouxlandproud.com/digital-town-hall/">Digital Town Hall</a></li>
	<li id="menu-item-116755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116755"><a href="https://www.siouxlandproud.com/melindas-garden-moment/">Melinda&#8217;s Garden Moment</a></li>
</ul>
</div></div></li>
<li id="menu-item-165844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165844"><a href="/video">Videos</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.siouxlandproud.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--closings alert-banner--summary-only"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.siouxlandproud.com/weather/closings/"
				>Closings</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.siouxlandproud.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						There are currently 27 active closings. Click for more details.																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"nfl","kw":"ap-source-giants-hiring-garrett-as-offensive-coordinator-2"}'   data-path='/5678/nx.kcau/nfl'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-244572 feed_post type-feed_post status-publish hentry category-nfl category-nfl-draft category-nfl-minnesota" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		AP source: Giants hiring Garrett as offensive coordinator	</h1>

			<div class="article-eyebrow">
			<a href="https://www.siouxlandproud.com/nfl/">NFL</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-01-17T21:38:09-06:00">Jan 17, 2020 / 09:38 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-01-17T21:38:09-06:00">Jan 17, 2020 / 09:38 PM CST</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>NEW YORK (AP)Jason Garrett is headed to the other side of the Giants-Cowboys rivalry.</p>

<p>A person with direct knowledge of the decision says New York is hiring the former Dallas coach to be the Giants offensive coordinator.</p>

<p>The person spoke to The Associated Press on condition of anonymity Friday night because the team did not immediately announce the move.</p>

<p>ESPN first reported the hiring of Garrett by the Giants to join new coach Joe Judge&#8217;s staff.</p>

<p>Garrett was told Jan. 5 he was not being brought back by the Cowboys after coaching the team for the previous 9 1/2 seasons. He took over in Dallas as the interim coach when Wade Phillips was fired halfway through the 2010 season and went 87-70, including the playoffs.</p>

<p>The 53-year-old Garrett had the club&#8217;s second-longest tenure behind Pro Football Hall of Famer Tom Landry.</p>

<p>Dallas finished 8-8 for the fourth time under Garrett this season. The Cowboys opened 3-0 before dropping eight of 12 and losing control of their playoff fate. Dallas missed the playoffs six times in Garrett&#8217;s nine full seasons.</p>

<p>His contract was expiring with the Cowboys, who instead turned to Mike McCarthy as coach.</p>

<p>Garrett wasn&#8217;t out of a job for long as Judge made his highest-profile hiring since joining the Giants on Jan. 8. Garrett gives Judge, a first-time NFL head coach, a veteran assistant on his staff.</p>

<p>The Cowboys had the league&#8217;s top-ranked offense this season, averaging 431.5 yards per game with quarterback Dak Prescott and running back Ezekiel Elliott leading the way.</p>

<p>With the Giants, Garrett will be tasked with helping develop quarterback Daniel Jones, who showed lots of promise in his rookie season after taking over from Eli Manning as the starter. Jones threw for 3,027 yards and a franchise rookie record 24 touchdowns with 12 interceptions in 13 games, including 12 starts.</p>

<p>Garrett also inherits running back Saquon Barkley, who dealt with a high ankle sprain early in the season but came on strong at the end and finished with 1,003 yards rushing &#8211; reaching the 1,000-yard mark for the second straight year to begin his career &#8211; and six touchdowns. He also had 52 receptions for 438 yards and two TDs.</p>

<p>Garrett had several NFL stops as a player, including four seasons with the Giants as a backup quarterback from 2000-03. He began his NFL coaching career as Miami&#8217;s quarterbacks coach under Nick Saban in 2005 and became Dallas&#8217; offensive coordinator in 2007.</p>

<p>&#8212;</p>

<p>AP Pro Football Writer Schuyler Dixon contributed.</p>

<p>&#8212;</p>

<p>More AP NFL: https://apnews.com/NFL and https://twitter.com/AP-NFL</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	</article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"nfl","kw":"ap-source-giants-hiring-garrett-as-offensive-coordinator-2"}'   data-path='/5678/nx.kcau/nfl'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114876"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More NFL Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.siouxlandproud.com/nfl/49ers-packers-look-to-go-from-losing-seasons-to-super-bowl-2/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				49ers, Packers look to go from losing seasons to Super Bowl
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-01-18T12:38:23-06:00">Jan 18, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SANTA CLARA, Calif. (AP)The San Francisco 49ers are one win away from accomplishing a turnaround that's been done only once before in the Super Bowl era.</p>
<p>With a victory in the NFC championship game at home on Sunday against the Green Bay Packers, the Niners will become the second team in NFL history to make the Super Bowl a year after losing at least 12 games.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.siouxlandproud.com/nfl/titans-chiefs-on-verge-of-super-bowl-play-for-afc-title-2/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Titans, Chiefs on verge of Super Bowl, play for AFC title
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-01-18T12:34:03-06:00">Jan 18, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>KANSAS CITY, Mo. (AP)Andy Reid rarely digs into his own past, preferring to stay in the moment or focus squarely on the future. It's an approach that has served him well during a coaching career that might someday land him in the Pro Football Hall of Fame.</p>
<p>Yet when his Kansas City Chiefs faced a seemingly insurmountable hole in the divisional round of the playoffs, Reid caught himself thinking back almost four decades to his final game as an offensive lineman at BYU. It was the Holiday Bowl and SMU had taken a 45-25 lead in the fourth quarter. Just about everybody in Jack Murphy Stadium that night thought it was over, only to watch, stunned, as the Cougars scored three late touchdowns to win the game.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.siouxlandproud.com/nfl/tom-brady-most-dominant-player-in-afc-championship-history/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Tom Brady most dominant player in AFC championship history
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-01-18T12:29:47-06:00">Jan 18, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Tom Brady has been synonymous with the AFC championship for the last two decades.</p>
<p>Thirteen times he played for the Lamar Hunt Trophy and nine times he won it, besting MVP Patrick Mahomes in overtime, upending Blake Bortles in a classic comeback, denying Andrew Luck and Philip Rivers trips to the Super Bowl, foiling Ben Roethlisberger twice and Kordell Stewart once, and splitting two games with Joe Flacco.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"nfl","kw":"ap-source-giants-hiring-garrett-as-offensive-coordinator-2"}'   data-path='/5678/nx.kcau/nfl'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/nebraska-news/winter-storm-blamed-for-at-least-1-nebraska-crash-fatality/"
									>
			
				Winter storm blamed for at least 1 Nebraska crash fatality
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.siouxlandproud.com/news/nebraska-news/">Nebraska News</a> / <time datetime="2020-01-18T13:29:40-06:00">13 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/news/nebraska-news/winter-storm-blamed-for-at-least-1-nebraska-crash-fatality/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/08/police-lights-road-crash.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/08/police-lights-road-crash.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/08/police-lights-road-crash.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/08/police-lights-road-crash.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/08/police-lights-road-crash.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/08/police-lights-road-crash.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/08/police-lights-road-crash.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/national-news/u-s-hits-iran-general-with-sanctions-over-protest-crackdown/"
									>
			
				U.S. hits Iran general with sanctions over protest crackdown
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.siouxlandproud.com/news/national-news/">National News</a> / <time datetime="2020-01-18T13:13:56-06:00">29 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/news/national-news/u-s-hits-iran-general-with-sanctions-over-protest-crackdown/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/01/AP20007847262467.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/01/AP20007847262467.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/01/AP20007847262467.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/01/AP20007847262467.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/01/AP20007847262467.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/01/AP20007847262467.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/01/AP20007847262467.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/national-news/us-court-dismisses-suit-by-youths-over-climate-change/"
									>
			
				US court dismisses suit by youths over climate change
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.siouxlandproud.com/news/national-news/">National News</a> / <time datetime="2020-01-18T12:59:44-06:00">43 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/news/national-news/us-court-dismisses-suit-by-youths-over-climate-change/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/01/AP20017755241137.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/01/AP20017755241137.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/01/AP20017755241137.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/01/AP20017755241137.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/01/AP20017755241137.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/01/AP20017755241137.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/01/AP20017755241137.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/your-local-election-hq/vice-president-pence-to-visit-sioux-city/"
									>
			
				Vice President Pence to visit Sioux City
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.siouxlandproud.com/news/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-01-18T10:45:59-06:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/news/your-local-election-hq/vice-president-pence-to-visit-sioux-city/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/01/f85bb4752cbe4171b93d9ac432a2ac4a.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Mike Pence"
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/01/f85bb4752cbe4171b93d9ac432a2ac4a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/01/f85bb4752cbe4171b93d9ac432a2ac4a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/01/f85bb4752cbe4171b93d9ac432a2ac4a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/01/f85bb4752cbe4171b93d9ac432a2ac4a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/01/f85bb4752cbe4171b93d9ac432a2ac4a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/01/f85bb4752cbe4171b93d9ac432a2ac4a.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"nfl","kw":"ap-source-giants-hiring-garrett-as-offensive-coordinator-2"}'   data-path='/5678/nx.kcau/nfl'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="text-20" class="widget widget_text"><h2 class="widget-title">Good Day Pets</h2>			<div class="textwidget"><div class="rich-text-cascade"><p>If you would like to have your pet featured on KCAU 9&#8217;s Good Day Pets, please email a picture of your pet to news@kcautv.com or submit it on our KCAU 9 Facebook Page.  Please provide both the pet&#8217;s name, the pet&#8217;s owner&#8217;s name and where you are from.</p>
</div></div>
		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="5724"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"nfl","kw":"ap-source-giants-hiring-garrett-as-offensive-coordinator-2"}'   data-path='/5678/nx.kcau/nfl'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"nfl","kw":"ap-source-giants-hiring-garrett-as-offensive-coordinator-2"}'   data-path='/5678/nx.kcau/nfl'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.siouxlandproud.com/" rel="home">
				<img src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/siouxlandproud.png" alt="KCAU" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KCAU9News">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/kcautv">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kcau9">
					<img src="https://www.siouxlandproud.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/dfeenstra1969">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@kcautv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kcau-9-news-siouxlandproud/id419619698?ign-mpt=uo%3D4">
						<img src="https://www.siouxlandproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kcau&#038;hl=en_US">
						<img src="https://www.siouxlandproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-117700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117700"><a href="https://www.siouxlandproud.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-117701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117701"><a href="https://www.siouxlandproud.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-117712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117712"><a href="https://www.siouxlandproud.com/about-us/eeo-reports/">EEO Reports</a></li>
<li id="menu-item-117713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117713"><a href="https://publicfiles.fcc.gov/tv-profile/kcau-tv">KCAU FCC Public File</a></li>
<li id="menu-item-117754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117754"><a href="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/Nexstar-Certification_1519222836425_34830955_ver1.0.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-117755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117755"><a href="https://www.siouxlandproud.com/contests/contest-rules/">Contest Rules</a></li>
<li id="menu-item-165847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165847"><a href="/video">Video Center</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.siouxlandproud.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "NFL";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"nfl","kw":"ap-source-giants-hiring-garrett-as-offensive-coordinator-2"}'   data-path='/5678/nx.kcau/nfl'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.siouxlandproud.com\/wp-json\/","nonce":"0f95f74950","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.siouxlandproud.com/_static/??-eJydjEkSgyAQAD8UQWURD6m8ZYAhgUJUlkqeHzzmmmtXd9P3MfhkYrNYaCgUDj9kPBuWSjafSCg32hWzp4qp0vrCrYsJP6VCpib6i+rmo73qZ9w1RDIL60BJME7CzGAdnZuIbslG/GMKuXrTSzFKrSUulot+N0xpzn6vj+0+iUWtjC8jD18eC0yY'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.siouxlandproud.com/wp-includes/js/wp-embed.min.js?m=1576710971g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'162794706',post:'244572',tz:'-6',srv:'www.siouxlandproud.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794706', '244572' ]);
</script>

</body>
</html>
