
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/siouxlandproud"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.siouxlandproud.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"'Rock star' appeals judge Allison Rushing in high court mix","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"GARY D. ROBERTSON, Associated Press","description":"RALEIGH, N.C. (AP) \u2014 Called both a legal \u201crock star\u201d by Republican senators and an \u201cideological extremist\u201d by critics, Allison Jones Rushing had already landed what most lawyers would consider a career-defining position before turning 40. But the Trump administration may have even bigger plans. President Donald Trump indicated that Rushing is on his short [&hellip;]","publicationDate":"2020-09-23T11:39:21-05:00","lastModifiedDate":"2020-09-23T11:39:21-05:00","publicationDayOfWeek":"Wednesday","categoryList":["Politics"],"primaryCategory":"Politics","tagList":[],"wordCount":770,"paragraphCount":18,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":487173,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-68-article-487173","primaryCategoryId":59} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.siouxlandproud.com\/news\/politics\/rock-star-appeals-judge-allison-rushing-in-high-court-mix\/","ampUrl":"https:\/\/www.siouxlandproud.com\/news\/politics\/rock-star-appeals-judge-allison-rushing-in-high-court-mix\/amp\/","urlHostname":"https:\/\/www.siouxlandproud.com","urlSlug":"rock-star-appeals-judge-allison-rushing-in-high-court-mix","directoryPath":["news","politics"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"SiouxlandProud | Sioux City, IA | News, Weather, and Sports","callSign":"KCAU","domainName":"www.siouxlandproud.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.siouxlandproud.com\/news\/politics\/rock-star-appeals-judge-allison-rushing-in-high-court-mix\/" || "";
var cats = "Politics" || "";
var bob_kw = "" || "";
var bob_desc = "RALEIGH, N.C. (AP) \u2014 Called both a legal \u201crock star\u201d by Republican senators and an \u201cideological extremist\u201d by critics, Allison Jones Rushing had already landed what most lawyers would consider a career-defining position before turning 40. But the Trump administration may have even bigger plans. President Donald Trump indicated that Rushing is on his short [&hellip;]" || "";
var bob_story_author = "GARY D. ROBERTSON, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "siouxlandmatters.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-44","event":"dlReady","paragraphCount":18,"wordCount":770,"authorName":"GARY D. ROBERTSON, Associated Press","imageCount":0,"siteName":"SiouxlandProud | Sioux City, IA | News, Weather, and Sports","publishDateString":"Wed Sep 23 2020","publishTimeString":"11:39 AM CDT","originalContent":false,"classifyText":[],"categories":"Politics","primaryCategory":"Politics","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5BDVFJ");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"SiouxlandProud | Sioux City, IA | News, Weather, and Sports","logo":{"@type":"ImageObject","url":"https:\/\/www.siouxlandproud.com\/wp-content\/uploads\/sites\/68\/2019\/05\/siouxlandproud-logo-2017-min.png"}},"name":"SiouxlandProud | Sioux City, IA | News, Weather, and Sports","description":"RALEIGH, N.C. (AP) \u2014 Called both a legal \u201crock star\u201d by Republican senators and an \u201cideological extremist\u201d by critics, Allison Jones Rushing had already landed what most lawyers would consider a career-defining position before turning 40. But the Trump administration may have even bigger plans. President Donald Trump indicated that Rushing is on his short [&hellip;]","headline":"&#8216;Rock star&#8217; appeals judge Allison Rushing in high court mix","datePublished":"2020-09-23T16:39:21+00:00","dateModified":"2020-09-23T16:39:21+00:00","url":"https:\/\/www.siouxlandproud.com\/news\/politics\/rock-star-appeals-judge-allison-rushing-in-high-court-mix\/","author":[{"@type":"Person","name":"GARY D. ROBERTSON, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.siouxlandproud.com\/wp-content\/uploads\/sites\/68\/2020\/09\/de98dd8adafd496580947c6338d2f65d.jpg","name":"People pay respects as Justice Ruth Bader Ginsburg lies in repose under the Portico at the top of the front steps of the U.S. Supreme Court building on Wednesday, Sept. 23, 2020, in Washington. Ginsburg, 87, died of cancer on Sept. 18. (AP Photo\/Patrick Semansky)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.siouxlandproud.com\/news\/politics\/rock-star-appeals-judge-allison-rushing-in-high-court-mix\/"},"articleSection":"Politics","genre":["Politics"]}</script>

	
	<title>&#8216;Rock star&#8217; appeals judge Allison Rushing in high court mix | SiouxlandProud | Sioux City, IA | News, Weather, and Sports</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SiouxlandProud | Sioux City, IA | News, Weather, and Sports &raquo; Feed" href="https://www.siouxlandproud.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SiouxlandProud | Sioux City, IA | News, Weather, and Sports &raquo; Comments Feed" href="https://www.siouxlandproud.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.siouxlandproud.com\/news\/politics\/rock-star-appeals-judge-allison-rushing-in-high-court-mix\/","page_slug":"rock-star-appeals-judge-allison-rushing-in-high-court-mix","page_type":"story","page_category":"politics","article_id":487173,"subpath":"\/news\/politics"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='RALEIGH, N.C. (AP) — Called both a legal “rock star” by Republican senators and an “ideological extremist” by critics, Allison Jones Rushing had already landed what most lawyers would consider a career-defining position before turning 40. But the Trump administration may have even bigger plans. President Donald Trump indicated that Rushing is on his short [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='EZkSm5GjHhs3IADOx2-yZ0ip32t3NO4UIFFO0KW7tlg' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siouxlandproud.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #2056D2;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.siouxlandproud.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.siouxlandproud.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=b921755daf80c255c3f4' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.siouxlandproud.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=d313318c10b71f921d33' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.siouxlandproud.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.siouxlandproud.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.siouxlandproud.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.siouxlandproud.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siouxlandproud.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siouxlandproud.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.siouxlandproud.com/news/politics/rock-star-appeals-judge-allison-rushing-in-high-court-mix/" />
<link rel='shortlink' href='https://www.siouxlandproud.com/?p=487173' />
<link rel="alternate" type="application/json+oembed" href="https://www.siouxlandproud.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siouxlandproud.com%2Fnews%2Fpolitics%2Frock-star-appeals-judge-allison-rushing-in-high-court-mix%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siouxlandproud.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siouxlandproud.com%2Fnews%2Fpolitics%2Frock-star-appeals-judge-allison-rushing-in-high-court-mix%2F&#038;format=xml" />
			<meta property="fb:pages" content="235209170313" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.siouxlandproud.com/news/politics/rock-star-appeals-judge-allison-rushing-in-high-court-mix/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Rock star&#8217; appeals judge Allison Rushing in high court mix" />
<meta property="og:url" content="https://www.siouxlandproud.com/news/politics/rock-star-appeals-judge-allison-rushing-in-high-court-mix/" />
<meta property="og:description" content="RALEIGH, N.C. (AP) — Called both a legal “rock star” by Republican senators and an “ideological extremist” by critics, Allison Jones Rushing had already landed what most lawyers would consider a ca…" />
<meta property="article:published_time" content="2020-09-23T16:39:21+00:00" />
<meta property="article:modified_time" content="2020-09-23T16:39:21+00:00" />
<meta property="og:site_name" content="SiouxlandProud | Sioux City, IA | News, Weather, and Sports" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8216;Rock star&#8217; appeals judge Allison Rushing in high court mix" />
<meta name="twitter:image" content="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/de98dd8adafd496580947c6338d2f65d.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/de98dd8adafd496580947c6338d2f65d.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/de98dd8adafd496580947c6338d2f65d.jpg?w=1280" />
<meta name="twitter:title" content="&#8216;Rock star&#8217; appeals judge Allison Rushing in high court mix" />
<meta name="twitter:description" content="RALEIGH, N.C. (AP) — Called both a legal “rock star” by Republican senators and an “ideological extremist” by critics, Allison Jones Rushing had already landed what most lawyers would consider a ca…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-487173 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5BDVFJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.siouxlandproud.com/" rel="home">SiouxlandProud | Sioux City, IA | News, Weather, and Sports</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.siouxlandproud.com/" rel="home">
						<img src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/05/siouxlandproud-logo-2017-min.png" alt="Politics" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/05/siouxlandproud-logo-2017-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.siouxlandproud.com/weather/">
							<span class="site-header__weather-region">Sioux City</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">75&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"politics","kw":"rock-star-appeals-judge-allison-rushing-in-high-court-mix"}'   data-path='/5678/nx.kcau/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.siouxlandproud.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-115197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-115197"><a href="https://www.siouxlandproud.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-115210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115210"><a href="https://www.siouxlandproud.com/news/local-news/">Local News</a></li>
	<li id="menu-item-326576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326576"><a href="https://www.siouxlandproud.com/community/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-428980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428980"><a href="https://www.siouxlandproud.com/news/back-to-school/">Back to School</a></li>
	<li id="menu-item-172666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172666"><a href="https://www.siouxlandproud.com/featured-content/">Featured Content</a></li>
	<li id="menu-item-229097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229097"><a href="https://www.siouxlandproud.com/news/digital-exclusive/">Digital Exclusive</a></li>
	<li id="menu-item-468873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468873"><a href="https://www.siouxlandproud.com/news/special-report/">Special Report</a></li>
	<li id="menu-item-130172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130172"><a href="https://www.siouxlandproud.com/washington/washington-dc/">Washington DC</a></li>
	<li id="menu-item-117097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117097"><a href="https://www.siouxlandproud.com/news/national-news/">National News</a></li>
	<li id="menu-item-115208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115208"><a href="https://www.siouxlandproud.com/news/politics/">Politics</a></li>
	<li id="menu-item-115700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115700"><a href="https://www.siouxlandproud.com/news/agriculture/">Ag News</a></li>
	<li id="menu-item-198989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198989"><a href="https://www.siouxlandproud.com/news/tech-news/">Tech News</a></li>
	<li id="menu-item-115697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115697"><a href="https://www.siouxlandproud.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-235204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235204"><a href="https://www.siouxlandproud.com/black-history-month/">Black History Month</a></li>
	<li id="menu-item-464195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464195"><a href="https://www.siouxlandproud.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-115663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115663"><a href="https://www.siouxlandproud.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-220915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220915"><a href="http://www.borderreport.com">Border Report</a></li>
	<li id="menu-item-435871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435871"><a href="https://www.siouxlandproud.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-463766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463766"><a href="https://wgnamerica.com/newsnation-update/">News Nation</a></li>
	<li id="menu-item-482531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482531"><a href="https://www.siouxlandproud.com/pass-or-fail/">Pass or Fail</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/local-news/one-killed-another-injured-in-tuesday-night-crash-near-rock-valley/"
									>
			
				One killed, another injured in Tuesday night crash near Rock Valley
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/community/health/coronavirus/september-2020-south-dakota-covid-cases/"
									>
			
				September 23: More than 400 new COVID-19 cases South Dakota, 3,108 active cases
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/national-news/lawsuit-asks-court-to-force-facebook-to-ban-militias/"
									>
			
				Lawsuit asks court to force Facebook to ban militias
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/national-news/kentucky-ag-to-announce-results-today-in-breonna-taylor-shooting-death-probe/"
									>
			
				Kentucky AG to announce results today in Breonna Taylor shooting death probe
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-115204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-115204"><a href="https://www.siouxlandproud.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-414237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414237"><a href="https://www.siouxlandproud.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-115205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115205"><a href="https://www.siouxlandproud.com/weather/weather-forecasts/">Weather Forecasts</a></li>
	<li id="menu-item-115216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115216"><a href="https://www.siouxlandproud.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-401799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401799"><a href="https://www.siouxlandproud.com/weather/weather-news/">Weather News</a></li>
	<li id="menu-item-480769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480769"><a href="https://www.siouxlandproud.com/weather/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-197160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197160"><a href="https://www.siouxlandproud.com/weather/closings/">Closings</a></li>
	<li id="menu-item-115214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115214"><a href="https://www.siouxlandproud.com/closings-and-delays/">Closings Login</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/siouxland-forecast-september-23rd-2020/"
									>
			
				Siouxland Forecast: September 23rd, 2020
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/news/siouxland-forecast-september-23rd-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5875668"
	>
	<img
		src="https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/Morning-Forecast-Screenshot-092320.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/weather/weather-forecasts/siouxland-forecast-september-22-2020-3/"
									>
			
				Siouxland Forecast: September 22, 2020
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/weather/weather-forecasts/siouxland-forecast-september-22-2020-3/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5874714"
	>
	<img
		src="https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/Scott-922-Night.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/beta-weakens-to-tropical-depression-stalls-over-texas-coast/"
									>
			
				Beta weakens to tropical depression, stalls over Texas coast
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/weather/weather-forecasts/siouxland-forecast-september-22-2020-2/"
									>
			
				Siouxland Forecast: September 22, 2020
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/weather/tracking-the-tropics/tracking-the-tropics-beta-brings-heavy-rain-flash-floods-to-texas/"
									>
			
				Tracking the Tropics: Beta brings heavy rain, flash floods to Texas
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/siouxland-forecast-september-22-2020/"
									>
			
				Siouxland Forecast: September 22, 2020
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-116930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116930"><a href="https://www.siouxlandproud.com/camera-network/">Camera Network</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-115283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115283"><a href="https://www.siouxlandproud.com/downtown-camera/">Downtown Camera</a></li>
	<li id="menu-item-115284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115284"><a href="https://www.siouxlandproud.com/studio-camera/">Studio Camera</a></li>
	<li id="menu-item-115282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115282"><a href="https://www.siouxlandproud.com/wayne-camera/">Wayne Camera</a></li>
	<li id="menu-item-115280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115280"><a href="https://www.siouxlandproud.com/cherokee-camera/">Cherokee Camera</a></li>
	<li id="menu-item-115279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115279"><a href="https://www.siouxlandproud.com/yankton-camera/">Yankton Camera</a></li>
	<li id="menu-item-115278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115278"><a href="https://www.siouxlandproud.com/sioux-falls-camera/">Sioux Falls Camera</a></li>
	<li id="menu-item-131752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131752"><a href="https://www.siouxlandproud.com/sioux-center-camera/">Sioux Center Camera</a></li>
	<li id="menu-item-151606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151606"><a href="https://www.siouxlandproud.com/orange-city-camera/">Orange City Camera</a></li>
</ul>
</div></div></li>
<li id="menu-item-115200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115200"><a href="https://www.siouxlandproud.com/sports/">Sports</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-115201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115201"><a href="https://www.siouxlandproud.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-354838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354838"><a href="https://www.siouxlandproud.com/sports/backyard-sports/">Backyard Sports</a></li>
	<li id="menu-item-115202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115202"><a href="https://www.siouxlandproud.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-354831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354831"><a href="https://www.siouxlandproud.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-319575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319575"><a href="https://www.siouxlandproud.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-115203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115203"><a href="https://www.siouxlandproud.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-141091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141091"><a href="https://www.siouxlandproud.com/sports/hawkeye-headquarters/">Hawkeye Headquarters</a></li>
	<li id="menu-item-198103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198103"><a href="https://www.siouxlandproud.com/sports/cyclone-sports/">Cyclone Sports</a></li>
	<li id="menu-item-198104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198104"><a href="https://www.siouxlandproud.com/sports/husker-sports/">Husker Sports</a></li>
	<li id="menu-item-220595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220595"><a href="https://www.siouxlandproud.com/sports/morningside-college-football-championship/">Morningside College Football</a></li>
	<li id="menu-item-475073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475073"><a href="https://www.siouxlandproud.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-198055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198055"><a href="https://www.siouxlandproud.com/sports/nba/">NBA</a></li>
	<li id="menu-item-115681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115681"><a href="https://www.siouxlandproud.com/nfl/">NFL</a></li>
	<li id="menu-item-198926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198926"><a href="https://www.siouxlandproud.com/mlb/">MLB</a></li>
	<li id="menu-item-198928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198928"><a href="https://www.siouxlandproud.com/golf/">Golf</a></li>
</ul>
</div></div></li>
<li id="menu-item-115213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115213"><a href="https://www.siouxlandproud.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-117158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117158"><a href="https://www.siouxlandproud.com/tv-guide/">TV Guide</a></li>
	<li id="menu-item-449683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449683"><a href="https://www.siouxlandproud.com/programing/newsnation/">NewsNation</a></li>
	<li id="menu-item-115215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115215"><a href="https://www.siouxlandproud.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-115689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115689"><a href="https://www.siouxlandproud.com/about-us/kcau9-station-history/">KCAU 9 Station History</a></li>
	<li id="menu-item-130005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130005"><a href="https://www.siouxlandproud.com/meet-the-kcau-9-team/">Meet the KCAU 9 Team</a></li>
	<li id="menu-item-115971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115971"><a href="https://www.siouxlandproud.com/advertising/">Advertising</a></li>
	<li id="menu-item-162811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162811"><a href="https://www.siouxlandproud.com/sales-team/">Sales Team</a></li>
	<li id="menu-item-120208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120208"><a href="https://www.siouxlandproud.com/digital-signal/">Digital Signal</a></li>
	<li id="menu-item-202348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202348"><a href="https://nexstar.wd5.myworkdayjobs.com/en-US/nexstar">Careers</a></li>
	<li id="menu-item-265927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265927"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-472105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-472105"><a href="https://www.siouxlandproud.com/community/health/">Health</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-259662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259662"><a href="https://www.siouxlandproud.com/community/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-443387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443387"><a href="https://www.siouxlandproud.com/news/back-to-school/">Back to School</a></li>
	<li id="menu-item-115217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115217"><a href="https://www.siouxlandproud.com/news/health-news/">Health News</a></li>
	<li id="menu-item-472129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472129"><a href="https://www.siouxlandproud.com/life-health/health-tips/">Health Tips</a></li>
</ul>
</div></div></li>
<li id="menu-item-115231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115231"><a href="https://www.siouxlandproud.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-469959" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-469959"><a href="https://www.siouxlandproud.com/contests/kcau-9-pro-football-challenge/">KCAU 9 Pro Football Challenge</a></li>
</ul>
</div></div></li>
<li id="menu-item-115335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115335"><a href="https://www.siouxcityjobs.com/">Jobs</a></li>
<li id="menu-item-115704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115704"><a href="https://www.siouxlandproud.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-453074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453074"><a href="https://www.siouxlandproud.com/weather/weather-guest/">Weather Guest</a></li>
	<li id="menu-item-116737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116737"><a href="https://www.siouxlandproud.com/mr-food/">Mr. Food</a></li>
	<li id="menu-item-150805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150805"><a href="https://www.siouxlandproud.com/calendar/">Calendar</a></li>
	<li id="menu-item-115710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115710"><a href="https://www.siouxlandproud.com/community/local-events/">Local Events</a></li>
	<li id="menu-item-472857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472857"><a href="https://www.siouxlandproud.com/community/businesses-in-the-news/">Businesses in the News</a></li>
	<li id="menu-item-289856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289856"><a href="https://www.siouxlandproud.com/best-of-the-class/">Best of the Class</a></li>
	<li id="menu-item-224057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224057"><a href="https://www.siouxlandproud.com/news/good-day-pets/">Good Day Pets</a></li>
	<li id="menu-item-115713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115713"><a href="https://www.siouxlandproud.com/lifestyle/pet-of-the-week-lifestyle/">Pet Of The Week</a></li>
	<li id="menu-item-115668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115668"><a href="https://www.siouxlandproud.com/community/fareway-recipes/">Cooking with Fareway</a></li>
	<li id="menu-item-116755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116755"><a href="https://www.siouxlandproud.com/melindas-garden-moment/">Melinda&#8217;s Garden Moment</a></li>
	<li id="menu-item-115718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115718"><a href="https://www.siouxlandproud.com/community/simply-siouxland/">Simply Siouxland</a></li>
	<li id="menu-item-115702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115702"><a href="https://www.siouxlandproud.com/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-267078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267078"><a href="https://www.siouxlandproud.com/remarkable-women-siouxland/">Remarkable Women of Siouxland</a></li>
	<li id="menu-item-141922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141922"><a href="https://www.siouxlandproud.com/digital-town-hall/">Digital Town Hall</a></li>
	<li id="menu-item-224815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224815"><a href="https://www.siouxlandproud.com/lottery-2/">Lottery</a></li>
	<li id="menu-item-224808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224808"><a href="https://www.siouxlandproud.com/horoscopes-2/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-165844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165844"><a href="/video">Videos</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.siouxlandproud.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"politics","kw":"rock-star-appeals-judge-allison-rushing-in-high-court-mix"}'   data-path='/5678/nx.kcau/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="media_image-19" class="widget widget_media_image"><img width="1400" height="95" src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/YLEH-Long-banner.jpg?w=1400" class="image wp-image-199873  attachment-1400x95 size-1400x95" alt="" style="max-width: 100%; height: auto;" srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/YLEH-Long-banner.jpg 1400w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/YLEH-Long-banner.jpg?resize=300,20 300w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/YLEH-Long-banner.jpg?resize=768,52 768w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/YLEH-Long-banner.jpg?resize=1280,87 1280w" sizes="(max-width: 1400px) 100vw, 1400px" /></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-487173 feed_post type-feed_post status-publish has-post-thumbnail hentry category-politics" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		&#8216;Rock star&#8217; appeals judge Allison Rushing in high court mix	</h1>

			<div class="article-eyebrow">
			<a href="https://www.siouxlandproud.com/news/politics/">Politics</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: GARY D. ROBERTSON, Associated Press</p>
		
					Posted: <time datetime="2020-09-23T11:39:21-05:00">Sep 23, 2020 / 11:39 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-09-23T11:39:21-05:00">Sep 23, 2020 / 11:39 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/de98dd8adafd496580947c6338d2f65d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/de98dd8adafd496580947c6338d2f65d.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/de98dd8adafd496580947c6338d2f65d.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/de98dd8adafd496580947c6338d2f65d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/de98dd8adafd496580947c6338d2f65d.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/de98dd8adafd496580947c6338d2f65d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/de98dd8adafd496580947c6338d2f65d.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/de98dd8adafd496580947c6338d2f65d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/de98dd8adafd496580947c6338d2f65d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/de98dd8adafd496580947c6338d2f65d.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/de98dd8adafd496580947c6338d2f65d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/de98dd8adafd496580947c6338d2f65d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>People pay respects as Justice Ruth Bader Ginsburg lies in repose under the Portico at the top of the front steps of the U.S. Supreme Court building on Wednesday, Sept. 23, 2020, in Washington. Ginsburg, 87, died of cancer on Sept. 18. (AP Photo/Patrick Semansky)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>RALEIGH, N.C. (AP) — Called both a legal “rock star” by Republican senators and an “ideological extremist” by critics, Allison Jones Rushing had already landed what most lawyers would consider a career-defining position before turning 40. But the Trump administration may have even bigger plans. </p>

<p>President Donald Trump indicated that Rushing is on his short list of four or five nominees to succeed the late Justice Ruth Bader Ginsburgat the U.S. Supreme Court. Confirmed just 18 months ago to the federal appeals bench, Rushing&#8217;s relatively short legal experience, previous work with a conservative Christian legal group and litigation involving civil rights issues are sure to stoke Democrats and their allies to fight her pick. </p>

<p>The Hendersonville, North Carolina, native would bring both newness and familiarity to the court if confirmed. Born in 1982 and the mother of a toddler, she&#8217;d be the first millennial serving at the Supreme Court, where the current youngest justice Neil Gorsuch is 15 years her junior. </p>

<p>But as an appellate specialist while in private practice at the Williams &amp; Connolly law firm in Washington, Rushing filed scores of briefs with the Supreme Court. She also clerked previously for two current, conservative justices — Clarence Thomas 10 years ago and for Gorsuch while he was at the 10th U.S. Circuit Court of Appeals.</p>

<p>She was confirmed to the 4th U.S. Circuit Court of Appeals in Richmond, Virginia in March 2019.</p>

<p>“I can see your resume. You&#8217;re a rock star,” Sen. John Kennedy, R-La., said during her October 2018 confirmation hearing before the Senate Judiciary Committee. The Duke University law school grad also clerked for Judge David Sentelle on the U.S. Court of Appeals for the District of Columbia Circuit. </p>

<p>Rushing has support from White House Chief of Staff Mark Meadows, who is helping lead the nomination process and also hails from the North Carolina mountains. But Amy Coney Barrett and Barbara Lagoa have so far emerged as the top two contenders, according to people familiar with the process who spoke to the AP on condition of anonymity. Within the White House, Rushing’s age is considered both an asset and liability.</p>

<p>The liberal-leaning Leadership Conference on Civil and Hum­­­­an Rights, comprised of 200 national organizations, fought Trump&#8217;s 4th Circuit nomination of Rushing, who ultimately was confirmed in March 2019 on a 53-44 party-line vote. </p>

<p>The group pointed out that she interned in 2005 for what is now called Alliance Defending Freedom, known for its opposition to same-sex marriage and expanded rights for transgender people. An ADF lawyer said last year that she spent that summer co-authoring a legal article about who can sue over religious displays on public property. The Leadership Conference also criticized briefs she filed for clients at the court involving fair housing and workplace misconduct. </p>

<p>Rushing &#8220;is a young, ideological extremist who has never practiced law in North Carolina,” Conference CEO Vanita Gupta wrote in 2018 to senators. “The Senate must oppose this controversial and unqualified nominee.”</p>

<p>During her Senate hearing, even Kennedy questioned the extent of Rushing&#8217;s life experiences. She was first admitted to the bar in 2007 and had tried just four cases to a verdict or judgment. One included successfully defending HBO in a defamation lawsuit filed by a sporting goods company that claimed a show misled people into believing it used child labor for soccer balls. </p>

<p>“Tell me why you&#8217;re more qualified to be on the 4th Circuit than some of the Williams &amp; Connolly (lawyers) that have been there for 20 years, 25, 30 years in the trenches?&#8221; Kennedy asked.</p>

<p>“My experience in the federal courts of appeals and the Supreme Court are why I&#8217;m qualified — not only the depth of that experience, but the variety,” Rushing replied, citing criminal law, prisoner petitions, product liability and constitutional issues. “I&#8217;ve litigated all of those cases on appeal and I will be ready when those cases come before me” if confirmed, she added. </p>

<p>Rushing has written a large number of 4th Circuit opinions for a newcomer, although few of them would be considered high profile, University of Richmond School of Law professor Carl Tobias said this week in an email. </p>

<p>Born to parents who became public school teachers, Rushing apparently enjoys singing, listing chorus group memberships on her resume among previous endeavors. When asked during the hearing about any disappointments in life, Rushing said she wished she hadn&#8217;t spent so much time focusing on her career, instead of the family she and her husband now had. </p>

<p>“I&#8217;d like to think that everything happens for a reason, and that even though things are disappointing they turn for the best,” she said.</p>

<p>___</p>

<p>Associated Press Writer Zeke Miller contributed to this report from Washington. </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"politics","kw":"rock-star-appeals-judge-allison-rushing-in-high-court-mix"}'   data-path='/5678/nx.kcau/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114876"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="ns-article-bin-3" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--dropin"
				data-component="articleListCarousel"
				data-context="carousel_dropin"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="198620"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/dont-miss/closings-and-delays/"
									>
			
				Closings and Delays
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.siouxlandproud.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-11-13T10:00:24-06:00">11 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/dont-miss/closings-and-delays/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Closings-and-Delays-768.jpg?w=768&#038;h=432&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Closings-and-Delays-768.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Closings-and-Delays-768.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Closings-and-Delays-768.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Closings-and-Delays-768.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Closings-and-Delays-768.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Closings-and-Delays-768.jpg?w=768&amp;h=432&amp;crop=1 876w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Closings-and-Delays-768.jpg?w=768&amp;h=432&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Closings-and-Delays-768.jpg?w=768&amp;h=432&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Closings-and-Delays-768.jpg?w=768&amp;h=432&amp;crop=1 1752w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Closings-and-Delays-768.jpg?w=768&amp;h=432&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Closings-and-Delays-768.jpg?w=768&amp;h=432&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="198606"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/dont-miss/meet-the-kcau-9-news-team/"
									>
			
				Meet the KCAU 9 News Team
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.siouxlandproud.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-11-13T09:55:54-06:00">11 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/dont-miss/meet-the-kcau-9-news-team/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Meet-the-Team-768.jpg?w=768&#038;h=432&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Meet-the-Team-768.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Meet-the-Team-768.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Meet-the-Team-768.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Meet-the-Team-768.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Meet-the-Team-768.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Meet-the-Team-768.jpg?w=768&amp;h=432&amp;crop=1 876w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Meet-the-Team-768.jpg?w=768&amp;h=432&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Meet-the-Team-768.jpg?w=768&amp;h=432&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Meet-the-Team-768.jpg?w=768&amp;h=432&amp;crop=1 1752w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Meet-the-Team-768.jpg?w=768&amp;h=432&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Meet-the-Team-768.jpg?w=768&amp;h=432&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="198596"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/dont-miss/cyber-safe/"
									>
			
				Cyber Safe
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.siouxlandproud.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-01-14T08:26:23-06:00">8 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/dont-miss/cyber-safe/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Cybersafe.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Cybersafe.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Cybersafe.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Cybersafe.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Cybersafe.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Cybersafe.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Cybersafe.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Cybersafe.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Cybersafe.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Cybersafe.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Cybersafe.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/11/Cybersafe.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="10452"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/dont-miss/hometown-heroes/"
									>
			
				Hometown Heroes
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.siouxlandproud.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-11-13T10:11:59-06:00">11 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/dont-miss/hometown-heroes/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Hometown20Heroes20dontmiss_1486412435777_17122272_ver1.0.jpg?w=768&#038;h=432&#038;crop=1"
		alt="Hometown Heroes dontmiss_1486412435777.jpg"
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Hometown20Heroes20dontmiss_1486412435777_17122272_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Hometown20Heroes20dontmiss_1486412435777_17122272_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Hometown20Heroes20dontmiss_1486412435777_17122272_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Hometown20Heroes20dontmiss_1486412435777_17122272_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Hometown20Heroes20dontmiss_1486412435777_17122272_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Hometown20Heroes20dontmiss_1486412435777_17122272_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 876w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Hometown20Heroes20dontmiss_1486412435777_17122272_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Hometown20Heroes20dontmiss_1486412435777_17122272_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Hometown20Heroes20dontmiss_1486412435777_17122272_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 1752w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Hometown20Heroes20dontmiss_1486412435777_17122272_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Hometown20Heroes20dontmiss_1486412435777_17122272_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="10460"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/dont-miss/mr-food/"
									>
			
				Mr. Food
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.siouxlandproud.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-11-13T10:05:38-06:00">11 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/dont-miss/mr-food/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Mr20FoodDONTMISS_1506547754945_26912887_ver1.0.jpg?w=480&#038;h=270&#038;crop=1"
		alt="Mr FoodDONTMISS_1506547754945.jpg"
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Mr20FoodDONTMISS_1506547754945_26912887_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Mr20FoodDONTMISS_1506547754945_26912887_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Mr20FoodDONTMISS_1506547754945_26912887_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Mr20FoodDONTMISS_1506547754945_26912887_ver1.0.jpg?w=480&amp;h=270&amp;crop=1 512w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Mr20FoodDONTMISS_1506547754945_26912887_ver1.0.jpg?w=480&amp;h=270&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Mr20FoodDONTMISS_1506547754945_26912887_ver1.0.jpg?w=480&amp;h=270&amp;crop=1 876w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Mr20FoodDONTMISS_1506547754945_26912887_ver1.0.jpg?w=480&amp;h=270&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Mr20FoodDONTMISS_1506547754945_26912887_ver1.0.jpg?w=480&amp;h=270&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Mr20FoodDONTMISS_1506547754945_26912887_ver1.0.jpg?w=480&amp;h=270&amp;crop=1 1752w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Mr20FoodDONTMISS_1506547754945_26912887_ver1.0.jpg?w=480&amp;h=270&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2017/02/Mr20FoodDONTMISS_1506547754945_26912887_ver1.0.jpg?w=480&amp;h=270&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.siouxlandproud.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Politics Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.siouxlandproud.com/news/politics/the-latest-biden-says-dems-should-make-the-case-on-court/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="487153"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				The Latest: Biden says Dems should &#8220;make the case&#8221; on court
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-09-23T11:03:33-05:00">Sep 23, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — The Latest on the Supreme Court and the death of Justice Ruth Bader Ginsbur g (all times local):</p>
<p>11:30 a.m.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/e8ff831a106d4c36bfe29813adc6f827.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/e8ff831a106d4c36bfe29813adc6f827.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/e8ff831a106d4c36bfe29813adc6f827.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/e8ff831a106d4c36bfe29813adc6f827.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/e8ff831a106d4c36bfe29813adc6f827.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/e8ff831a106d4c36bfe29813adc6f827.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/e8ff831a106d4c36bfe29813adc6f827.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/e8ff831a106d4c36bfe29813adc6f827.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/e8ff831a106d4c36bfe29813adc6f827.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/e8ff831a106d4c36bfe29813adc6f827.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/e8ff831a106d4c36bfe29813adc6f827.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/e8ff831a106d4c36bfe29813adc6f827.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					<!-- -->				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.siouxlandproud.com/news/your-local-election-hq/woodbury-county-democrats-republicans-ask-to-leave-policital-yard-signs-alone/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="487124"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Woodbury County Democrats, Republicans ask to leave policital yard signs alone
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-09-23T10:49:12-05:00">Sep 23, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SIOUX CITY, Iowa (KCAU) – As the elections nears, officials say there has been an unusual amount of campaign sign sabotage across the country, including here in Siouxland.</p>
<p>The Woodbury County Democrats and Republicans released a joint statement Tuesday asking Siouxlanders to leave signs alone and represent a significant investment by candidates.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5875441"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/DONT-STEAL-SIGNS-combined.jpg?w=1438&#038;h=719&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/DONT-STEAL-SIGNS-combined.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/DONT-STEAL-SIGNS-combined.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/DONT-STEAL-SIGNS-combined.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/DONT-STEAL-SIGNS-combined.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/DONT-STEAL-SIGNS-combined.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/DONT-STEAL-SIGNS-combined.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/DONT-STEAL-SIGNS-combined.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/DONT-STEAL-SIGNS-combined.jpg?w=1280&amp;h=719&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/DONT-STEAL-SIGNS-combined.jpg?w=1438&amp;h=719&amp;crop=1 1752w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/DONT-STEAL-SIGNS-combined.jpg?w=1438&amp;h=719&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/DONT-STEAL-SIGNS-combined.jpg?w=1438&amp;h=719&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.siouxlandproud.com/news/politics/dear-donald-dear-mr-president-a-trump-nixon-80s-tale/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="487072"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Dear Donald, Dear Mr. President: A Trump-Nixon &#8217;80s tale
					</h3>
	
						<footer class="article-list__article-byline">
				by NANCY BENAC, Associated Press <span class="sep">/</span> <time datetime="2020-09-23T10:27:23-05:00">Sep 23, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — They were two men in Manhattan who craved the same thing: validation. One was a brash, young real estate developer looking to put his stamp on New York, the other a disgraced elder statesman bent on repairing his reputation.</p>
<p>That’s how a thirty-something Donald Trump and a seventy-ish Richard Nixon struck up a decade-long, fulsome correspondence in the 1980s that meandered from football and real estate to Vietnam and media strategy.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/60d34228c25f4ea3b4c28dbff933133e.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Nixon"
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/60d34228c25f4ea3b4c28dbff933133e.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/60d34228c25f4ea3b4c28dbff933133e.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/60d34228c25f4ea3b4c28dbff933133e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/60d34228c25f4ea3b4c28dbff933133e.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/60d34228c25f4ea3b4c28dbff933133e.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/60d34228c25f4ea3b4c28dbff933133e.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/60d34228c25f4ea3b4c28dbff933133e.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/60d34228c25f4ea3b4c28dbff933133e.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/60d34228c25f4ea3b4c28dbff933133e.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/60d34228c25f4ea3b4c28dbff933133e.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/60d34228c25f4ea3b4c28dbff933133e.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"politics","kw":"rock-star-appeals-judge-allison-rushing-in-high-court-mix"}'   data-path='/5678/nx.kcau/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

<section id="ns-article-bin-10" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Washington DC Headlines	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="486661"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/washington/washington-dc/president-trump-sets-date-to-announce-scotus-pick-as-gop-locks-in-votes-needed-to-confirm-nominee/"
									>
			
				President Trump sets date to announce SCOTUS pick as GOP locks in votes needed to confirm nominee
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.siouxlandproud.com/washington/washington-dc/">Washington-DC</a> / <time datetime="2020-09-22T18:15:52-05:00">18 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/washington/washington-dc/president-trump-sets-date-to-announce-scotus-pick-as-gop-locks-in-votes-needed-to-confirm-nominee/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5874438"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/SCOTUS-BUILDING.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/SCOTUS-BUILDING.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/SCOTUS-BUILDING.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/SCOTUS-BUILDING.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/SCOTUS-BUILDING.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="486562"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/washington/washington-dc/vote-america-makes-push-on-natl-voter-registration-day/"
									>
			
				Vote America makes push on Nat&#8217;l Voter Registration Day
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.siouxlandproud.com/washington/washington-dc/">Washington-DC</a> / <time datetime="2020-09-22T16:13:43-05:00">20 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/washington/washington-dc/vote-america-makes-push-on-natl-voter-registration-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5873667"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/Limon.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/Limon.png?w=100&amp;h=100&amp;crop=1 100w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/Limon.png?w=200&amp;h=200&amp;crop=1 200w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/Limon.png?w=300&amp;h=300&amp;crop=1 300w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/Limon.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="486535"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/washington/washington-dc/mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile/"
									>
			
				Mnuchin and Powell on pandemic progress: US economy is improving, but still fragile
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.siouxlandproud.com/washington/washington-dc/">Washington-DC</a> / <time datetime="2020-09-22T15:56:44-05:00">20 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/washington/washington-dc/mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5873665"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/AP20266553543039.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/AP20266553543039.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/AP20266553543039.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/AP20266553543039.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/AP20266553543039.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="486438"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/washington/washington-dc/20000-american-flags-placed-near-white-house-to-remember-lives-lost-to-coronavirus/"
									>
			
				20,000 American flags placed near White House to remember lives lost to coronavirus
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.siouxlandproud.com/washington/washington-dc/">Washington-DC</a> / <time datetime="2020-09-22T14:01:40-05:00">22 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/washington/washington-dc/20000-american-flags-placed-near-white-house-to-remember-lives-lost-to-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5873382"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/american-flags-coronavirus-2.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/american-flags-coronavirus-2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/american-flags-coronavirus-2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/american-flags-coronavirus-2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/american-flags-coronavirus-2.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="485854"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/washington/washington-dc/protesters-call-on-sen-lindsey-graham-to-stop-confirmation-of-scotus-nominee/"
									>
			
				Protesters call on Sen. Lindsey Graham to stop confirmation of SCOTUS nominee
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.siouxlandproud.com/washington/washington-dc/">Washington-DC</a> / <time datetime="2020-09-22T03:53:01-05:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/washington/washington-dc/protesters-call-on-sen-lindsey-graham-to-stop-confirmation-of-scotus-nominee/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5871259"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/use-my-words-against-me-sign.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/use-my-words-against-me-sign.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/use-my-words-against-me-sign.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/use-my-words-against-me-sign.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/use-my-words-against-me-sign.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="484358"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/national-news/second-stimulus-checks-where-we-stand-after-trumps-push-for-new-direct-payments/"
									>
			
				Second stimulus checks: Where we stand after President Trump&#8217;s push for new direct payments
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.siouxlandproud.com/news/national-news/">National News</a> / <time datetime="2020-09-19T13:40:02-05:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/news/national-news/second-stimulus-checks-where-we-stand-after-trumps-push-for-new-direct-payments/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5861581"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/trumpcheck.jpg?w=600&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/trumpcheck.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/trumpcheck.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/trumpcheck.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/trumpcheck.jpg?w=600&amp;h=450&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="483865"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/washington/washington-dc/13b-aid-package-to-help-puerto-rico-3-years-after-hurricane-maria-took-too-long-democrats-say/"
									>
			
				$13B aid package to help Puerto Rico 3 years after Hurricane Maria took too long, Democrats say
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.siouxlandproud.com/washington/washington-dc/">Washington-DC</a> / <time datetime="2020-09-18T17:34:26-05:00">5 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/washington/washington-dc/13b-aid-package-to-help-puerto-rico-3-years-after-hurricane-maria-took-too-long-democrats-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5864240"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/puerto-rico-destruction.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/puerto-rico-destruction.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/puerto-rico-destruction.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/puerto-rico-destruction.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/puerto-rico-destruction.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="483818"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/washington/washington-dc/report-shows-southern-farmers-collected-more-trade-war-aid/"
									>
			
				Report shows Southern farmers collected more trade war aid
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.siouxlandproud.com/washington/washington-dc/">Washington-DC</a> / <time datetime="2020-09-18T16:45:52-05:00">5 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/washington/washington-dc/report-shows-southern-farmers-collected-more-trade-war-aid/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5863959"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/generic-corn-farming.jpg?w=600&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/generic-corn-farming.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/generic-corn-farming.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/generic-corn-farming.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/generic-corn-farming.jpg?w=600&amp;h=540&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="483698"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/washington/washington-dc/we-all-want-to-get-something-done-covid-19-relief-package-remains-at-a-standstill/"
									>
			
				&#8216;We all want to get something done&#8217;: COVID-19 relief package remains at a standstill
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.siouxlandproud.com/washington/washington-dc/">Washington-DC</a> / <time datetime="2020-09-18T14:54:27-05:00">5 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/washington/washington-dc/we-all-want-to-get-something-done-covid-19-relief-package-remains-at-a-standstill/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5863782"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/AP20262601175580.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/AP20262601175580.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/AP20262601175580.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/AP20262601175580.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/AP20262601175580.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="483087"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/washington/washington-dc/native-american-ancestral-remains-artifacts-returned-to-u-s-soil/"
									>
			
				Native American ancestral remains, artifacts returned to U.S. soil
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.siouxlandproud.com/washington/washington-dc/">Washington-DC</a> / <time datetime="2020-09-17T20:56:03-05:00">6 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/washington/washington-dc/native-american-ancestral-remains-artifacts-returned-to-u-s-soil/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5861547"
	>
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/4.jpg?w=600&#038;h=445&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/4.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/4.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/4.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2020/09/4.jpg?w=600&amp;h=445&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.siouxlandproud.com/washington/washington-dc/">
			More Washington-DC
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"politics","kw":"rock-star-appeals-judge-allison-rushing-in-high-court-mix"}'   data-path='/5678/nx.kcau/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-98" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FKCAU9News%2F&tabs=timeline&width=340&height=500&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div></section><section id="custom_html-99" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="340" data-height="500" href="https://twitter.com/kcautv?ref_src=twsrc%5Etfw">Tweets by kcautv</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
<aside class="weather-widget">
	
	<a class="weather-widget__content" href="https://www.siouxlandproud.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				75&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				60&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-98"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				85&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mainly sunny</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"politics","kw":"rock-star-appeals-judge-allison-rushing-in-high-court-mix"}'   data-path='/5678/nx.kcau/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"politics","kw":"rock-star-appeals-judge-allison-rushing-in-high-court-mix"}'   data-path='/5678/nx.kcau/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"politics","kw":"rock-star-appeals-judge-allison-rushing-in-high-court-mix"}'   data-path='/5678/nx.kcau/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.siouxlandproud.com/" rel="home">
					<img src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/siouxlandproud.png" alt="KCAU" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KCAU9News">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/kcautv">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kcau9">
					
<img src="https://www.siouxlandproud.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/dfeenstra1969">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@kcautv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kcau-9-news-siouxlandproud/id419619698?ign-mpt=uo%3D4">
						<img src="https://www.siouxlandproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kcau&#038;hl=en_US">
						<img src="https://www.siouxlandproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-117712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117712"><a href="https://www.siouxlandproud.com/about-us/eeo-reports/">EEO Reports</a></li>
<li id="menu-item-117713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117713"><a href="https://publicfiles.fcc.gov/tv-profile/kcau-tv">KCAU FCC Public File</a></li>
<li id="menu-item-117754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117754"><a href="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/Nexstar-Certification_1519222836425_34830955_ver1.0.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-117755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117755"><a href="https://www.siouxlandproud.com/contests/contest-rules/">Contest Rules</a></li>
<li id="menu-item-472532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-472532"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-165847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165847"><a href="/video">Video Center</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.siouxlandproud.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.siouxlandproud.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Politics";
	_sf_async_config.authors = "GARY D. ROBERTSON, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"politics","kw":"rock-star-appeals-judge-allison-rushing-in-high-court-mix"}'   data-path='/5678/nx.kcau/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Politics"
			data-logoUrl="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/05/siouxlandproud-logo-2017-min.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=86)}({16:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},86:function(t,e,n){t.exports=n(87)},87:function(t,e,n){"use strict";n.r(e);var o=n(16);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.siouxlandproud.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=417ac462f7187848dbf7'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.siouxlandproud.com\/wp-json\/","nonce":"5955a0e033","versionString":"wp\/v2\/"};
</script>
<script src='https://www.siouxlandproud.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.siouxlandproud.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=b00220adef1aa18aecfb'></script>
<script src='https://www.siouxlandproud.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=65136e2c072d7645fe4d'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.siouxlandproud.com\/news\/politics\/rock-star-appeals-judge-allison-rushing-in-high-court-mix\/"}
</script>
<script src='https://www.siouxlandproud.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794706',post:'487173',tz:'-5',srv:'www.siouxlandproud.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794706', '487173' ]);
</script>

</body>
</html>
