
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/siouxlandproud?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.siouxlandproud.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.2.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"North Macedonia police find 42 migrants packed in a truck","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"KONSTANTIN TESTORIDES, Associated Press","authorNonByline":"","description":"SKOPJE, North Macedonia (AP) \u2014 Police in North Macedonia say they have discovered 42 migrants in a truck in the southeastern part of the country near the border with Greece. A police patrol car followed the truck Saturday near the town of Star Dojran, 160 kilometers (100 miles) south of the capital of Skopje, intending [&hellip;]","publicationDate":"2021-11-07T13:16:41-06:00","lastModifiedDate":"2021-11-07T13:16:41-06:00","publicationDayOfWeek":"Sunday","categoryList":["International","National News"],"primaryCategory":"National News","tagList":[],"wordCount":215,"paragraphCount":8,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":988590,"providerName":"Associated Press","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-68-article-988590","primaryCategoryId":308,"persistentId":"nxs-68-article-988590"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.siouxlandproud.com\/news\/national-news\/north-macedonia-police-find-42-migrants-packed-in-a-truck\/","ampUrl":"https:\/\/www.siouxlandproud.com\/news\/national-news\/north-macedonia-police-find-42-migrants-packed-in-a-truck\/amp\/","urlHostname":"https:\/\/www.siouxlandproud.com","urlSlug":"north-macedonia-police-find-42-migrants-packed-in-a-truck","directoryPath":["news","national-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar","appVersion":"wp","brandName":"SiouxlandProud | Sioux City, IA | News, Weather, and Sports","callSign":"KCAU","domainName":"www.siouxlandproud.com","timeZone":"America\/Chicago","segmentKey":"uTolmf1cOY8Q01PuHoRNSeV692G583we","gaId":"UA-37144901-44","networkId":"nxs-68"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"news\/national_news","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":null} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://blue.siouxlandproud.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.siouxlandproud.com\/news\/national-news\/north-macedonia-police-find-42-migrants-packed-in-a-truck\/" || "";
var cats = "International,National News" || "";
var bob_kw = "" || "";
var bob_desc = "SKOPJE, North Macedonia (AP) \u2014 Police in North Macedonia say they have discovered 42 migrants in a truck in the southeastern part of the country near the border with Greece. A police patrol car followed the truck Saturday near the town of Star Dojran, 160 kilometers (100 miles) south of the capital of Skopje, intending [\u2026]" || "";
var bob_story_author = "KONSTANTIN TESTORIDES, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



	

			
<!-- OTTOBOX -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="//d3plfjw9uod7ab.cloudfront.net/31b9b552-f32e-4036-8364-726eb992b71d.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.43.4.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "siouxlandmatters.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-44","event":"dlReady","paragraphCount":8,"wordCount":215,"authorName":"KONSTANTIN TESTORIDES, Associated Press","imageCount":0,"siteName":"SiouxlandProud | Sioux City, IA | News, Weather, and Sports","publishDateString":"Sun Nov 07 2021","publishTimeString":"01:16 PM CST","originalContent":false,"classifyText":[],"categories":"International,National News","primaryCategory":"National News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5BDVFJ");</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};

	// AAX is enabled
	(function () {
		window.aax = window.aax || {};
		var aax = window.aax;
		aax.initTime = new Date().getTime();
		aax.pubId = "AAX44120O";
		aax.ver = "1.2";
		aax.hst = window.location.hostname;
		var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
		function loadScript(endpoint) {
			var scriptTag = document.createElement("script"),
			placeTag = document.getElementsByTagName("script")[0];
			scriptTag.type = "text/javascript";
			scriptTag.async = true;
			scriptTag.src = endpoint;
			placeTag.parentNode.insertBefore(scriptTag, placeTag);
		}
		loadScript(aaxEndpoint);
	})();

	aax.cmd = window.aax.cmd || [];
	aax.cmd.push(function () {
		if (aax.getAbpStatus && aax.getAbpStatus()) {
			// Update UDL; AAX active
			window.NXSTdata.ads.aaxStatus = 'recovered';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'recovered');
			});
		} else {
			// Update UDL: AAX not active
			window.NXSTdata.ads.aaxStatus = 'enabled';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'enabled');
			});
		}
	})


</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "93a5d556-25be-4ffd-9cf2-d6d04ddb8e54",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"SiouxlandProud | Sioux City, IA | News, Weather, and Sports","logo":{"@type":"ImageObject","url":"https:\/\/www.siouxlandproud.com\/wp-content\/uploads\/sites\/68\/2019\/05\/siouxlandproud-logo-2017-min.png"}},"name":"SiouxlandProud | Sioux City, IA | News, Weather, and Sports","description":"SKOPJE, North Macedonia (AP) \u2014 Police in North Macedonia say they have discovered 42 migrants in a truck in the southeastern part of the country near the border with Greece. A police patrol car followed the truck Saturday near the town of Star Dojran, 160 kilometers (100 miles) south of the capital of Skopje, intending [\u2026]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.siouxlandproud.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.siouxlandproud.com\/news\/national-news\/north-macedonia-police-find-42-migrants-packed-in-a-truck\/","headline":"North Macedonia police find 42 migrants packed in a truck","datePublished":"2021-11-07T19:16:41+00:00","dateModified":"2021-11-07T19:16:41+00:00","author":[{"@type":"Person","name":"KONSTANTIN TESTORIDES, Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.siouxlandproud.com\/news\/national-news\/north-macedonia-police-find-42-migrants-packed-in-a-truck\/"},"articleSection":"National News","genre":["International","National News"],"image":{"@type":"ImageObject","url":"https:\/\/www.siouxlandproud.com\/wp-content\/uploads\/sites\/68\/2019\/05\/siouxlandproud-logo-2017-min.png"}}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>North Macedonia police find 42 migrants packed in a truck | SiouxlandProud | Sioux City, IA | News, Weather, and Sports</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="SiouxlandProud | Sioux City, IA | News, Weather, and Sports &raquo; Feed" href="https://www.siouxlandproud.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SiouxlandProud | Sioux City, IA | News, Weather, and Sports &raquo; Comments Feed" href="https://www.siouxlandproud.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.siouxlandproud.com\/news\/national-news\/north-macedonia-police-find-42-migrants-packed-in-a-truck\/","page_slug":"north-macedonia-police-find-42-migrants-packed-in-a-truck","page_type":"story","page_category":"national_news","article_id":988590,"subpath":"\/news\/national_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='SKOPJE, North Macedonia (AP) — Police in North Macedonia say they have discovered 42 migrants in a truck in the southeastern part of the country near the border with Greece. A police patrol car followed the truck Saturday near the town of Star Dojran, 160 kilometers (100 miles) south of the capital of Skopje, intending [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='EZkSm5GjHhs3IADOx2-yZ0ip32t3NO4UIFFO0KW7tlg' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #2056D2;
		--primary_color_pale: rgba( 32, 86, 210, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.siouxlandproud.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.siouxlandproud.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.siouxlandproud.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=b8ee112d15597a1ab5c6' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.siouxlandproud.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=582ad78d4231de949589' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.siouxlandproud.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=cd726b89d85d301763ab' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.siouxlandproud.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=5f75dca586d86fd7784f' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.siouxlandproud.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=8d2e7b2e01227648c833' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.siouxlandproud.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=1ca8278e4465e62bac1d' media='all' />
<link rel='stylesheet' id='ns-br-iframe-css-css'  href='https://www.siouxlandproud.com/wp-content/themes/nexstar/client/build/css/br-iframe.min.css?ver=980006c36ac81fea569e' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.siouxlandproud.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.siouxlandproud.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.siouxlandproud.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.8.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.7.3"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.7.3' type='text/javascript' async></script><script src='https://www.siouxlandproud.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.siouxlandproud.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"42dad8238da214f3dc789716db2fa7fa"}};
</script>
<script src='https://www.siouxlandproud.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.7.3' id='tag-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.siouxlandproud.com/wp-content/themes/nexstar/client/build/js/br-iframe.bundle.min.js?ver=a6ffad864eaa3ca67c2d' id='ns-br-iframe-js-js'></script>
<script src='https://www.siouxlandproud.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.siouxlandproud.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.siouxlandproud.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siouxlandproud.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siouxlandproud.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel="canonical" href="https://www.siouxlandproud.com/news/national-news/north-macedonia-police-find-42-migrants-packed-in-a-truck/" />
<link rel='shortlink' href='https://www.siouxlandproud.com/?p=988590' />
<link rel="alternate" type="application/json+oembed" href="https://www.siouxlandproud.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siouxlandproud.com%2Fnews%2Fnational-news%2Fnorth-macedonia-police-find-42-migrants-packed-in-a-truck%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siouxlandproud.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siouxlandproud.com%2Fnews%2Fnational-news%2Fnorth-macedonia-police-find-42-migrants-packed-in-a-truck%2F&#038;format=xml" />
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-11-07 13:16:41" />
<meta name="sailthru.title" content="North Macedonia police find 42 migrants packed in a truck" />
<meta name="sailthru.author" content="KONSTANTIN TESTORIDES, Associated Press" />
<meta name="sailthru.description" content="SKOPJE, North Macedonia (AP) — Police in North Macedonia say they have discovered 42 migrants in a truck in the southeastern part of the country near the border with Greece. A police patrol car followed the truck Saturday near the town of Star Dojran, 160 kilometers (100 miles) south of the capital of Skopje, intending [&hellip;]" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
		<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.siouxlandproud.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.siouxlandproud.com/news/national-news/north-macedonia-police-find-42-migrants-packed-in-a-truck/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="North Macedonia police find 42 migrants packed in a truck" />
<meta property="og:url" content="https://www.siouxlandproud.com/news/national-news/north-macedonia-police-find-42-migrants-packed-in-a-truck/" />
<meta property="og:description" content="SKOPJE, North Macedonia (AP) — Police in North Macedonia say they have discovered 42 migrants in a truck in the southeastern part of the country near the border with Greece. A police patrol car fol…" />
<meta property="article:published_time" content="2021-11-07T19:16:41+00:00" />
<meta property="article:modified_time" content="2021-11-07T19:16:41+00:00" />
<meta property="og:site_name" content="SiouxlandProud | Sioux City, IA | News, Weather, and Sports" />
<meta property="og:image" content="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png?strip=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="North Macedonia police find 42 migrants packed in a truck" />
<meta name="twitter:image" content="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/05/siouxlandproud-logo-2017-min.png?strip=1&#038;w=144" />
<meta name="twitter:image:alt" content="SiouxlandProud | Sioux City, IA | News, Weather, and Sports" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="SKOPJE, North Macedonia (AP) — Police in North Macedonia say they have discovered 42 migrants in a truck in the southeastern part of the country near the border with Greece. A police patrol car fol…" />
<meta name="twitter:title" content="North Macedonia police find 42 migrants packed in a truck" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-988590 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5BDVFJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.siouxlandproud.com/" rel="home">SiouxlandProud | Sioux City, IA | News, Weather, and Sports</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.siouxlandproud.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/05/siouxlandproud-logo-2017-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.siouxlandproud.com/weather/">
							<span class="site-header__weather-region">7 Day Forecast</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">61&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national_news","kw":"north-macedonia-police-find-42-migrants-packed-in-a-truck"}'   data-path='/5678/nx.kcau/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.siouxlandproud.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-115197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-115197"><a href="https://www.siouxlandproud.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-115210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115210"><a href="https://www.siouxlandproud.com/news/local-news/">Local News</a></li>
	<li id="menu-item-326576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326576"><a href="https://www.siouxlandproud.com/community/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-172666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172666"><a href="https://www.siouxlandproud.com/featured-content/">Featured Content</a></li>
	<li id="menu-item-229097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229097"><a href="https://www.siouxlandproud.com/news/digital-exclusive/">Digital Exclusive</a></li>
	<li id="menu-item-832455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-832455"><a href="https://borderreport.com">Border Report</a></li>
	<li id="menu-item-468873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468873"><a href="https://www.siouxlandproud.com/news/special-report/">Special Report</a></li>
	<li id="menu-item-538370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538370"><a href="https://www.siouxlandproud.com/news/siouxland-stories/">Siouxland Stories</a></li>
	<li id="menu-item-117097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117097"><a href="https://www.siouxlandproud.com/news/national-news/">National News</a></li>
	<li id="menu-item-130172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130172"><a href="https://www.siouxlandproud.com/washington/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-115208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115208"><a href="https://www.siouxlandproud.com/news/politics/">Politics</a></li>
	<li id="menu-item-115700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115700"><a href="https://www.siouxlandproud.com/news/agriculture/">Ag News</a></li>
	<li id="menu-item-986729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-986729"><a href="https://www.siouxlandproud.com/entertainment-news/">Entertainment</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/local-news/siouxlanders-sleep-outside-in-event-dedicated-to-homeless-awareness/"
					class="article-list__article-link"
														>
			
				Siouxlanders sleep outside for event dedicated to homeless awareness
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/news/local-news/siouxlanders-sleep-outside-in-event-dedicated-to-homeless-awareness/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7131081"
	>
	<img
		src="https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2021/11/S-SIOUXLAND-SLEEPOUT_frame_300.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/national-news/jeep-yields-new-details-in-case-of-missing-geologist/"
					class="article-list__article-link"
														>
			
				Jeep yields new details in case of missing geologist
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/community/health/coronavirus/covid-19-vaccine/new-vaccine-rules-will-impact-84m-american-workers/"
					class="article-list__article-link"
														>
			
				New vaccine rules will impact 84M American workers
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/national-news/american-airlines-gives-flight-attendants-extra-pay-during-holiday-season/"
					class="article-list__article-link"
														>
			
				American Airlines gives flight attendants extra pay during holiday season
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/national-news/shooting-at-the-louisiana-state-fair-juvenile-in-critical-condition/"
					class="article-list__article-link"
														>
			
				Shooting at the Louisiana State Fair, juvenile in critical condition
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-115204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-115204"><a href="https://www.siouxlandproud.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-115216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115216"><a href="https://www.siouxlandproud.com/interactive-radar/">Sioux City Weather Radar</a></li>
	<li id="menu-item-401799" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-401799"><a href="https://www.siouxlandproud.com/weather/weather-news/">Weather News</a></li>
	<li id="menu-item-513615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513615"><a href="https://www.siouxlandproud.com/weather/road-conditions/">Road Conditions</a></li>
	<li id="menu-item-598491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598491"><a href="https://www.siouxlandproud.com/kcau-9-weather-photo/">Send Us Your Photos</a></li>
	<li id="menu-item-197160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197160"><a href="https://www.siouxlandproud.com/weather/closings/">Closings</a></li>
	<li id="menu-item-115214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115214"><a href="https://www.siouxlandproud.com/closings-and-delays/">Closings Login</a></li>
	<li id="menu-item-826075" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-826075"><a href="https://www.siouxlandproud.com/weather/guest-weather/">Guest Weather</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/weather/weather-forecasts/november-7-am-daylight-saving-ends-mid-week-cold-front-brings-precipitation-chances-cooler-temperatures/"
					class="article-list__article-link"
														>
			
				November 7 AM: Daylight Saving ends, mid-week cold front brings precipitation chances, cooler temperatures
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/weather/weather-forecasts/november-7-am-daylight-saving-ends-mid-week-cold-front-brings-precipitation-chances-cooler-temperatures/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7130532"
	>
	<img
		src="https://i2.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2021/11/MORNING-WEATHER.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/weather/weather-forecasts/november-6-pm-daylight-saving-ends-temperatures-gradually-cooling-next-week-with-rain-rain-snow-mix-chances/"
					class="article-list__article-link"
														>
			
				November 6 PM: Daylight saving ends, temperatures gradually cooling next week with rain &amp; rain/snow mix chances
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/weather/weather-forecasts/november-6-pm-daylight-saving-ends-temperatures-gradually-cooling-next-week-with-rain-rain-snow-mix-chances/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7130526"
	>
	<img
		src="https://i2.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2021/11/WEATHER.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/weather/weather-forecasts/november-6th-am-pleasant-weekend-with-highs-hovering-near-70/"
					class="article-list__article-link"
														>
			
				November 6th AM: Pleasant weekend with highs hovering near 70°
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/weather/weather-forecasts/november-5th-pm-terrific-weekend-with-sunny-skies-above-average-temperatures/"
					class="article-list__article-link"
														>
			
				November 5th PM: Terrific weekend with sunny skies &amp; above average temperatures
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/weather/weather-forecasts/november-4th-am-beginning-of-warmer-weather/"
					class="article-list__article-link"
														>
			
				November 4th AM: Beginning of warmer weather
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/weather/forecast/november-2nd-am-still-cool-in-siouxland/"
					class="article-list__article-link"
														>
			
				November 2nd AM: Still cool in Siouxland
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-115200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115200"><a href="https://www.siouxlandproud.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-115201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115201"><a href="https://www.siouxlandproud.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-115202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115202"><a href="https://www.siouxlandproud.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-115203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115203"><a href="https://www.siouxlandproud.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-922479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-922479"><a href="https://www.siouxlandproud.com/sports/sports-spotlight/">Sports Spotlight</a></li>
	<li id="menu-item-961938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-961938"><a href="https://www.siouxlandproud.com/sports/hawkeye-headquarters/">Hawkeye Headquarters</a></li>
	<li id="menu-item-475073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475073"><a href="https://www.siouxlandproud.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div></div></li>
<li id="menu-item-116930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116930"><a href="https://www.siouxlandproud.com/camera-network/">Camera Network</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-115283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115283"><a href="https://www.siouxlandproud.com/downtown-camera/">Downtown Camera</a></li>
	<li id="menu-item-115284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115284"><a href="https://www.siouxlandproud.com/studio-camera/">Studio Camera</a></li>
	<li id="menu-item-115282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115282"><a href="https://www.siouxlandproud.com/wayne-camera/">Wayne Camera</a></li>
	<li id="menu-item-115280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115280"><a href="https://www.siouxlandproud.com/cherokee-camera/">Cherokee Camera</a></li>
	<li id="menu-item-131752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131752"><a href="https://www.siouxlandproud.com/sioux-center-camera/">Sioux Center Camera</a></li>
	<li id="menu-item-151606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151606"><a href="https://www.siouxlandproud.com/orange-city-camera/">Orange City Camera</a></li>
</ul>
</div></div></li>
<li id="menu-item-165844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-165844"><a href="/video">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-522480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522480"><a href="https://www.siouxlandproud.com/newscasts/">Newscasts</a></li>
	<li id="menu-item-141922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141922"><a href="https://www.siouxlandproud.com/digital-town-hall/">Digital Town Hall</a></li>
	<li id="menu-item-224057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224057"><a href="https://www.siouxlandproud.com/news/good-day-pets/">Good Day Pets</a></li>
	<li id="menu-item-598886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598886"><a href="https://www.siouxlandproud.com/good-day-pets-entry/">Enter Your Pet Picture</a></li>
	<li id="menu-item-463766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463766"><a href="https://wgnamerica.com/newsnation-update/">News Nation</a></li>
	<li id="menu-item-610995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610995"><a href="https://www.siouxlandproud.com/news/the-insiders-with-dave-price/">The Insiders with Dave Price</a></li>
</ul>
</div></div></li>
<li id="menu-item-472105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-472105"><a href="https://www.siouxlandproud.com/community/health/">Health</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-259662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259662"><a href="https://www.siouxlandproud.com/community/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-593898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593898"><a href="https://www.siouxlandproud.com/community/health/coronavirus/covid-19-vaccine/">COVID-19 Vaccine</a></li>
	<li id="menu-item-443387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443387"><a href="https://www.siouxlandproud.com/news/back-to-school/">Back to School</a></li>
	<li id="menu-item-115217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115217"><a href="https://www.siouxlandproud.com/news/health-news/">Health News</a></li>
	<li id="menu-item-472129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472129"><a href="https://www.siouxlandproud.com/life-health/health-tips/">Health Tips</a></li>
</ul>
</div></div></li>
<li id="menu-item-115231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115231"><a href="https://www.siouxlandproud.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-984541" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-984541"><a href="https://www.siouxlandproud.com/contests/sophies-mini-me-baby-weight-challenge/">Sophie’s Mini Me Baby Weight Challenge</a></li>
</ul>
</div></div></li>
<li id="menu-item-115335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115335"><a target="_blank" rel="noopener" href="https://www.siouxcityjobs.com/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-202348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202348"><a href="https://nexstar.wd5.myworkdayjobs.com/en-US/nexstar">Nexstar Careers</a></li>
	<li id="menu-item-827618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-827618"><a target="_blank" rel="noopener" href="https://www.siouxcityjobs.com/">Sioux City Jobs</a></li>
</ul>
</div></div></li>
<li id="menu-item-115704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115704"><a href="https://www.siouxlandproud.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-619856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-619856"><a href="http://nxslink.siouxlandproud.com/join/6sd/signup">Newsletter Sign-up</a></li>
	<li id="menu-item-116737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116737"><a href="https://www.siouxlandproud.com/mr-food/">Mr. Food</a></li>
	<li id="menu-item-602178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602178"><a href="https://www.siouxlandproud.com/recipe-tv/">Recipe.TV</a></li>
	<li id="menu-item-116755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116755"><a href="https://www.siouxlandproud.com/melindas-garden-moment/">Melinda’s Garden Moment</a></li>
	<li id="menu-item-115668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115668"><a href="https://www.siouxlandproud.com/community/fareway-recipes/">Cooking with Fareway</a></li>
	<li id="menu-item-150805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150805"><a href="https://www.siouxlandproud.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-115710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115710"><a href="https://www.siouxlandproud.com/community/local-events/">Local Events</a></li>
	<li id="menu-item-224815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224815"><a href="https://www.siouxlandproud.com/lottery-2/">Lottery</a></li>
	<li id="menu-item-224808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224808"><a href="https://www.siouxlandproud.com/horoscopes-2/">Horoscopes</a></li>
	<li id="menu-item-605806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605806"><a href="https://www.siouxlandproud.com/virtual-home-show/">Virtual Home Show</a></li>
	<li id="menu-item-857813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857813"><a href="https://www.siouxlandproud.com/sun-safety/">Sun Safety</a></li>
	<li id="menu-item-872199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872199"><a href="https://www.siouxlandproud.com/community/simply-siouxland/">Simply Siouxland</a></li>
	<li id="menu-item-472857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472857"><a href="https://www.siouxlandproud.com/community/businesses-in-the-news/">Businesses in the News</a></li>
	<li id="menu-item-929650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-929650"><a target="_blank" rel="noopener" href="https://bestreviews.com/">BestReviews</a></li>
	<li id="menu-item-809477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809477"><a href="https://www.siouxlandproud.com/community/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-903538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-903538"><a href="https://www.siouxlandproud.com/community/pet-of-the-week/">Pet of the Week</a></li>
</ul>
</div></div></li>
<li id="menu-item-115213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115213"><a href="https://www.siouxlandproud.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-117158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117158"><a href="https://www.siouxlandproud.com/tv-guide/">TV Guide</a></li>
	<li id="menu-item-130005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130005"><a href="https://www.siouxlandproud.com/meet-the-kcau-9-team/">Meet the KCAU 9 Team</a></li>
	<li id="menu-item-115215" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-115215"><a href="https://www.siouxlandproud.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-838290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838290"><a href="https://www.siouxlandproud.com/apps/">KCAU 9 News app</a></li>
	<li id="menu-item-162811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162811"><a href="https://www.siouxlandproud.com/sales-team/">Sales Team</a></li>
	<li id="menu-item-115971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115971"><a href="https://www.siouxlandproud.com/advertising/">Advertising</a></li>
	<li id="menu-item-115689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115689"><a href="https://www.siouxlandproud.com/about-us/kcau9-station-history/">KCAU 9 Station History</a></li>
	<li id="menu-item-958986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958986"><a href="https://www.siouxlandproud.com/regional-news-partners/">Regional News Partners</a></li>
	<li id="menu-item-120208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120208"><a href="https://www.siouxlandproud.com/digital-signal/">Digital Signal</a></li>
	<li id="menu-item-265927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265927"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.siouxlandproud.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
			<aside class="ad-unit ad-unit--leaderboard  ad-unit--reserved-full">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national_news","kw":"north-macedonia-police-find-42-migrants-packed-in-a-truck"}'   data-path='/5678/nx.kcau/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-988590 feed_post type-feed_post status-publish hentry category-international category-national-news" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		North Macedonia police find 42 migrants packed in a truck	</h1>

			<div class="article-eyebrow">
			<a href="https://www.siouxlandproud.com/news/national-news/">National News</a>
					</div>
	
	
	<div class="article-meta">
					<p>
			by: <span>KONSTANTIN TESTORIDES, Associated Press</span>			</p>
		
					Posted: <time datetime="2021-11-07T13:16:41-06:00">Nov 7, 2021 / 01:16 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-11-07T13:16:41-06:00">Nov 7, 2021 / 01:16 PM CST</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	
	<div class="article-content rich-text ">
		
		
<p>SKOPJE, North Macedonia (AP) — Police in North Macedonia say they have discovered 42 migrants in a truck in the southeastern part of the country near the border with Greece. </p>

<p>A police patrol car followed the truck Saturday near the town of Star Dojran, 160 kilometers (100 miles) south of the capital of Skopje, intending to flag it down and inspect it. Before they could do so, the driver of the truck and a passenger jumped out while the vehicle was moving. The truck then turned and hit the police patrol car. The police officers were not injured. </p>

<p>Police discovered 41 migrants from Syria and one Bangladeshi packed in the truck. None of them were injured. </p>

<p>The group was transferred to a migrant shelter in the border town of Gevgelija, pending deportation back to Greece, where police believe they came from.</p>

<p>Police said this was the first large group of migrants discovered in North Macedonia in the past six months. </p>

<p>The small Balkan country was a main route for migrants wishing to go to wealthier countries in Europe. But since the COVID-19 pandemic and stricter border controls, Albania has become the desired place for migrants crossing over from Greece on their way to central and northern Europe.</p>

<p>___</p>

<p>Follow all AP stories on global migration at https://apnews.com/hub/migration.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
			<div class="article-footer-share">
							<h2 class="article-footer-share__heading">Share this story</h2>
						
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
		</div>
	</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national_news","kw":"north-macedonia-police-find-42-migrants-packed-in-a-truck"}'   data-path='/5678/nx.kcau/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114876"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>


<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national_news","kw":"north-macedonia-police-find-42-migrants-packed-in-a-truck"}'   data-path='/5678/nx.kcau/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national_news","kw":"north-macedonia-police-find-42-migrants-packed-in-a-truck"}'   data-path='/5678/nx.kcau/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="text-13" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget">			<div class="textwidget"><div class="rich-text-cascade"><div class="sfContentBlock">
<p style="text-align: center;"><iframe loading="lazy" src="https://www.siouxcityjobs.com/widgets/featuredjobs" width="100%" frameborder="0" scrolling="no"></iframe></p>
</div>
</div></div>
		</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national_news","kw":"north-macedonia-police-find-42-migrants-packed-in-a-truck"}'   data-path='/5678/nx.kcau/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national_news","kw":"north-macedonia-police-find-42-migrants-packed-in-a-truck"}'   data-path='/5678/nx.kcau/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national_news","kw":"north-macedonia-police-find-42-migrants-packed-in-a-truck"}'   data-path='/5678/nx.kcau/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.siouxlandproud.com/" rel="home">
					<img src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/siouxlandproud.png" srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/siouxlandproud.png?w=90 90w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/siouxlandproud.png?w=120 120w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/siouxlandproud.png?w=180 180w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/siouxlandproud.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KCAU" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KCAU9News">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/kcautv">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kcau9">
					
<img src="https://www.siouxlandproud.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/dfeenstra1969">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@kcautv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/kcau-9-news-siouxlandproud/id419619698?ign-mpt=uo%3D4">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kcau&#038;hl=en_US">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-497662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497662"><a href="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2021/09/KCAU-2021-EEO-Annual-Report.pdf">EEO Report</a></li>
<li id="menu-item-117713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117713"><a href="https://publicfiles.fcc.gov/tv-profile/kcau-tv">KCAU FCC Public File</a></li>
<li id="menu-item-117754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117754"><a href="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/Nexstar-Certification_1519222836425_34830955_ver1.0.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-117755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117755"><a href="https://www.siouxlandproud.com/contests/contest-rules/">Contest Rules</a></li>
<li id="menu-item-472532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-472532"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-165847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165847"><a href="/video">Video Center</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.siouxlandproud.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.siouxlandproud.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.siouxlandproud.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Media Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National News";
	_sf_async_config.authors = "KONSTANTIN TESTORIDES, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P7FEFD07F-3573-4212-9869-A5605EF8FC9D","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 988590,
		section: "feed_post",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrapeAndUrl",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error",
		"urlParameter": "email"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national_news","kw":"north-macedonia-police-find-42-migrants-packed-in-a-truck"}'   data-path='/5678/nx.kcau/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="National News"
			data-logoUrl="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/05/siouxlandproud-logo-2017-min.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="//a.teads.tv/page/134412/tag" async="true"></script>

	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=99)}({100:function(e,t,n){"use strict";n.r(t);var o=n(25);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))},25:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},99:function(e,t,n){e.exports=n(100)}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.siouxlandproud.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=38610bca8fb6f2c2efca' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.siouxlandproud.com\/wp-json\/","nonce":"3483ddab0d","versionString":"wp\/v2\/"};
</script>
<script src='https://www.siouxlandproud.com/wp-includes/js/api-request.min.js?ver=5.7.3' id='wp-api-request-js'></script>
<script src='https://www.siouxlandproud.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=51b453ba2208158e37ee' id='ns-global-js-js'></script>
<script src='https://www.siouxlandproud.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e97f0e710902080211e4' id='ns-article-js-js'></script>
<script src='https://www.siouxlandproud.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=ffc3ccebe16d5946d2bf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.siouxlandproud.com\/news\/national-news\/north-macedonia-police-find-42-migrants-packed-in-a-truck\/"}
</script>
<script src='https://www.siouxlandproud.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=cbd6e26764a8e484e94f' id='ns-video-playlist-js-js'></script>
<script src='https://www.siouxlandproud.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=200e2ec09d7d9e808d0f' id='ns-weather-js-js'></script>
<script src='https://www.siouxlandproud.com/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'162794706',post:'988590',tz:'-6',srv:'www.siouxlandproud.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794706', '988590' ]);
</script>

</body>
</html>
