
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.siouxlandproud.com\/news\/morning-forecast-october-21-2019\/" || "";
var cats = "Forecast,Local News,News,Weather Forecasts" || "";
var bob_kw = "" || "";
var bob_desc = "KCAU 9 Meteorologist Marcus Beasley is here with your morning forecast." || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.siouxlandproud.com\/news\/morning-forecast-october-21-2019\/" || "";
var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/kcau\/video\/video_studio\/2019\/10\/21\/Morning_Forecast__October_21__2019_4032489_1200.mp4" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "siouxlandmatters.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5BDVFJ");</script>
<!-- End Google Tag Manager -->

	
	<title>Morning Forecast: October 21, 2019</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SiouxlandProud | Sioux City, IA | News, Weather, and Sports &raquo; Feed" href="https://www.siouxlandproud.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SiouxlandProud | Sioux City, IA | News, Weather, and Sports &raquo; Comments Feed" href="https://www.siouxlandproud.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.siouxlandproud.com\/news\/morning-forecast-october-21-2019\/","page_slug":"morning-forecast-october-21-2019","page_type":"story","page_category":"news","article_id":185422,"subpath":"\/news"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='KCAU 9 Meteorologist Marcus Beasley is here with your morning forecast.' /><!-- WP SEO -->
<meta name='keywords' content='sioux city,iowa,north sioux city,south dakota,south sioux city,nebraska,woodbury county,siouxland,kcau tv,9,abc,siouxlandproud,Local News,weather forecast' /><!-- WP SEO -->
<meta name='google-site-verification' content='cfmvf9L1Yk2B8RbC1KqFohFeXEi_lCcXgZ4HpIqxyLE' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siouxlandproud.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #2056D2;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.siouxlandproud.com/wp-includes/css/dist/block-library/style.min.css?m=1571091500g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.siouxlandproud.com/_static/??-eJyVzMEOwiAQBNAfsiwIFXowfsuyrBUF2hQa/XytevTibTKZeXCfO5pK49KgXThzhcKP2nABSnFr/RpTAKoVxjR5TAIPKmjpsFfOnPeyD561yLGI12YHf3i4tEiJhUZp0bN1gyFLKgye8Sf4Ebq8dnNax1gqXLnNSLc3983b65SPqrfKGG2dfAIOQU/F' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.siouxlandproud.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpgWEWACVfIKQ='></script>
<link rel='https://api.w.org/' href='https://www.siouxlandproud.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siouxlandproud.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siouxlandproud.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.siouxlandproud.com/news/morning-forecast-october-21-2019/" />
<link rel='shortlink' href='https://www.siouxlandproud.com/?p=185422' />
<link rel="alternate" type="application/json+oembed" href="https://www.siouxlandproud.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siouxlandproud.com%2Fnews%2Fmorning-forecast-october-21-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siouxlandproud.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siouxlandproud.com%2Fnews%2Fmorning-forecast-october-21-2019%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="235209170313" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.siouxlandproud.com/news/morning-forecast-october-21-2019/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Morning Forecast: October 21, 2019" />
<meta property="og:url" content="https://www.siouxlandproud.com/news/morning-forecast-october-21-2019/" />
<meta property="og:description" content="KCAU 9 Meteorologist Marcus Beasley is here with your morning forecast." />
<meta property="article:published_time" content="2019-10-21T10:32:44+00:00" />
<meta property="article:modified_time" content="2019-10-21T10:32:50+00:00" />
<meta property="og:site_name" content="SiouxlandProud | Sioux City, IA | News, Weather, and Sports" />
<meta property="og:image" content="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Morning Forecast: October 21, 2019" />
<meta name="twitter:image" content="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Morning Forecast: October 21, 2019" />
<meta name="twitter:description" content="KCAU 9 Meteorologist Marcus Beasley is here with your morning forecast." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/cropped-siouxlandproud.png?w=270" />
</head>

<body class="post-template-default single single-post postid-185422 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5BDVFJheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.siouxlandproud.com/" rel="home">SiouxlandProud | Sioux City, IA | News, Weather, and Sports</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.siouxlandproud.com/" rel="home">
						<img src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/05/siouxlandproud-logo-2017-min.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/05/siouxlandproud-logo-2017-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.siouxlandproud.com/weather/">
							<span class="site-header__weather-region">Sioux City</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">41&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.siouxlandproud.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-115197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-115197"><a href="https://www.siouxlandproud.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-115210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115210"><a href="https://www.siouxlandproud.com/news/local-news/">Local News</a></li>
	<li id="menu-item-115700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115700"><a href="https://www.siouxlandproud.com/news/agriculture/">Ag News</a></li>
	<li id="menu-item-130172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130172"><a href="https://www.siouxlandproud.com/washington/washington-dc/">Washington DC</a></li>
	<li id="menu-item-115208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115208"><a href="https://www.siouxlandproud.com/news/politics/">Politics</a></li>
	<li id="menu-item-115663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115663"><a href="https://www.siouxlandproud.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-115207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115207"><a href="https://www.siouxlandproud.com/weather/flood-2019/">Flood</a></li>
	<li id="menu-item-115692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115692"><a href="https://www.siouxlandproud.com/news/cybersafe/">Cybersafe</a></li>
	<li id="menu-item-117097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117097"><a href="https://www.siouxlandproud.com/news/national-news/">National News</a></li>
	<li id="menu-item-115694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115694"><a href="https://www.siouxlandproud.com/weird-news/">Weird News</a></li>
	<li id="menu-item-115697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115697"><a href="https://www.siouxlandproud.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-159201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159201"><a href="https://www.siouxlandproud.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-168470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168470"><a href="/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-172666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172666"><a href="https://www.siouxlandproud.com/featured-content/">Featured Content</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/tornado-tears-through-dallas-leaving-thousands-without-power/"
									>
			
				Tornado tears through Dallas, leaving thousands without power
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/news/tornado-tears-through-dallas-leaving-thousands-without-power/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/AP_19294273515511.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/your-local-election-hq/sen-elizabeth-warren-tours-iowa/"
									>
			
				Sen. Elizabeth Warren tours Iowa
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/local-news/ymca-host-first-ever-trunk-or-treat-event/"
									>
			
				YMCA host first-ever trunk or treat event
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/local-news/siouxland-samplers-quilt-guild-host-quilt-show/"
									>
			
				Siouxland Samplers Quilt Guild host quilt show
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/crop-walk-celebrates-50-years/"
									>
			
				CROP Walk celebrates 50 years
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-115204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-115204"><a href="https://www.siouxlandproud.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-115212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115212"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-115205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115205"><a href="https://www.siouxlandproud.com/weather/weather-forecasts/">Weather Forecasts</a></li>
	<li id="menu-item-183904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183904"><a href="https://www.siouxlandproud.com/road-conditions/">Road Conditions</a></li>
	<li id="menu-item-117667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117667"><a href="https://www.siouxlandproud.com/storm-chasers/">Storm Chasers</a></li>
	<li id="menu-item-115214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115214"><a href="https://www.siouxlandproud.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-115216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115216"><a href="https://www.siouxlandproud.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-115693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115693"><a href="https://www.siouxlandproud.com/weather/weather-guest/">Guest Weather</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/evening-forecast-october-20-2019/"
									>
			
				Evening Forecast: October 20, 2019
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/news/evening-forecast-october-20-2019/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/WEATHER-2-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/afternoon-forecast-october-20-2019/"
									>
			
				Afternoon Forecast: October 20, 2019
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/news/afternoon-forecast-october-20-2019/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/WEATHER-1-2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/morning-forecast-october-15-2019/"
									>
			
				Morning Forecast: October 15, 2019
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/evening-forecast-october-13-2019/"
									>
			
				Evening Forecast: October 13, 2019
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/afternoon-forecast-october-13-2019/"
									>
			
				Afternoon Forecast: October 13, 2019
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/afternoon-forecast-october-12-2019/"
									>
			
				Afternoon Forecast: October 12, 2019
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-116930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116930"><a href="https://www.siouxlandproud.com/camera-network/">Camera Network</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-115283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115283"><a href="https://www.siouxlandproud.com/downtown-camera/">Downtown Camera</a></li>
	<li id="menu-item-115284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115284"><a href="https://www.siouxlandproud.com/studio-camera/">Studio Camera</a></li>
	<li id="menu-item-115282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115282"><a href="https://www.siouxlandproud.com/wayne-camera/">Wayne Camera</a></li>
	<li id="menu-item-115280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115280"><a href="https://www.siouxlandproud.com/cherokee-camera/">Cherokee Camera</a></li>
	<li id="menu-item-115281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115281"><a href="https://www.siouxlandproud.com/storm-lake-camera/">Storm Lake Camera</a></li>
	<li id="menu-item-115279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115279"><a href="https://www.siouxlandproud.com/yankton-camera/">Yankton Camera</a></li>
	<li id="menu-item-115278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115278"><a href="https://www.siouxlandproud.com/sioux-falls-camera/">Sioux Falls Camera</a></li>
	<li id="menu-item-131752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131752"><a href="https://www.siouxlandproud.com/dordt-camera/">Dordt Camera</a></li>
	<li id="menu-item-151606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151606"><a href="https://www.siouxlandproud.com/orange-city-camera/">Orange City Camera</a></li>
</ul>
</div></div></li>
<li id="menu-item-115200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115200"><a href="https://www.siouxlandproud.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-115201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115201"><a href="https://www.siouxlandproud.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-115202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115202"><a href="https://www.siouxlandproud.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-115203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115203"><a href="https://www.siouxlandproud.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-141091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141091"><a href="https://www.siouxlandproud.com/sports/hawkeye-headquarters/">Hawkeye Headquarters</a></li>
	<li id="menu-item-115681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115681"><a href="https://www.siouxlandproud.com/nfl/">NFL</a></li>
	<li id="menu-item-158599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158599"><a href="https://www.siouxlandproud.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-138453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138453"><a href="https://www.siouxlandproud.com/sports/little-league-world-series/">Little League World Series</a></li>
	<li id="menu-item-176855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176855"><a href="https://www.siouxlandproud.com/high-school-football-live-stream/">High School Football Live Stream</a></li>
</ul>
</div></div></li>
<li id="menu-item-115213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115213"><a href="https://www.siouxlandproud.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-117158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117158"><a href="https://www.siouxlandproud.com/tv-guide/">TV Guide</a></li>
	<li id="menu-item-115215" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-115215"><a href="https://www.siouxlandproud.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-115689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115689"><a href="https://www.siouxlandproud.com/about-us/kcau9-station-history/">KCAU 9 Station History</a></li>
	<li id="menu-item-130005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130005"><a href="https://www.siouxlandproud.com/meet-the-kcau-9-team/">Meet the KCAU 9 Team</a></li>
	<li id="menu-item-115971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115971"><a href="https://www.siouxlandproud.com/advertising/">Advertising</a></li>
	<li id="menu-item-162811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162811"><a href="https://www.siouxlandproud.com/sales-team/">Sales Team</a></li>
	<li id="menu-item-120208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120208"><a href="https://www.siouxlandproud.com/digital-signal/">Digital Signal</a></li>
</ul>
</div></div></li>
<li id="menu-item-115217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115217"><a href="https://www.siouxlandproud.com/news/health-news/">Health News</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-115698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115698"><a href="https://www.siouxlandproud.com/mental-wellness-wednesday/">Mental Wellness Wednesday</a></li>
	<li id="menu-item-117668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117668"><a href="https://www.siouxlandproud.com/dr-oz-wellness/">Dr. Oz Wellness</a></li>
</ul>
</div></div></li>
<li id="menu-item-115231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115231"><a href="https://www.siouxlandproud.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-151507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151507"><a href="http://siouxlandproudprofootball.upickem.net/#/registration/login">Pro Football Challenge</a></li>
</ul>
</div></div></li>
<li id="menu-item-115335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115335"><a href="https://www.siouxcityjobs.com/">Jobs</a></li>
<li id="menu-item-115704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115704"><a href="https://www.siouxlandproud.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-150805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150805"><a href="https://www.siouxlandproud.com/calendar/">Calendar</a></li>
	<li id="menu-item-116755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116755"><a href="https://www.siouxlandproud.com/melindas-garden-moment/">Melinda&#8217;s Garden Moment</a></li>
	<li id="menu-item-115668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115668"><a href="https://www.siouxlandproud.com/community/fareway-recipes/">Cooking with Fareway</a></li>
	<li id="menu-item-116737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116737"><a href="https://www.siouxlandproud.com/mr-food/">Mr. Food</a></li>
	<li id="menu-item-115710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115710"><a href="https://www.siouxlandproud.com/community/local-events/">Local Events</a></li>
	<li id="menu-item-115702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115702"><a href="https://www.siouxlandproud.com/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-115709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115709"><a href="https://www.siouxlandproud.com/community/lottery/">Lottery</a></li>
	<li id="menu-item-115713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115713"><a href="https://www.siouxlandproud.com/lifestyle/pet-of-the-week-lifestyle/">Pet Of The Week</a></li>
	<li id="menu-item-115718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115718"><a href="https://www.siouxlandproud.com/community/simply-siouxland/">Simply Siouxland</a></li>
	<li id="menu-item-141922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141922"><a href="https://www.siouxlandproud.com/digital-town-hall/">Digital Town Hall</a></li>
</ul>
</div></div></li>
<li id="menu-item-165844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165844"><a href="/video">Videos</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.siouxlandproud.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"morning-forecast-october-21-2019"}'   data-path='/5678/nx.kcau/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-185422 post type-post status-publish format-standard hentry category-forecast category-local-news category-news category-weather-forecasts" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">Morning Forecast: October 21, 2019</h1>

			<div class="article-eyebrow">
			<a href="https://www.siouxlandproud.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2019-10-21T05:32:44-05:00">Oct 21, 2019 / 05:32 AM GMT-0500</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-10-21T05:32:50-05:00">Oct 21, 2019 / 05:32 AM GMT-0500</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p4"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4032489","autoplay":true,"pInstance":"p4","plugins":{"comscore":{"clientId":"6036439","c3":"https:\/\/www.siouxlandproud.com\/","script":"\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"kcau","ns_st_pu":"Nexstar","c3":"kcau","ns_st_ge":"Weather"},"ad":{"ns_st_st":"kcau","ns_st_pu":"Nexstar","c3":"kcau","ns_st_ge":"Weather"}}},"dfp":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=%2F5678%2Fnx.kcau%2Fnews&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https%3A%2F%2Fwww.siouxlandproud.com%2Fnews%2Fmorning-forecast-october-21-2019%2F&ciu_szs=728x90%2C300x250&ad_rule=1&cust_params=vid%3D4032489%26cmsid%3D185422%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.siouxlandproud.com\/news\/morning-forecast-october-21-2019\/%26correlator%3D[timestamp]%26d_code%3Dna003"}},"nxs":{"mp4Url":"https:\/\/nxsglobal.storage.googleapis.com\/kcau\/video\/video_studio\/2019\/10\/21\/Morning_Forecast__October_21__2019_4032489_1200.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p> SIOUX CITY, Iowa (KCAU)</p>



<p> Today will be 55 and mostly cloudy with a 50% chance of rain. NW wind at 15-25 gusting to 40. Tonight will be 37 and partly cloudy with NW winds at 20-30 gusting to 45. Tomorrow will be 56 and mostly sunny. NW winds at 15-25 gusting to 35. Wednesday will be 59 and partly cloudy with a 20% chance of showers. Thursday will be mostly sunny and 49. Friday will be mostly sunny and 54. Saturday will be 62 and sunny. Sunday will be 51 and partly cloudy.  </p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"morning-forecast-october-21-2019"}'   data-path='/5678/nx.kcau/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114876"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.siouxlandproud.com/news/tornado-tears-through-dallas-leaving-thousands-without-power/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Tornado tears through Dallas, leaving thousands without power
					</h3>
	
			<footer class="article-list__article-byline">
			by MORGAN WINSOR <span class="sep">/</span> <time datetime="2019-10-21T08:25:58-05:00">Oct 21, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>(ABC News) — At least one tornado touched down in the Dallas area amid stormy weather on Sunday night, tearing through structures, overturning cars and knocking out electricity for thousands.</p>
<p>The National Weather Service said the radar-confirmed the tornado hit the ground around 9 p.m. local time near Dallas Love Field Airport, northwest of downtown. Footage from the area showed several damaged businesses, homes with the roofs ripped off, fallen trees and downed power lines.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/AP_19294273515511.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/AP_19294273515511.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/AP_19294273515511.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/AP_19294273515511.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/AP_19294273515511.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/AP_19294273515511.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/AP_19294273515511.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.siouxlandproud.com/news/your-local-election-hq/sen-elizabeth-warren-tours-iowa/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Sen. Elizabeth Warren tours Iowa
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-10-21T08:12:32-05:00">Oct 21, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SIOUX CITY, Iowa (KCAU) — With the Iowa Caucuses now less than four months away, several 2020 hopefuls are returning to the Hawkeye State.</p>
<p>Massachusetts Senator Elizabeth Warren is touring Iowa this week. Thanks to a late surge in the polls, Warren is now neck and neck with Former Vice President Joe Biden.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-43.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-43.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-43.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-43.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-43.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-43.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-43.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.siouxlandproud.com/news/local-news/ymca-host-first-ever-trunk-or-treat-event/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				YMCA host first-ever trunk or treat event
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-10-21T07:58:45-05:00">Oct 21, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SOUTH SIOUX CITY, Neb. (KCAU) — The YMCA in South Sioux City held their first-ever trunk or treat event, where kids in costume could walk around to decorated cars gathering candy. </p>
<p>There were also fun obstacle courses for kids to run through. Organizers say it's a great way to get kids active in the community.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-42.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-42.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-42.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-42.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-42.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-42.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-42.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"morning-forecast-october-21-2019"}'   data-path='/5678/nx.kcau/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/tornado-tears-through-dallas-leaving-thousands-without-power/"
									>
			
				Tornado tears through Dallas, leaving thousands without power
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.siouxlandproud.com/news/">News</a> / <time datetime="2019-10-21T08:25:58-05:00">14 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/news/tornado-tears-through-dallas-leaving-thousands-without-power/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/AP_19294273515511.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/AP_19294273515511.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/AP_19294273515511.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/AP_19294273515511.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/AP_19294273515511.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/AP_19294273515511.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/AP_19294273515511.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/your-local-election-hq/sen-elizabeth-warren-tours-iowa/"
									>
			
				Sen. Elizabeth Warren tours Iowa
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.siouxlandproud.com/news/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2019-10-21T08:12:32-05:00">28 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/news/your-local-election-hq/sen-elizabeth-warren-tours-iowa/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-43.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-43.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-43.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-43.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-43.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-43.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-43.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/local-news/ymca-host-first-ever-trunk-or-treat-event/"
									>
			
				YMCA host first-ever trunk or treat event
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.siouxlandproud.com/news/local-news/">Local News</a> / <time datetime="2019-10-21T07:58:45-05:00">42 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/news/local-news/ymca-host-first-ever-trunk-or-treat-event/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-42.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-42.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-42.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-42.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-42.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-42.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/Capture-42.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/local-news/siouxland-samplers-quilt-guild-host-quilt-show/"
									>
			
				Siouxland Samplers Quilt Guild host quilt show
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.siouxlandproud.com/news/local-news/">Local News</a> / <time datetime="2019-10-21T07:45:11-05:00">55 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.siouxlandproud.com/news/local-news/siouxland-samplers-quilt-guild-host-quilt-show/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/BF8C772496F44DF497B5B3DDECE6E6C0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/BF8C772496F44DF497B5B3DDECE6E6C0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/BF8C772496F44DF497B5B3DDECE6E6C0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/BF8C772496F44DF497B5B3DDECE6E6C0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/BF8C772496F44DF497B5B3DDECE6E6C0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/BF8C772496F44DF497B5B3DDECE6E6C0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.siouxlandproud.com/wp-content/uploads/sites/68/2019/10/BF8C772496F44DF497B5B3DDECE6E6C0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"morning-forecast-october-21-2019"}'   data-path='/5678/nx.kcau/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-10" class="widget widget_media_image"><a href="http://siouxlandproudprofootball.upickem.net/#/registration/login"><img width="300" height="250" src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/08/ProFootballChallenge_Contest_300x250.jpg?w=300" class="image wp-image-154635  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="5724"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div></section><section id="ns-article-bin-4" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/local-news/winnebago-tribe-councilman-passes-away/"
									>
			
				Winnebago Tribe Councilman passes away
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/news/national-news/zimbabwe-says-55-elephants-have-starved-to-death-in-2-months/"
									>
			
				Zimbabwe says 55 elephants have starved to death in 2 months
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/cherokee-camera/"
									>
			
				Cherokee Camera
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.siouxlandproud.com/featured-content/entire-town-comes-together-to-help-family-in-need/"
									>
			
				Entire town comes together to help family in need
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"morning-forecast-october-21-2019"}'   data-path='/5678/nx.kcau/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"morning-forecast-october-21-2019"}'   data-path='/5678/nx.kcau/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.siouxlandproud.com/" rel="home">
				<img src="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/siouxlandproud.png" alt="KCAU" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KCAU9News">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/kcautv">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kcau9">
					<img src="https://www.siouxlandproud.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/dfeenstra1969">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@kcautv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kcau-9-news-siouxlandproud/id419619698?ign-mpt=uo%3D4">
						<img src="https://www.siouxlandproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kcau&#038;hl=en_US">
						<img src="https://www.siouxlandproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-117700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117700"><a href="https://www.siouxlandproud.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-117701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117701"><a href="https://www.siouxlandproud.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-117712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117712"><a href="https://www.siouxlandproud.com/about-us/eeo-reports/">EEO Reports</a></li>
<li id="menu-item-117713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117713"><a href="https://publicfiles.fcc.gov/tv-profile/kcau-tv">KCAU FCC Public File</a></li>
<li id="menu-item-117754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117754"><a href="https://www.siouxlandproud.com/wp-content/uploads/sites/68/2019/06/Nexstar-Certification_1519222836425_34830955_ver1.0.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-117755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117755"><a href="https://www.siouxlandproud.com/contests/contest-rules/">Contest Rules</a></li>
<li id="menu-item-165847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165847"><a href="/video">Video Center</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.siouxlandproud.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion-on-homepage---mobile-only"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1024,0],[]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion on homepage - mobile only","dfp_id":"5678","tag_name":"nx.kcau","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"morning-forecast-october-21-2019"}'   data-path='/5678/nx.kcau/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion-on-homepage---mobile-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201943'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.siouxlandproud.com\/wp-json\/","nonce":"f5e769ee82","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.siouxlandproud.com/_static/??-eJydjEsSwiAUwC5kQcqvLBzP8oCHwgCtBUaPb7t06zaThL63KVaXh8dGU6OwxWnH18DWSYmVpHahh+LW2rF22p9YDrHip3XYqcvxpHbE7M/6kVcLmRhkRgcZOBhmPAdhAhA7qs/4xxT2Ht1RKu5np0EuQbBFqasS0v9e7+XGpGaCK6nm9AXjzUu7'></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.siouxlandproud.com/wp-includes/js/wp-embed.min.js?m=1571091501g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201943.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794706',post:'185422',tz:'-5',srv:'www.siouxlandproud.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794706', '185422' ]);
</script>

</body>
</html>
